Cakewalk by BandLab: фичи и баги

Тема в разделе "Cakewalk Sonar", создана пользователем Kokarev Maxim, 5 апр 2018.

  1. artbrut

    artbrut Active Member

    Регистрация:
    13 янв 2004
    Сообщения:
    311
    Симпатии:
    28
    Повторил у себя - результат тот же. Ну что сказать, Playback Loop, пожалуй одна из наиболее плохо реализованных функций Сонара. В данном случае в конце лупа он начинает готовиться к воспроизведению его начала, и почему-то берет автоматизацию из конца такта перед лупом (18). Длинна этого измененного отрезка зависит от размера миди буфера (есть в настройках миди). Короче, в Сонаре, иногда нельзя просто взять, и включить луп. Приходится следить за тем что находится по бокам от него тоже.
     
    Vezd нравится это.
  2. CakeWorker

    CakeWorker Друг киргиза-пришелец

    Регистрация:
    10 ноя 2002
    Сообщения:
    7.617
    Симпатии:
    3.559
    Пол:
    Мужской
    Род занятий:
    сочинительство музыки и текстов, аранжировка
    Адрес:
    Севера
    @Vezd, @artbrut, проверил - у меня не звучат все. Проверял на инструментальном (как у @Vezd) и на МИДИ-треке с внешним синтом. Я что-то не так делаю?
     
  3. artbrut

    artbrut Active Member

    Регистрация:
    13 янв 2004
    Сообщения:
    311
    Симпатии:
    28
    Покрутил сейчас еще. У меня проблема возникает если отрезок автоматизации (так где идет спад) пересекает границу лупа. Т.е. начинается в такте 18 на громкости, и уходит в ноль уже в 19 такте. Если сдвинуть ее назад в 18, вроде работает нормально. Ну возможно настройки тоже как-то влияют, и версия у меня старая Platinum, если что.
     
  4. ManyMeInI

    ManyMeInI Member

    Регистрация:
    2 июл 2018
    Сообщения:
    55
    Симпатии:
    4
    Пол:
    Мужской
    Однако, все звучит, ничего тишиной не заполнено, но раздражает при каждом запуске проекта.
     

    Вложения:

Поделиться этой страницей