Решение проблем, Windows 7, 1212m\1616m PCI (1 онлайн

Alex Fighter

New Member
10 Ноя 2006
24
3
3
45
Отключите в BIOS интегрированную звуковую карту, а потом уже устанавливайте драйверы на E-mu. Очень часто возникает конфликт при совместном использовании интегрированного и дискретного звука.
 

razor

Active Member
25 Янв 2003
368
33
28
58
Москва
Посетить сайт
Аналогично, что pci, что pcie версия 1212 работает нормально с ХР по 8.1 включительно. 10-ку не пробовал, т к с 8-ки вернулся на 7-ку по другим причинам, но знакомые утверждают, что и там работает. Драйвера везде одинаковые, последняя бета.
 

vakul

Active Member
19 Ноя 2006
361
49
28
40
Киеф
www.reklamusic.com
Колеги! А есть ли разница в задержках ASIO между PCI и PCIe версиями карты? Будет ли PCIe легче брать проекты с меньшей задержкой, или это просто формальность?
 

вова60

New Member
18 Янв 2015
5
0
1
60
россия
не удаётся драйвер поставить и всё тут! и в биосе интегрированный звук отключал и карту из системника вынимал, нечего не помогает.
винда 10pro 32-х разрядная версия 1511 (построение ос 10586.36)
 

Alex Fighter

New Member
10 Ноя 2006
24
3
3
45
Как вариант, надо деинсталлировать драйверы интегрированного звука, e-mu драйверы, руками проверить реестр (вычистить все хвосты), и потом уже пытаться устанавливать. На всякий случай листом чистой бумаги протереть разъём звуковухи, потом снова вставить в порт, случается окиление бывает или грязь попадает в в слот, и карта не определяется.
 
21 Фев 2008
2.588
621
113
39
МО Дмитров
поставил ноябрьское обновление винды и о чудо!!!Всё заработало!!НО...радость моя была недолгой...через неделю карта начала потрескивать....может ещё какое обновление поставилось?у всех всё нормально?
 
21 Фев 2008
2.588
621
113
39
МО Дмитров
в том то и дело что ничего не рулил...оставил комп включенным в пятницу,чтобы из дома по удалёнке можно было проекты нужные достать,утром в понедельник пришел в студию,включил трек-появился треск...перезагрузка,танцы с бубном и прочие телодвижения не помогли...
 

Iflanger

New Member
6 Май 2009
3
1
1
Здравствуйте, у меня карта 1616m pcie. Проблем с ASIO и обычным воспроизведением никогда не было. Дрова 2.30-бета Однако, все хочу приспособить через нее микрофон для скайпа. Сделал рутинг Mic/Line A в Wave L/R, настройки винды тоже поглядел - синхронизировал частотки. Но голос передается с сильными искажениями - примерно как когда в ASIO ему буфера не хватает и латенси надо повышать. И в скайпе, и в записи и просто при включении прослушки с мика. Эти настройки для WDM же недоступны? Такое и в Windows 7x64 и в Windows 10x64. Использовал по минимуму инсертов в патчмиксе - разницы нет. Никто не сталкивался?
 
  • Like
Реакции: voland25

Magnet

Это опять я и мое шоу
3 Июн 2007
3.323
3.281
113
у меня вообще посыл в Wave виндоуса потока из патчмикса на запись никогда не работал, разок только каким-то чудом начал стрим получаться, но после перезагрузки системы все снова пропало. Плюс, после апгрейда компьютера (хваленый B75-й чипсет с "нативным" PCI) с установкой чистой семерки 64 начал падать в BSOD раз в два дня, без карты не падает. Я, в общем, забил и юзаю встроенную, а карта вон валяется на полке xD

PS Кажется, я победил!!! читать тут http://rmmedia.ru/threads/121705/#post-1970909
 
Последнее редактирование:

вова60

New Member
18 Янв 2015
5
0
1
60
россия
Как вариант, надо деинсталлировать драйверы интегрированного звука, e-mu драйверы, руками проверить реестр (вычистить все хвосты), и потом уже пытаться устанавливать. На всякий случай листом чистой бумаги протереть разъём звуковухи, потом снова вставить в порт, случается окиление бывает или грязь попадает в в слот, и карта не определяется.
ничего из этого не помогает
помогло чистая установка винды 10*64
[DOUBLEPOST=1455895931,1455895771][/DOUBLEPOST]но щелчки иногда слышны
 

Alex Fighter

New Member
10 Ноя 2006
24
3
3
45
Если так, то, по-видимому, был глубоко засевший конфликт прерываний между интегрированной и дискретной картами. Такое лечится руками, но очень и очень плохо. В любом случае, хорошо, что теперь все работает как надо!
 

voland25

Member
23 Фев 2010
56
14
8
Здравствуйте, у меня карта 1616m pcie. Проблем с ASIO и обычным воспроизведением никогда не было. Дрова 2.30-бета Однако, все хочу приспособить через нее микрофон для скайпа. Сделал рутинг Mic/Line A в Wave L/R, настройки винды тоже поглядел - синхронизировал частотки. Но голос передается с сильными искажениями - примерно как когда в ASIO ему буфера не хватает и латенси надо повышать. И в скайпе, и в записи и просто при включении прослушки с мика. Эти настройки для WDM же недоступны? Такое и в Windows 7x64 и в Windows 10x64. Использовал по минимуму инсертов в патчмиксе - разницы нет. Никто не сталкивался?
Аналогичная проблема. Только винда 8.1 х64 а карта 1616m PCI
сначало звука вообще небыло. после ограничения оперативки как советовали в этой ветке выше, появился звук с тресками...
вот ещё видео по теме:
 

EVH

Member
19 Мар 2008
42
4
8
Moscow
Год назад поставил из любопытства вин 10 х64,ну была проблема только с дискретизацией ,надо было в патчмиксе менять с 41к на 48 к ,стал заниматься сайтами стало не удобно на вин 10,вернулся опять на вин 8,1 х64 .На днях решил переустановить ОС,решил опять вин 10 х64 поставить.Скачал с сайта Макрософт образ,закинул его на флешку ,установил...а звука нет,переустанавливал дрова,патчмикс , менял дискретизацию ,глухо как в танке.Карта тоже e-mu 1616m PCI .Может кто подскажет что то дельное,кто ставил может не давно.
 

Veterrec

Стажер
22 Сен 2009
112
24
18
31
Гродно/Беларусь
У меня E-Mu 1616m PCIe,Win 10 x64.2 недели как поставил ОС,полет нормальный.Частота дискретизации в панели управления/звук 44.100,в патчмиксе тоже 44.100
 

Andruha

Well-Known Member
24 Окт 2005
3.154
1.845
113
59
Новочеркасск
Пожалуйста, прошу совета.
Принесли карту(1212m/pci) в ченж, но типа проблемная, один выход играет тише.
Еще не пробовал, на работе завал, на выходных буду пробовать, дрова видимо от 7х64 пойдут?
Нашел в иннете http://idaudio.ru/emu1212.html там похожие симптомы
не знаю как насчет доработки ))), но какие будут советы, забрать или не стоит возиться?
Вообщем то есть человек с паял. станцией-лупой и пр. приборами)), могу и выпаять и заменить ОУ, хотя доля скепсиса есть))
"ключи" эти промерял тестером( не выпаивая) - звоняться ("симметрично") одинаково
Про карту слыхал токма хорошее..даже очень, руки чешутся :)
 
Последнее редактирование:

DenNech

просто мимо проходил
7 Апр 2005
766
201
43
Урал
Посетить сайт
Можно брать конечно. Уровень на выходах можно подстроить программно в драйверах, там очень развёрнутая коммутация.
 
  • Like
Реакции: Andruha

tmk

Active Member
14 Сен 2012
292
135
43
У меня E-Mu 1616m PCIe,Win 10 x64.2 недели как поставил ОС,полет нормальный.Частота дискретизации в панели управления/звук 44.100,в патчмиксе тоже 44.100
Прочитав - вдохновился. Вчера перешел с 8.1 на лиц. Win 10 Pro х64. Сразу накатил все апдейты ОС, после - драйвера 1616 PCI. Итог - все работает, так же стабильно, как и в 8.1. Памяти много больше, чем 3гб, никаких проблем и тресков.
Частота в патчмиксе меняется вслед за ASIO, понятное дело если на кратный размер - то просит новый пресет, из за уменьшения количества каналов.
Частота WDM также меняется вслед за патчмиксом, однако некоторые приложения при смене дискретизации могут затупить (например музычка с контактика прервется, и потребуется обновить страничку), а некоторые, типа aimp, заикнувшись продолжат воспроизводить. В принципе, все логично.
Про косяк с WDM микрофоном в 1616m не знаю, не проверял, так как не пользуюсь.
В целом десятка нравится, все стало симпатичнее, а работает вроде так же хорошо, как и в 8.1.
 

tamam_shud

New Member
5 Июл 2016
5
0
1
29
Хэлп, пожалуйста! Мне достался комп: карта emu 1616 m, колонки Adam a7. После переустановки винды 7 х 64 нет звука. Комп не видит динамики. При включении музыки/видео на вкладке звука он типа есть. Что пробовала:
1. Все дрова для этой карты (последней версии, старой версии 2011 года, бета версия)
2. Настройки в BIOS
3. Выставила одинаковую частоту дискредитации в патчмиксе и на компе (скрин)
4. Переподключила все провода к карте/компу/сабвуферу
5. Делала принудительную установку драйвера с удалением всех предыдущих
...
Profit? Нет. Единственное не уверена в маршрутизации в Patchmix (скрин)

Что еще можно попробовать?
sound.jpg
sound1.jpg
sound3.jpg
 

Andruha

Well-Known Member
24 Окт 2005
3.154
1.845
113
59
Новочеркасск
не так давно досталась по случаю карта(1212),
и под 7-ку и под 10 - ку, все работает, никаких проблем вроде не испытывал
--------------
может поможет
http://support.creative.com/Products/ProductDetails.aspx?catID=237&CatName=Creative+Professional&subCatID=231&subCatName=MIDI+Keyboards&prodID=19169&prodName=E-MU+1212M+PCIe&bTopTwenty=1&VARSET=prodfaq:PRODFAQ_19169,VARSET=CategoryID:237
---------
http://www.ixbt.com/proaudio/emu-1212m-pci-pro.shtml
 
Последнее редактирование:

Alex Fighter

New Member
10 Ноя 2006
24
3
3
45
Так Вы переключитесь на Host Source, зачем Вы выбираете внешние физические источники звука, если у Вас их нет?
 

ARstudio

Member
22 Ноя 2006
64
33
18
47
г.Тула
А ничего, что у tamam_shud microdock в patchmix не виден?
to tamam_shud : какие индикаторы горят на microdock (если он вообще включается) ? EDI-кабель подключён от карты к доку?
ВСЕ аналоговые входы-выходы у 1616М - на доке. IO-card в 1616 нет. только цифровая 1010 и микродок. если док не щёлкает при инициализации карты и не виден в Patchmix - звука не будет. на работающем нормально доке должен гореть только синий логотип (ну и индикатор фантомного 48в, если включено). проверяйте коммутацию между картой и доком (ну и исправность дока). если коммутация верна и док заведомо живой - попробуйте загрузить "1616 default session" из списка в patchmix.
 
Последнее редактирование:

tamam_shud

New Member
5 Июл 2016
5
0
1
29
Так, потыкала EDI-кабель - действительно немного отходил. Синий логотип и 48в горят. "1616 default session" - это где? Открываю New session - но звук все равно не идет( Я - нуб в этом деле, я просто хочу посмотреть Игру престолов :)
5.jpg

[DOUBLEPOST=1467922792][/DOUBLEPOST]Ой, только сейчас заметила, что микродок в патчмиксе не виден. Значит дело в кабеле. Его можно купить отдельно?
 

ARstudio

Member
22 Ноя 2006
64
33
18
47
г.Тула
Тааак.... уже интереснее.... Кабель - обычный LAN RJ-45 5 или 6 категории, длина до 3м (у многих с хорошими экранированными кабелями работает и 5м). Сессию - не "New", а "Open" и в проводнике выбираете в папке "Session Templates", путь указан на Вашем скрине, только у Вас будет "Program files (x86)"... и дальше - как там .
 

tamam_shud

New Member
5 Июл 2016
5
0
1
29
Купила новый шнур - в патчмиксе все равно не горит кнопка microdock - значит дело не в шнуре, наверно гнездо навернулось. Вы имели в виду этот файл: (1616) (48) Product Default?
6.png
 
Последнее редактирование:

Сейчас онлайн (Пользователей: 0, Гостей: 1)