M-Audio Fast Track C400/C600 (1 онлайн

Chervonets

New Member
20 Ноя 2017
9
1
3
43
Почитайте вот эту ветку, с сообщения № 41 до сообщения № 48.
Там, в сообщении № 48 приведены иллюстрации (ссылки на скриншоты) с окном настроек программы. Версия правда из последних.
Не могу понять. И в гугле, и здесь, и по ссылкам читаю: чтобы настроить Asio, нужно идти в Edit -> Preferences -> и т.д.
Вся штука в том, что у себя в Аудишене 1,5 я не вижу этого Preferences. Иду в Edit и не нахожу этого слова...
Или я чего-то не понимаю?
 

alexei56

Well-Known Member
2 Янв 2014
956
511
93
РФ, Оренбургская обл.
...
Вся штука в том, что у себя в Аудишене 1,5 я не вижу этого Preferences. Иду в Edit и не нахожу этого слова...
Да, интерфейс другой)))
Нужно искать старые мануалы...

Первое, что нашёл на скорую руку:
может подтолкнёт в нужном направлении...
 

Chervonets

New Member
20 Ноя 2017
9
1
3
43
Да, интерфейс другой)))
Нужно искать старые мануалы...
Первое, что нашёл на скорую руку:
может подтолкнёт в нужном направлении...
Это совсем не то.
С600 прекрасно встала в ноут. Звук нравится. (басов, правда, хотелось бы побольше)
Я просто не могу в Аудишн найти Device Class по Вашей подсказке. Где сие зарыто?
 

alexei56

Well-Known Member
2 Янв 2014
956
511
93
РФ, Оренбургская обл.
...
С600 прекрасно встала в ноут. Звук нравится. (басов, правда, хотелось бы побольше)
Я просто не могу в Аудишн найти Device Class по Вашей подсказке. Где сие зарыто?
Зарыто это где-то в настройках. Проблема в том, что нет у меня под рукой сейчас Audition 1.5. У меня установлена Audition CC 2017.
Вполне возможно, что пункта с названием Device Class вовсе не существует в Вашей программе.
Попробуйте исследовать в настройках такие пункты, как Wave In и Playback Devices.
Как вариант - установИте более свежую версию Audition.
 

Chervonets

New Member
20 Ноя 2017
9
1
3
43
В общем, так...
Поюзал я Адоб СС. Нашёл все эти Preferences, Device Class, поставил галочку на Asio и т. д.
Обнаружил неприятность... В Audio Channel Mapping стоит только два инпута. Всё!
И тут я вспомнил, что Аудишн не приспособлен записывать многодорожечную одновременно-раздельную запись. Вылетело это у меня из головы. Максимум что можно записать одновременно и раздельно это только две дорожки. Я раньше так и делал через микшер в мультитреке. В стерео режиме. Первую дорогу выкручиваешь по панораме влево, вторую - вправо. И получаешь две независимые дорожки. Как ни крути, больше двух дорог одновременно и раздельно в Аудишине не запишешь. Можно только переназначить другие входы звуковухи на эти два инпута. Что я и сделал, чтобы проверить - пишут ли остальные два входа (№3 и №4) у С600.
ПИШУТ!))) (Здесь отдельное категорическое спасибо alexei56 за помощь в определении и решении проблемы)
Теперь о главном...
Взял-то я С600 спецом на многодорожечную (хотя бы 4-дороги) запись. Ко мне иногда приходят музыканты по-музыцировать и записаться. И приходят не один, и не два, а три и четыре человека сразу.
В комплекте с С600 идёт прога Pro Tools (усечёная). Я так понял, что звуковуха заточена под эту прогу. Хотел установить. Не ставится. Ну это понятно, у меня не хватает оперативки. Ладно, это я докуплю.
У меня вопрос:
В Pro Tools(е) у звуковухи все четыре входа будут записываться?
 

alexei56

Well-Known Member
2 Янв 2014
956
511
93
РФ, Оренбургская обл.
В общем, так...
... В Audio Channel Mapping стоит только два инпута. Всё!
... Максимум что можно записать одновременно и раздельно это только две дорожки. ...
Наверное чего-то не донастроили(?)
Проверьте ещё раз в настройках закладки Audio Hardware пункт Device Class.
Если там стоИт значение MME, то доступна будет лишь одна входная стереопара.
Нужно MME заменить на ASIO-драйвер Вашей звуковухи, тогда в настройках Audio Channel Mapping будут видны все входы Вашей звуковухи.
Но и это ещё не всё.

В мультитрековом режиме Adobe Audition, в настройках входа на каждой аудиодорожке можно будет выбирать любой из Mono инпутов. Это не должно зависеть от того, что выбрано в настройках Audio Channel Mapping (там просто выбирается "значение по умолчанию", которое можно изменить в настройках входа на целевой аудио дорожке).
 

Chervonets

New Member
20 Ноя 2017
9
1
3
43
Наверное чего-то не донастроили(?)
Проверьте ещё раз в настройках закладки Audio Hardware пункт Device Class.
Если там стоИт значение MME, то доступна будет лишь одна входная стереопара.
Нужно MME заменить на ASIO-драйвер Вашей звуковухи, тогда в настройках Audio Channel Mapping будут видны все входы Вашей звуковухи
Может не докрякнули) Всё стоит, как Вы говорите - Asio. И тем не менее, только два инпута.
Но и это ещё не всё.
В мультитрековом режиме Adobe Audition, в настройках входа на каждой аудиодорожке можно будет выбирать любой из Mono инпутов. Это не должно зависеть от того, что выбрано в настройках Audio Channel Mapping (там просто выбирается "значение по умолчанию", которое можно изменить в настройках входа на целевой аудио дорожке).
НУ НАКОНЕЦ-ТО!!! Заработало!!!! Сделал здесь как Вы сказали.
Одновременнно РАЗДЕЛЬНО пишутся четыре канала! Й-еее!!!
Хоть и не люблю я Адоб именно СС (полторашка мне милее), но видать придётся привыкать.
alexei56! Ограменное Вам спасибо!!!
Оренбургской области моё уважение))))
 
  • Like
Реакции: alexei56

djjack

Active Member
8 Фев 2008
233
145
43
Дзержинск
Господа, сегодня вынуждено сменил (точнее докупил) сей интерфейс (С 600). Всё прекрасно, всё устраивает, кроме одного: жуткий фон на всех входах, когда гейн добавляешь хотя бы на 8 часов. Подскажите, куда копать? Портится звук дорогих синтезаторов. Или это у всех так? АЦП, вроде, не самые убогие, преды, насколько я помню, тоже топовые м-аудиовские Октан. Внешнее питание подключено. Что-то не то делаю?
 

Stanislav_FX

Well-Known Member
29 Ноя 2013
1.017
971
113
Казахстан
Обратите внимание, пользователь заблокирован на форуме. Не рекомендуется проводить сделки.
А без подключения и просто выкручивания гейна, тоже фонит?
 

kovarny

Member
16 Май 2018
44
7
8
30
Обратите внимание, пользователь заблокирован на форуме. Не рекомендуется проводить сделки.
Являюсь обладателем этой карты уже 5 лет, покупал в конце 2013 когда она уже была снята с производства, новую пришлось заказывать из другой страны. Переодически находят порывы обновить карту, но за 5 лет ничего лучше в этой категории не выпустили. Выбирал в первую очередь по импедансу входных канал, чтобы усиление входов было максимальным по сравнению с другими картами, но со временем обнаружил что главная фишка в другом. А конкретно в отдельном регуляторе для наушников, и возможности подключения двух пар мониторов. С удивлением для себя обнаружил что большинство других карт этого не имеет. 3/4 проблем описанных в этой теме связанны с маршрутизацией сигнала, и всё эти проблемы аля "не работает выход, не проходит сигнал" только от нежелания юзеров в этом разбираться. Всё прекрасно работает. Так же на карте есть защита от дурака, карта не воспринимает микрофоны подсоединение по джеку в микрофонный вход. Тут кто-то жаловалсЯ что его микрофон за 100р не работает на этом устройстве. Хотите подключать микрофон - используйте соответствующий кабель xlr-xlr.
У меня по карте остался один вопрос. Хочу подключить преамп для наушников. Сигнал для этого преампа мне нужно брать из мониторных выходов или из наушников? У них же разное сопротивление. В какой выход правильнее? Преамп активный.

Ну и из минусов, главный и единственный это самоотключение. После режима сна не включается, нужно перезагружать комп. Может отключиться или начать хрепеть просто так на ровном месте, приходится перезапускать программу или перезагружаться. Обычно такое раз в пару дней. Иногда и это не помогает приходится переустанавливать дрова, такое обычно раз в несколько месяцев. Кстати последним дрова 1.15 более нестабильные чем 1.07.
Бывает очень стыдно когда карта выключается при клиенте, так что рассматриваю её только как любительскую.
Так же не смог избавиться от фона, мультимедийная акустика, и мониторы с балансный подключением имеет один и тот же фон. Но тут я не берусь утверждать что этому виной карта. Хотя было обидно потратить пару тысяч рублей на новые балансные кабели и не услышать никакой разницы.
Но при всем при этом, повторюсь, по функционалу это лучшая карта в своей ценовой категории
 
Последнее редактирование:

alexei56

Well-Known Member
2 Янв 2014
956
511
93
РФ, Оренбургская обл.
@kovarny, все "фишки" энергосбережения в операционной системе, типа ухода в сон, временное отключение USB портов и т.п. - зло величайшее для рабочей станции.
Отключите все эти нехорошести.
 

Chervonets

New Member
20 Ноя 2017
9
1
3
43
Всем привет!
Нужна ваша помощь.
Имею M-Audio Fast Track C600. Установил себе Cubase_5. Не могу настроить Куб с M-audio. Карту Куб видит, но звука нет. Ни при записи, ни при воспроизведении. При открытии Куба выскакивает инфа: "Errorcode: FFA-5-0044 (88780064) Device cold not opened"
В Device Setap(е) по умолчанию стоит драйвер Asio DirectX Full Duplex Driver. Пробовал переключаться на другие дрова, указанные там - результат тот же. Тишина.
У меня вопрос. Если я скачаю и установлю новый Asio DirectX Full Duplex Driver , будет ли толк?
И ещё. Не повлияет ли обновлённый драйвер на работу других программ с которыми я сейчас работаю (pro tools, adobe CC)
 

Shmatov

Member
30 Май 2012
33
2
8
Привет.

Пользуюсь Fast Track C600 уже лет 5, и всем был доволен. Но при переходе на Windows 10 появилась непонятная проблема.
После старта системы отсутствует звук на выходе. При этом, индикаторы выходного канала в драйвере при воспроизведении сигнал показывают. Для того, чтобы появился звук, нужно сдвинуть фейдер выходного канала в окне драйвера. Но это еще не всё, звук при этом получается завышенный по тону. Чтобы устранить это, я меняю частоту дискретизации в настройках драйвера с 44100 на 48000, а потом обратно на 44100. Кроме вышеперечисленного, в процессе работы иногда наблюдаются случайные перепады выходной громкости в обоих каналах, при чем это точно не проблема потенциометра. Напомню, что ни одной такой проблемы в Windows 7 ни разу не встречалось.

Что я пытался делать. USB порты перепробовал все. Отключение питания USB запретил. В BIOS включил полную инициализацию USB при старте. Ничего не помогло.

Может быть кто-то имеет подобный опыт или мысли по поводу — буду несказанно рад.
 
Последнее редактирование:

Sergjazz

New Member
26 Окт 2011
7
0
1
Скажите в сравнении с Esi Julia как эта карта? По качеству звука не хуже? Нужно для дом. студии
 

Napalm_spb

Member
18 Фев 2008
224
24
18
39
Санкт-Петербург
Скажите в сравнении с Esi Julia как эта карта? По качеству звука не хуже? Нужно для дом. студии
Да та же фигня по сути ) вроде у них ЦАП и АЦП одни и теже или близкого уровня, надо смотреть, не помню уже.
 

Sergjazz

New Member
26 Окт 2011
7
0
1
Да они там одинаковые. Есть ли внутренний роутинг (как у джульки)? И сколько минимальная задержка в ms, если писать гитару?
 

Sergjazz

New Member
26 Окт 2011
7
0
1
А внутренний роутинг у нее есть?(как в джульке) И сколько минимальная задержка в ms, если писать гитару?
 
Последнее редактирование:

Sergjazz

New Member
26 Окт 2011
7
0
1
Подскажите как решить проблему, Сбивается Sample Rate после выключения компьютера. Карта C600, подключена по юсб без блока питания В настройках показывает 44100, но звучит быстрее, каждый раз перенастраивать, мне кажется так не должно быть. Это происходит именно после выключения компьютера.При обычной перезагрузке такого нет, т к. плата не отключается.
 

vladkus

Well-Known Member
17 Янв 2008
1.378
949
113
Так блок питания подключи, и посмотри, что изменится
 

Sergjazz

New Member
26 Окт 2011
7
0
1
С блоком питания все нормально, карта же не выключается, соответственно ничего не сбивается. Но при работе через юсб такого тоже ведь не должно быть. Пробовал подключать карту по юсб, когда комп загрузился, работает сразу правильно. Какой то сбой происходит видимо на этапе загрузки системы.
 

Gamji

Member
3 Май 2020
46
6
8
28
Пользуюсь Fast Track C600 уже лет 5, и всем был доволен. Но при переходе на Windows 10 появилась непонятная проблема.
После старта системы отсутствует звук на выходе. При этом, индикаторы выходного канала в драйвере при воспроизведении сигнал показывают. Для того, чтобы появился звук, нужно сдвинуть фейдер выходного канала в окне драйвера. Но это еще не всё, звук при этом получается завышенный по тону. Чтобы устранить это, я меняю частоту дискретизации в настройках драйвера с 44100 на 48000, а потом обратно на 44100. Кроме вышеперечисленного, в процессе работы иногда наблюдаются случайные перепады выходной громкости в обоих каналах, при чем это точно не проблема потенциометра. Напомню, что ни одной такой проблемы в Windows 7 ни разу не встречалось.

Что я пытался делать. USB порты перепробовал все. Отключение питания USB запретил. В BIOS включил полную инициализацию USB при старте. Ничего не помогло.

Может быть кто-то имеет подобный опыт или мысли по поводу — буду несказанно рад.
Подскажите как решить проблему, Сбивается Sample Rate после выключения компьютера. Карта C600, подключена по юсб без блока питания В настройках показывает 44100, но звучит быстрее, каждый раз перенастраивать, мне кажется так не должно быть. Это происходит именно после выключения компьютера.При обычной перезагрузке такого нет, т к. плата не отключается.
Ага, у меня такая же проблема. Тоже постоянно переключаюсь. Никак это не решается, похоже) Под винду, видимо, кривые дрова. Уже задумываюсь над покупкой другой звуковухи.
 

TheTapeless

Well-Known Member
16 Ноя 2019
489
401
63
Solid State Disco, Mad Star
Не уверен, что мой совет хоть кому-то поможет.. особенно если проблемы появились после перехода на 10-ку..
Но лично мне помогла установка самой первой версии драйвера, что есть на сайте avid. Я на win7 64
С последними драйверами у меня со звуком черти что поисходило постоянно. Поставил старый драйвер - все идеально.
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)