MOTU 896 MK3 не работает FireWire, SOS!!! (1 онлайн

TAQUIRARI

Member
25 Май 2008
32
11
8
Всем доброго времени суток!
Приобрел почти год назад MOTU 896 MK3.Все было нормально и вдруг началось.Leopard 10.5.8 перестал видеть ее как физическое устройство.Смена драйверов не помогла.Поменял другой IEEE 1394 (Firewire) раньше с ним работала, теперь тоже тишина.Поменял операционную систему на Windows XP Pro SP3, тоже не видит, пробовал ставить еще на 3 компьютера. Результат один и тот же прибор не опредиляется. Прошивку с момента покупки не менял, только скачивал новые версии драйверов с сайта http://www.motu.com/.
На входе подключил микрофон, индикатор показывает сигнал - все нормально,аналоговые выходы на наушники и колонки работают. В чем может быть причина? Звонил в Москву, мне сказали что они не лечат эти девайсы http://www.proaudio.ru/catalog/soundcard/96592/ в Питере тоже не знают. Кто подскажет как это лечить? Скорее всего FireWire на MOTU 896 MK3.
 

Arkhipower

Well-Known Member
28 Июл 2005
983
288
63
41
у самого MOTU давно была , уже и не помню , как там устроено

есть нечто похожее в опциях карты , "работать только как внешний микшер"?

Try using the second FireWire port on the back of the unit

Try using another FireWire cable.

Это все делали?

и еще полный ресет карты

Disconnect the firewire cable from the card
Press the Setup knob
Turn the Setup knob all the way to the right
Press the Select knob
Press the Value knob
Power off the interface and plug the firewire cable back in
Power the interface back on

отпишись потом :)
 
  • Like
Реакции: TAQUIRARI

Arkhipower

Well-Known Member
28 Июл 2005
983
288
63
41
То-есть, полный ресет карты был сделан ?
имеется виду не через меню карты , а именно как выше написано..
 

Arkhipower

Well-Known Member
28 Июл 2005
983
288
63
41
Так после этого перестало работать или нет?
Да я не думаю , что firewire сгорел , я сам вытаскивал на горячую много раз , это болезнь такая у MOTU...

Надо сделать ресет, на 828 делал просто , на 896 надо делать так:

отключить все кабели firewire , отключить питание , сзади карты переключить туда и обратно вольтаж 220/110v , потом включить питание и все должно заработать

если нет заработало , проверить clock source , проверить другие кабели firewire , если после всего не помогло , значит точно накрылся firewire , нести в сервис...
 
  • Like
Реакции: TAQUIRARI

TAQUIRARI

Member
25 Май 2008
32
11
8
переключить туда и обратно вольтаж 220/110v
На MK3 не видать такого переключателя.Там разьем как в компе.И написано 100-240 vac ~50/60 Hz.25 Watts

Osman такой момент был но я затрудняюсь сказать как это произошло.Комп еще при работающей карте перезагружался в момент ее разогрева.После последнего ребута я обнаружил что мак ос ее не видет и Win XP Pro SP3 тоже.



 
Последнее редактирование:

TAQUIRARI

Member
25 Май 2008
32
11
8
Парни, всем спасибо за ответы, всем кто не остался равнодушным и не прошел мимо. Снес карту в сервис,посмотрим, что скажут.Как приедет отпишусь.:this:
 
  • Like
Реакции: Arkhipower

TAQUIRARI

Member
25 Май 2008
32
11
8
Итак, репортаж из горячей точки. Слабым местом у сего девайса оказался чип TSB41AB2

Производитель Texas Instruments он отвечает за 2 порта IEEE 1394a. Имея паяльную станцию ставится за несколько минут. TSB41AB2 мной был обнаружен в старых карточках Audigy
,откуда и был успешно выпаян после доставки в сервис.
Остался последний штрих. Внутри остался не подключенный 4х жильный шлейф(он там единственный), сборщики не поймут какой стороной его воткнуть - ключа на нем не оказалось, и поэтому вопрос - кто может предоставить фото сего девайса изнутри? Интересует вид как воткнут этот шлейф.:to_pick_ones_nose:
 
Последнее редактирование:

TAQUIRARI

Member
25 Май 2008
32
11
8
Пациент ныне жив и работоспособен в полном объёме. Там разница была тока в том, что при перемене положения менялся баланс майн выхода (лево-право). У мастера не было возможности проверить, поэтому подсоединили прямо у меня дома, и все заработало. У MOTU896MK3 слабое место чип TSB41AB2 БЕЗ ЗАЩИТЫ. Например, у карты Audigy там предусмотрено горячее выдергивание с тем же чипом. Так что это видимо специальная недоработка моту - ведь решение такое в природе есть.:dance4:
КОМУ ИНТЕРЕСНО - ВИД ИЗНУТРИ
 
Последнее редактирование:

TAQUIRARI

Member
25 Май 2008
32
11
8
Здесь неплохое описание на русском. MOTU 896 mk3 FireWire

Конвертеры - А-класс, остальное возможно видно в посте #14 на фото.

Конвертеры высокого класса (A) позволяют преобразовать входящий аналоговый сигнал в цифровой с наименьшими потерями - погрешностями в подробности его представления. И преобразовать цифровой в аналоговый так же точно, т. е. качественно. С высоким битрэйтом и сэмплрэйтом. То есть, если вы запишите, например, голос с помощью звуковой карты с конверторами высокого класса, то он будет записан более качественно, естественно и с минимумом аппаратного шума. И чем выше будут параметры bitrate и samplerate, тем лучше будет ваша запись в плане качества, в плане приближенности к первоисточнику, к оригиналу.

Источник_Звукорежиссер
 
Последнее редактирование:

TAQUIRARI

Member
25 Май 2008
32
11
8
Парни, кто знает зачем у MOTU 896 MK3 ВНУТРИ НА ПЛАТЕ ПОРТ USB?Его хорошо видно на фото справа от четырехжильного кабеля на фото.
ВИД ИЗНУТРИ
 
Последнее редактирование:

Twin

New Member
18 Фев 2010
7
3
0
Ukraine
у меня тож проблемма с 896 мк3-не грузится.мигает как новогодняя ёлка,всеми светодиодами,на кнобы не реагирует.так как всё-таки полный factory reset сделать?или перепрошить?у меня при загрузке v 1.01. помогите плиззз...
 

TAQUIRARI

Member
25 Май 2008
32
11
8
896 мк3-не грузится.мигает как новогодняя ёлка,
I get high-pitched noise coming out of my 828mkII, how do I factory reset my interface?

Follow these steps to restore the 828mkII to Factory Default Settings.
Disconnect the firewire cable from the 828mkII
Press the Setup knob
Turn the Setup knob all the way to the right
Press the Select knob
Press the Value knob
Power off the interface and plug the firewire cable back in
Power the interface back on

The same steps can be followed to restore the Factory Default Settings on a Travele

источник

I just had this method suggested to me by MOTU support for my 896HD. This resets the circuit board (mother board?) inside the 896HD:

1) Unplug ALL cables from the 896HD.

2) Double check that the power cord is really unplugged.

3. Switch the voltage switch on the side of the 896HD, from your setting (110 in the US) to the other setting and back a few times.

4) Make sure you've set the voltage switch back to the right setting for your country.

5) Plug everything back in.

...maybe this works for other MOTU interfaces too?

источник

Если произойдет сброс яркости дисплея-считай получилось.У меня так было.
 
Последнее редактирование:

Twin

New Member
18 Фев 2010
7
3
0
Ukraine
896 мк3 имеет factory default из своего меню,но не могу туда добраться так как кнобы не реагируют.пробовал ресетить как описано для 828mkII-без результатно.жду ответа от Motu
 

TAQUIRARI

Member
25 Май 2008
32
11
8
не могу туда добраться .жду ответа от Motu
Нужно отсоединить обсолютно все кабели FireWire, сеть, наушники и т.д. И как вариант дать ей несколько часов постоять без включения.
А при включении сам ПС или MAC видят ее как устройство? MOTU Audio Console
активна?
 
Последнее редактирование:

Twin

New Member
18 Фев 2010
7
3
0
Ukraine
Да ,комп её видит .но роботать оч сложно-все мигает,уровень на мастере регулируется только с cue mix консоли ,кнобы не реагируют, а наушники молчат.
Кстати ответ от Motu:
Push the PARAM knob until you see "896mk3 SETUP" displayed on the LCD.
Turn the same knob clockwise until you see "Factory Defaults."
Push VALUE twice.

This is on pages 46 and 47 in the manual.
хотя я всё им описал- постоянные отписки.
 

TAQUIRARI

Member
25 Май 2008
32
11
8
ответ от Motu:
Push the PARAM knob until you see "896mk3 SETUP" displayed on the LCD.
Turn the same knob clockwise until you see "Factory Defaults."
Push VALUE twice.

This is on pages 46 and 47 in the manual.
Ответ от Motu:
Поверните кнопку "PARAM" пока не увидите надпись "896mk3 SETUP"- на ЖК дисплее.
Поверните эту же кнопку по часовой стрелке пока не увидите "Factory Defaults." (заводские настройки)
Нажмите кнопку "VALUE" дважды.

Зто находится на страницах 46 и 47 в руководстве пользователя для Mac OS X
или 44,45 для Windows.
 
Последнее редактирование:

Twin

New Member
18 Фев 2010
7
3
0
Ukraine
так я ж то им написал,что ни один кноб то у меня не роботает!!!,а они мне Поверните кнопку "PARAM" ......потому и говорю что у motu одни отписки.не в первый раз уже...
нужно перепрошить сей девайс.,но пока не знаю как.
 

Gzom

Электронный Мутант
2 Фев 2004
1.366
479
83
Для информации:
Не давно отремонтировал MK-II - как оказалось - дети не тем концом шнур fireware вставили.(
Там перемычка расшаталась и он легко вставлялся...(
Очень капризный fireware контроллер (VIA) в мотухах ставят.
У меня перепады напряжения по сети - карта мигала как новогодняя ёлка! Поставил для неё стабилизатор с серво приводом (хороший человек посоветовал) стала работать стабильно.
 

Gzom

Электронный Мутант
2 Фев 2004
1.366
479
83
А интересно к моей MKII последняя 1.01 или есть новее?
 

TAQUIRARI

Member
25 Май 2008
32
11
8
Очень капризный fireware контроллер (VIA) в мотухах ставят
Очень странно - например в нашем случае MOTU 896 MK3 это
TSB41AB2 - Texas Instruments
Кстати в SBAudigy и MIDI-клавиатуре M-Audio Ozonic такой же чип -вот фото оттуда.советую поинтересоваться у друзей какой контролер должен стоять в вашем девайсе.Мне пришлось потрудится прежде чем я нашел этот чип.может вам установили аналог?На сайте MOTU написано:

MOTU FireWire audio interfaces and PCI/PCMCIA FireWire card chip sets

MOTU recommends using strictly FireWire PCI/PCMCIA cards based on the Texas Instrument chipset.

There's an incompatibility between the NEC chip found in some FireWire cards and the MOTU FireWire line of interface.

If the FireWire installer warns you that you're running a FireWire card with the NEC chip, you should replace said card with a card that uses the TI (Texas Instruments) or LSI (formerly Lucent/Agere) chip.

Keyspan, Sonnet, Miglia, and ADS are a few of the many brands using the TI or LSI FireWire chips. Note that not all cards by a given manufacturer use the same chipset, so please check with the manufacturer of the FireWire card before purchasing it to ensure it has a TI or LSI chip. Many combo USB/FireWire cards do not a use TI or LSI chip, so a dedicated FireWire card is recommended.

ВОТ И ПОДТВЕРЖДЕНИЕ!
ФОТО MOTU 828 MKII ЧИП TSB41AB2 - Texas Instruments




источник
 
Последнее редактирование:

Gzom

Электронный Мутант
2 Фев 2004
1.366
479
83
Круто! Значит это мне сейчас виашный вставили. (
Хотя, надо сказать - все работает нормально.
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)