Зависает интерфейс Logic Pro. (1 онлайн

X-Tropic

Неординарная личность
25 Июл 2007
471
218
43
Евпатория
Всем привет. Сел писать в лоджике первый трек и столкнулся с маленькой проблемой. Значит закинул я в NI Battery пару сэмплов, прописал бас в ES2 и тут начались головные боли... при проигрывании партии, секунд на 10 полностью подвисает весь интерфейс, т.е. программа не отвечает на мои попытки остановить или изменить что-то. Хотя индикация и прочие параметры показываются абсолютно нормально. Но вот на мои нажатия он реагировать отказывается. Система у меня работает стабильно! Lion 10.7.3 и Logic Pro 9.1.7. Материнка Asus P5Q SE2, Q8300, GeForce GT240 512mb. 2гб ОЗУ. Девайсы на которых пишу смотрите в подписи. Если думаете что ОЗУ мало, то под виндой я в кубейсе целые проекты писал, да и тут дело не в перегрузе. Датчики процессора и памяти абсолютно в норме и запас есть!
Пустой лоджик с элементарным добавлением аудиоматериала работает на ура, как только начинаю использовать AU-плагины, то интерфейс на время не реагирует на мои команды.

Есть какие-нить соображения?
 
  • Like
Реакции: johnymaker

X-Tropic

Неординарная личность
25 Июл 2007
471
218
43
Евпатория
Заметил, что это происходит в тот момент, когда активно окно какого-нить AU-плагина.
 

Arkhipower

Well-Known Member
28 Июл 2005
983
288
63
41
Да , подтверждаю , есть зависание (iMac) все точно так же как и у X-Tropic
думаю исправят в следующем обновлении
 

X-Tropic

Неординарная личность
25 Июл 2007
471
218
43
Евпатория
Voxengo Span 2.4.1 используете? Как только я его убрал со второго монитора, всё пошло как по маслу. Включил снова и опять начались глюки! Проверьте!
 

vaxa

пенсионер
27 Июл 2004
4.597
1.302
113
Киев
Столкнулся вчера с тем же именно когда вставил Батарею.
Без батарея за долгие годы ничего такого не было! Мак, весь софт легальный, последних версий.
Видимо косяк у Нативов ((((
 

X-Tropic

Неординарная личность
25 Июл 2007
471
218
43
Евпатория
Странно, а у меня Span глючит. Специально батарею оставил открытой и ES2. Открываю окно спана и через несколько секунд интерфейс "не отвечает"... Жду несколько секунд, закрываю спан и всё шустро бегает. Мистика, товарищи...

UPD! Ничего не пойму, перезапустил лоджик, переустановил спан. Напичкал проект инструментами, вывел батарею, спан... короче забил экран мордами и ничего не глючит.

Как выследить засранца?)
 
Последнее редактирование:

Arkhipower

Well-Known Member
28 Июл 2005
983
288
63
41
Столкнулся вчера с тем же именно когда вставил Батарею.
Без батарея за долгие годы ничего такого не было! Мак, весь софт легальный, последних версий.
Видимо косяк у Нативов ((((
Да возможно у Нативов, только я батарею не использую, открыт Контакт
 

spred

Соус и жизнь
28 Дек 2011
998
290
0
Самара
Как выследить засранца?)
Обычно всё удается выследить в консоли. Там в журнал всё пишется, все сообщения – я таким образом отловил кучу ненужных глюков, практически всё затем удалось победить.

Зависания интерфейса лоджика связано с некорректным распределением ресурсов – конкретно это браузеры отъедают оперативку (сафари и хром точно), а док – видеопамять. Притом неважно сколько ресурсов имеется свободных – проблема в их кривом распределении.
От глюков графики в лоджике избавился добавлением оперативки (помогло значительно, их нет совсем больше), но есть и другие проблемы которые влияют на отображение, следите за консолью.
Если отследите сообщения журнала при глюках – это верный путь к излечению.
 

Tonydrumer

Member
11 Окт 2010
82
5
8
Харьков,Украина
Привет всем !У меня был замечен контакт 5 в подвисании!!!Что в протулзе,что в лоджике !!!Особенно когда всовываю в него парочку библиотек - все !!!Начинается подергивание мыши...Спан кстати тоже висит на мастер шине ...Попробую еще его убрать...
И кстати не понятно,от чего оно так...опиративкой вроде не страдаю...
 

Traqel

New Member
27 Авг 2012
14
4
3
Известный глюк последнего лоджика и лион / моунтейн лион
Особенно хорошо заметно на родном лоджиковском EQ.
Как я понял проявляется на geforce видеокартах. ATI radeon-ы не замечены в глюке

Отпишитесь у кого какая видуха и есть ли тормоза на UI
 

wdsl

Member
25 Янв 2010
52
52
18
Еще какие тормоза!
Видюка на MBP - 6490m - привет АТИ.
До горного льва по-моему не было таких проблем - а вот с ним лагает точно!
Причем когда я переключился c Mbox на встроенную - глюки пропали, а вот пару дней спустя - начались уже даже со встроенной.
Симптомы те же - открыть родной EQ при воспроизведении - гарантированный лаг на 5-10 сек.
Ад какой-то.
-----
это что же получается - мне core i7 и 8Гб (загруженных на 20 процентов) недостаточно для создания музыки в ложде?
это вирусная реклама mac pro?
вот смешно, если на горном льве и 12-ти ядерном макпро - такая же глючная ерунда творится.

по-моему - это мощная реклама ableton - там я ни разу не наблюдал подобной чепухи.
 
12 Фев 2012
57
6
8
38
мде, странная хрень... до использования Контакта 5 не доводилось сталкиваться...
 

yurez54

New Member
24 Май 2012
8
0
0
Москва
Да... на мак про тоже самое. Бьюсь какой день уже. Грешу на контакт 5.
Сегодня накачу 4-ый... проверю.
 

wdsl

Member
25 Янв 2010
52
52
18
дело не в контактах - у меня, к примеру, вообще практически нет сторонних плагинов.
дело в львах и лодже - явно
еще бы кто отписался из тех кто пользует fireware аудио, хотя встроенная-то вообще распаяна на матери - пропускных способностей должно хватать с лихвой.
одно могу сказать точно - USB карта начинает подтупливать первой, потом я переключаюсь на встроенную и какое-то время все работает нормально, но стоит прибавить чуть больше плагинов (простейших эквалайзеров, к примеру) - все - начинается цирк с зависанием интерфейса
 
12 Фев 2012
57
6
8
38
а не может ли быть проблема в нелицензионном совте? имеется ввиду нелицензионный лодж...
 
12 Фев 2012
57
6
8
38
по поводу FWкарты - да, проблема актуальна...
кстати тут прозвучала теория относительно последних львов и 9-х ложек, мм подскажите пожалуйста (сорри за оффтоп) а на ляпердах проблема актуальна? если нет - можно ли на леопарда вкорячить 9-й лодж?? я вот не разу не пробовал, но по логике обновления версий - по идее не встанет 9-е ложки на старую систему...
 
12 Фев 2012
57
6
8
38
товарищи проблема во встроенном эквалайзере ! не знаю то ли это своего рода ограничение от создателей Лоджа то ли просто глюк версии.. но проблема походу дела именно в нем, причем когда он первым окном стоит..
 

vladkus

Well-Known Member
17 Янв 2008
1.446
998
113
нелицензионного лоджа не бывает. бывает купленный и не-купленный. в остальном они одинаковы
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)