Роутинг при мультиканальной записи (1 онлайн

nikolas_n

Active Member
22 Мар 2019
758
100
43
35
Мне необходимо записанный трек вывести в формате 7.1 на пятый канал. ( LS)
Это работает при моих настройках , ЗВУК Я СЛЫШУ КАК И ПОЛОЖЕНО СЗАДИ СПРАВА.
Однако, индикация звука показывает в стерео . Нет индикации именно в мультитрек на пятый канал.
Так же индикация работает только на стерео LR на мастере.
А мне надо что бы например звуки направить на сабвуфер , и индикация была бы именно на саб ( 4 канал) то есть сама полоса индикации была бы моно , и по счету четвертая а не LR .
Пожалуйста кто может посоветовать что то дельное посоветуйте. В случае с библиотеками это работает на раз, делаешь элементарный роутинг и саб играет на четвертом, ерсь на третьем каналах все как полагается , и рендер потом соответственно так же четко работает,рендерит только то что на мастере и если например один L канал содержит информацию то он и отрендериться мультитреком.
НО КОГДА ДЕЛАЕШЬ АУДИОЗАПИСЬ ВСЕ ИНАЧЕ.
 

Lowcut

Well-Known Member
19 Апр 2017
2.290
1.395
113
43
Минск
Мне необходимо записанный трек вывести в формате 7.1 на пятый канал. ( LS)
Это работает при моих настройках , ЗВУК Я СЛЫШУ КАК И ПОЛОЖЕНО СЗАДИ СПРАВА.
Однако, индикация звука показывает в стерео . Нет индикации именно в мультитрек на пятый канал.
Так же индикация работает только на стерео LR на мастере.
А мне надо что бы например звуки направить на сабвуфер , и индикация была бы именно на саб ( 4 канал) то есть сама полоса индикации была бы моно , и по счету четвертая а не LR .
Пожалуйста кто может посоветовать что то дельное посоветуйте. В случае с библиотеками это работает на раз, делаешь элементарный роутинг и саб играет на четвертом, ерсь на третьем каналах все как полагается , и рендер потом соответственно так же четко работает,рендерит только то что на мастере и если например один L канал содержит информацию то он и отрендериться мультитреком.
НО КОГДА ДЕЛАЕШЬ АУДИОЗАПИСЬ ВСЕ ИНАЧЕ.
Или у меня дежавю, или Вы об этом уже спрашивали.)
Можно какие-то скрины с пояснениями, а то так сложно понять, что у вас там и где.
Или кусок проекта закиньте, на посмотреть.
 
  • Like
Реакции: fakeitback и truemanofan

nikolas_n

Active Member
22 Мар 2019
758
100
43
35
Прикрепляю скрины настроек. Советовали плагин Rea Surround - это крайне спорное решение, кроме того, он не делает всего того что необходимо. А необхогдимо следующая. На мастер должен поступать моно звук с нужного канала на нужный канал .Например с определенной дорожки идет на 4 тый канал на саб . С другой дорожки идет на Третий канал, и должна быть в таком случае индикация на мастере, но почему то мастер упорно показывает индикацию в стерео LR . Даже при подключении плагина. Вот скрины.

При такой конфигурации на дорожке 1.jpg , звук идет в эту конфигурацию на мастер 2.jpg и отображается в стерео5.jpg если же в настройках стоит Rea Surround с учетом того что в нем еще сделаны манипуляции, то картина выглядит так 3.jpg то есть на канале наконец то появляется та картина которая должна быть ( индикатор соответствующий каналу R (2) но на мастере опять отображается в стерео. Как это может такое быть и почему я не знаю. У кого есть решение буду признателен за совет.
 
  • Like
Реакции: Antonio

nikolas_n

Active Member
22 Мар 2019
758
100
43
35
Так? Только я стерео-каналами кидал.
Посмотреть вложение 245226
Не совсем. Должно быть например моно на L и тогда будет только один индикатор в мастере. Вы просто попробуйте направить скажем третий канал на C . Там будет один индикатор. Не стерео.
 

Lowcut

Well-Known Member
19 Апр 2017
2.290
1.395
113
43
Минск
Не совсем. Должно быть например моно на L и тогда будет только один индикатор в мастере. Вы просто попробуйте направить скажем третий канал на C . Там будет один индикатор. Не стерео.
Это тоже самое и есть.))
Русским же языком написал, что отправлял стерео-пары, а не моно.
 

Trasher

Well-Known Member
12 Янв 2013
626
437
63
Прикрепляю скрины настроек. Советовали плагин Rea Surround - это крайне спорное решение, кроме того, он не делает всего того что необходимо. А необхогдимо следующая. На мастер должен поступать моно звук с нужного канала на нужный канал .Например с определенной дорожки идет на 4 тый канал на саб . С другой дорожки идет на Третий канал, и должна быть в таком случае индикация на мастере, но почему то мастер упорно показывает индикацию в стерео LR . Даже при подключении плагина. Вот скрины.

При такой конфигурации на дорожке Посмотреть вложение 245222 , звук идет в эту конфигурацию на мастер Посмотреть вложение 245223 и отображается в стереоПосмотреть вложение 245224 если же в настройках стоит Rea Surround с учетом того что в нем еще сделаны манипуляции, то картина выглядит так Посмотреть вложение 245225 то есть на канале наконец то появляется та картина которая должна быть ( индикатор соответствующий каналу R (2) но на мастере опять отображается в стерео. Как это может такое быть и почему я не знаю. У кого есть решение буду признателен за совет.
Мне кажется, что у вас "запутки" с роутингом/маршрутизацией.
245236

Пример
Ps в мастере добавить необходимые хардваре ауты.
 

nikolas_n

Active Member
22 Мар 2019
758
100
43
35
Мне кажется, что у вас "запутки" с роутингом/маршрутизацией.

Пример
Ps в мастере добавить необходимые хардваре ауты.
Благодарю. На треке я установил плагин реапан. Если выключить чек бокс в роутинге на треке Master send- то звук как и положено будет с одного монитора ( L ). На мастер индикация не идет в этом случае. Если на треке включить чек бокс Master send то на мастер идет стерео , и звучит LR с мастера , а на треке только моно индикация L
 
Последнее редактирование:

Сейчас онлайн (Пользователей: 0, Гостей: 1)