Samplitude с Nexus - проблема. (1 онлайн

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Приветствую господа! Пару месяцев назад поставил Samplitude X5. При работе с Nexus3 следующая проблема: как только закрываешь и запоминаешь проект и потом его по новой открываешь - Samplitude X5 виснет сразу и полностью после включения воспроизведения. Никаких сообщений об ошибке не появляется. Закрыть Самплу могу только "убив" таск Самплитуды в Виндовсе. Я был в шоке. Один проект думал уже всё.... Решил только тем, что перед тем как включать воспроизведение убрал в треках полностью Nexus. Простое выключение плагина не помогает!!! Только если Nexus вообще убрать. Тогда начинает Сампла работает. Если плагин включить по новой то всё работает.... Но это возня. Каждый раз инструменты и настройки устанавливать на каждый трек по новой.... Так и долбаюсь пока что..... Дурдом...
На последнем проекте не выключал комп и не закрывал Самплу пару дней. До сведения.... У кого есть идеи? Всё естественно лицензионное и с поледними апдейтами. Windows 10.

P.S: Пришла идея и открыл я проект о котором речь с помощью сохранившейся на компе Samplitude X3 сейчас и нет проблем!!! Всё работает...! С X3 я подбных проблем я и не припомню.... Кстати ещё с некоторыми вэйфовскими плагинами в X5 слетают настройки плагина после сохранения и открытия по новой проекта. Такого ранее я тоже не замечал с X3.
 
Последнее редактирование:

presly

Well-Known Member
15 Ноя 2004
1.868
821
113
54
София
С Нексусом не работал, но иногда при крешах проекта помогало сделать с нуля. Иногда случаются микроскопические остатки разрезов/склеек, которые валили Самплу (а найти их даже в менеджере - тот еще гемор). Довести б ее до ума - не было б ей равных.
 

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
С Нексусом не работал, но иногда при крешах проекта помогало сделать с нуля. Иногда случаются микроскопические остатки разрезов/склеек, которые валили Самплу (а найти их даже в менеджере - тот еще гемор). Довести б ее до ума - не было б ей равных.
Я алгоритм решения нашёл, но это гиморно очень.... Каждый раз всё по новой в проекте открывать.... Придётся связываться с Маджиксом видимо. Впервые начал тут приглядываться к конкурентам..... Мне кажется, что Маджикс Сэмплу потихоньку сливает. Надеюсь, что я ошибаюсь.
 

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Коллеги, хочу пожаловаться на суппорт Magix. По указанному немецкому телефонному номеру либо занято - либо никто не снимает трубку. В онлайн фомуляре для контакта поддержки невозможно выбрать X5. Всё заканчивается на X3....... После отправления предлагаемого формуляра в поддержку Pro Audio появляется следующее сообщение:
"Consolidation of customer databases
On November 20, 2018, the Pro Audio database will merge with the MAGIX customer database. As of this date, all product information and services will be available to you in the MAGIX Service Center.

MAGIX Pro Audio - Service Center will be closed by end of January 2019. "

К сожалению мои подозрения, что Самплу постепенно сливают находит очередное подтверждение (с моей точки зрения).
Посмотрим что ответит суппорт и ответит ли вообще.....
 

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Да - я на этот номер пытался дозвониться в их рабочее время. Робот мне ответил на мыло, что заявку они приняли онлайн.
Подавал заявку, вот тут:

191904
 

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Magix ответили. Вообщем сказали, что проблема с Nexus известна и над этим работают. Извинились за неудобства.
Я так понял - решения данной проблемы на данный момент пока не существует.
 
  • Wow
Реакции: presly

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Поскольку у меня проекты в основном сейчас на Нексусе сделаны - ничего не остаётся пока что как возвращаться к X3 или переходить на другой софт. Нормально - заплатил 200 евро за "апгрейт". ....
 

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
Последние недавние апдейты X5 + Nexus 3 устранили у меня эту проблему - по крайней мере во вновь созданных проектах.
 
  • Like
Реакции: presly

tokvlad

Member
12 Янв 2005
931
14
18
45
Посетить сайт
К сожалению при реальном использовании Х5 в новом проекте опять то же самое. Работал далее в Х3. На сведении использовал опять Х5 и пару раз имел крэш при загрузке некоторых плагинов Waves.....
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)