UAD-2 Solo не заводится на MSI материнке. (1 онлайн

parazolik

Active Member
1 Фев 2010
485
110
43
Всем привет.
В общем я уже задолбался по полной,но по ходу никак...
Обновил себе компутер: райзен 5 2600 + MSI b350 pc mate. Старый комп был на Asus материнке. Стояла винда 7, 32 бита.
Имеется UAD-1 и UAD-2 Solo.В общем вынул я их со старого компа и поставил в новый.Установил винду 10 64 бита, поставил ССД на 500 Гб и запустил.Норм.Поставил драйвера 6.0 уадовские,потому как УАД-1 с файлом авторизации совместно с УАД-2 не запускается на дровах выше 6.0.И вот тут облом:
УАД-1 видит система, а УАД-2 нет.Восклицательный знак в диспетчере устройств.
Далее, я сделал почти все...Перетыкал УАД-2 во все слоты, переставил систему 2 раза: поставил WIN 7 64 бита, затем опять WIN 10 64 бита - все без толку...Код 10: Запуск устройства невозможен.
Вставляю UAD-2 обратно в старый комп - все работает. В чем причина?
У кого какие материнки на AM4 под UAD PCI платы?
Неужели придется материнку менять?Спасибо.
 

Вложения

  • 329,8 KB Просмотры: 64
Последнее редактирование:

almazmusic

современный монах
8 Окт 2006
9.055
3.185
113
37
Запорожье
Я бы на вашем месте вытащил первый уад, удалил все дрова связанные с ним и попробовал бы завести уад2 в одиночку. Хотя тут у вас амд, а это боль и страдания.
 

parazolik

Active Member
1 Фев 2010
485
110
43
Я бы на вашем месте вытащил первый уад, удалил все дрова связанные с ним и попробовал бы завести уад2 в одиночку. Хотя тут у вас амд, а это боль и страдания.
Эх...да пробовал все миллион раз,во всех комбинациях.И сбоку и сзади и на голове...У меня прошлый комп дыл Phenom x4, там все было ок.Тоже АМД ведь.
 

Raptor82

Well-Known Member
15 Ноя 2010
475
256
63
Беларусь
Ваша проблема в процессоре Ryzen. Погуглите тему ryzen и UAD. И даже на оф форуме написано, что конкретно UAD PCIe карты SOLO, DUO и QUAD - не поддерживаются на системах под Ryzen. https://help.uaudio.com/hc/en-us/articles/115002525646-AMD-Ryzen-CPUs-and-UAD-2-PCIe-Compatibility ТолькоPCIE OCTO и линейка Apollo работают. Но в то же время, разработчики, как решение, предлагают обновить БИОС в материнке и некоторым это помогает. К слову и мне помогло. Так как на моем ryzen 2700 UAD Quad не хотел запускаться, но обновив БИОС все заработало нормально
 
  • Like
Реакции: almazmusic и parazolik

parazolik

Active Member
1 Фев 2010
485
110
43
Ваша проблема в процессоре Ryzen. Погуглите тему ryzen и UAD. И даже на оф форуме написано, что конкретно UAD PCIe карты SOLO, DUO и QUAD - не поддерживаются на системах под Ryzen. https://help.uaudio.com/hc/en-us/articles/115002525646-AMD-Ryzen-CPUs-and-UAD-2-PCIe-Compatibility ТолькоPCIE OCTO и линейка Apollo работают. Но в то же время, разработчики, как решение, предлагают обновить БИОС в материнке и некоторым это помогает. К слову и мне помогло. Так как на моем ryzen 2700 UAD Quad не хотел запускаться, но обновив БИОС все заработало нормально
Спасибо за ответ!К сожалению в моем случае не помогло...Обновился до последней версии.Поставил последние драйвера на чипсет - все без толку.((
Я посмотрел,что у Вас x470 версия.Если ничего не поможет,придется менять материнку по ходу.
 
Последнее редактирование:

Raptor82

Well-Known Member
15 Ноя 2010
475
256
63
Беларусь
да, у меня Asus prime x470 pro. На старте карты не распознавались системой, но после обновления БИОС, все работает стабильно и без проблем
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)