Проблема при рендере в мп3 FL STUDIO 11

Тема в разделе "FL Studio", создана пользователем Fissa, 21 окт 2018.

  1. Fissa

    Fissa New Member

    Регистрация:
    8 фев 2018
    Сообщения:
    9
    Симпатии:
    0
    Пол:
    Мужской
    При сохранении проекта в мп3 файл показывает 0 % отрендерених файлов (зависает).... в чем может быть ошибка?
    LAMEenc_x64 cкачивал, заменял...

    upload_2018-10-21_14-11-41.png
     

    Вложения:

    Последнее редактирование: 21 окт 2018
  2. djjack

    djjack Active Member

    Регистрация:
    7 фев 2008
    Сообщения:
    206
    Симпатии:
    115
    Пол:
    Мужской
    Род занятий:
    Producer
    Адрес:
    Дзержинск
    У меня 7 лет назад был прикол, когда вот так вот тоже ФЛ показывал 0%, а потом минут через 7 резко становилось 100%. Была проблема в каком-то плагине, скорее всего, но не вникал, так и работал.
     
  3. darni

    darni Тигрище

    Регистрация:
    22 июл 2010
    Сообщения:
    55
    Симпатии:
    12
    Адрес:
    Санкт-Петербург
    1.Попробуйте рендерить в wav.
    2. Попробуйте сбросить настройки FL - https://www.image-line.com/support/flstudio_online_manual/html/app_reset.htm
    если ярлыка нет, то можно его сделать самому. примерно вот так
    "С:\Program Files\Image-Line\FL 11\FL.exe" /Reset

    3. Какой-то плагин может глючить.
     
  4. Napalm_spb

    Napalm_spb Member

    Регистрация:
    18 фев 2008
    Сообщения:
    223
    Симпатии:
    22
    Адрес:
    Санкт-Петербург
    Да, скорее всего плагин. Надо отключать по одному и смотреть.
    У меня такое было, но не могу вспомнить какой такое давал.
    QuickQuak Pitchwheel и еще какой-то
     
    darni нравится это.

Поделиться этой страницей