Mac Mini - проблема с запуском (белый экран) (1 онлайн

Alex_HS

Super Moderator
Команда форума
19 Ноя 2002
15.738
17.341
113
53
Москва
Пару дней назад стала происходить какая-то хрень - после "приветственного" звука появляется белый экран и ничего не происходит. Пока выхожу из положения так: вставляю флэшку с развёрнутым образом оси, при старте через "альт" выбираю восстановление системы и далее просто рестарт, после чего всё работает должным образом. Что это может быть за хрень и как лечить?
Конфиг - MacMini Server MD389, 2.3GHz, 16G RAM, 256G SSD +1T HDD (5400). Ось 10.8.5 простая (несерверная). SSD проверку проходит без ошибок.
 

olegstorm

Member
15 Июл 2006
86
4
8
41
Была такая же фигня, но только во время переустановки операционки (маверикс) на этапе перезагрузки после "приветственного" звука появлялся белый экран и никакой установки не продолжалось, только после жесткой перезагрузки установка продолжалась как ни в чем не бывало, думал что вообще переставить не удастся, что это было непонятно!!!
 

Alex_HS

Super Moderator
Команда форума
19 Ноя 2002
15.738
17.341
113
53
Москва

Alex_HS

Super Moderator
Команда форума
19 Ноя 2002
15.738
17.341
113
53
Москва
Пока запустил с той же флешкой через Альт - просто выбрал в списке свой диск. Но удалось только после отключения ЮСБ харда и вебкамеры.


а если логи почитать?…
Что-то нихрена мне там непонятно... :slow:


и SMC чип тоже надо бы
Простите, но где это? (за 4 года юзания маков просто не было необходимости влазить в такие вещи) И ничего при этом не слетает?
 

Methafuzz

Loading. Please, wait...
16 Май 2006
5.685
3.216
113
52
Калуга
не, не слетает. Для маков это часто решает проблему, так же как лечение permissions (кстати тоже очень нелишне сделать)

http://support.apple.com/kb/HT1379?viewlocale=ru_RU&locale=en_US

SMC у десктопов просто ресетится, надо просто отключить сетевой шнур от компа, подождать 15 сек, потом снова его подключить, подождать 5 сек и включать.
 
  • Like
Реакции: Alex_HS

Durasevich

Active Member
6 Май 2003
751
145
43
42
Москва
Выполнение сброса NVRAM/PRAM

1. Выключите ваш компьютер Mac.
2. Найдите на клавиатуре следующие клавиши: Command (⌘), Option, P и R. На шаге 4 вам придется одновременно нажать и удерживать их.
3. Включите компьютер.
4. Нажмите и удерживайте клавиши Command-Option-P-R до появления серого экрана загрузки.
5. Удерживайте клавиши до тех пор, пока компьютер не перезагрузится и вы не услышите сигнал загрузки во второй раз.
6. Отпустите клавиши.
 

djose

Member
20 Июл 2012
61
2
8
35
S-Pitersburg
Такая же проблема появилась после установки SSD к родному терабайтнику. Загружаюсь постоянно через клавишу Альт,надоело)))Подскажите как вы решили эту проблему?
 

alexvg

Well-Known Member
4 Авг 2004
2.032
863
113
Что-то с миниками в марте твориться))
У меня на днях перестал загружаться миник, благо спас встроенный рестор-раздел с утилитами. Скачал заново систему из сети и установил. Все осталось как и было на месте.
Не ожидал такого от мака что-то ...
 

Vadimoka

Well-Known Member
26 Окт 2004
1.047
281
83
49
Набережные Челны
www.myspace.com
у моего приятеля такая же херь))) Саша лазил ли во внутрь миника?менял ли чего? диск например? у него перестал видеть USB и такой же белый экран...
проверили диск все работает, мамка жива, пробовали переставить систему( просил пароль) но с флешки не грузил, сделали сброс PRAM все перестало видеться...
там шлейф плюшевый походу пережал его, тонкие провода залиты... пока пришли к этому выводу
 
Последнее редактирование:

Alex_HS

Super Moderator
Команда форума
19 Ноя 2002
15.738
17.341
113
53
Москва
@Nikolay Polyakov, Проблема давно решилась, и была она... в активном хабе! :confused: Причём при выключенном из розетки БП этого самого хаба всё стартует нормально.
 

almond

Administrator
Команда форума
22 Окт 2003
2.398
2.694
113
56
Moscow
Из всего этого вывод: прежде, чем делать всякие сбросы и все такое, сначала надо поотключать все внешние устройства от компа и посмотреть на его поведение. Кстати, не в первый раз уже такое наблюдаю.
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)