Reaper + Kontakt (1 онлайн

Максим_80

New Member
27 Фев 2017
2
0
1
40
Помогите решить проблему: Когда пытаюсь рендерить или фризить инструменты из контакта,перестают звучать длинные ноты в партии,они просто затыкаются,хотя просто при проигрывании миди всё звучит хорошо. Из за этого не могу свести и сохранить проекты. С другими инструментами такой проблемы нет.
 

Aleksandr Oleynik

Well-Known Member
16 Янв 2007
26.237
19.322
113
59
Киев
@Максим_80, очень не информативно.
Только если кто-то сталкивался с подобным и знает о чём речь.
Проще сделать мини проект, где проблема проявляется и её может кто угодно у себя повторить, и выложить сюда
 

StaRoFF

New Member
9 Мар 2017
6
0
1
62
Под Рипером очень долго грузятся инструменты в Kontakt. Доооолгая пауза перед началом, загрузка, дооооолгая пауза, пока новый инструмент отобразится. Доооолгая пауза при удалении инструмента. Всё это иногда приводит к зависанию. Разные версии Kontakt`a и разные версии Reaper`a. И х32 и х64.
Попробуйте в Рипере убрать драйвер ASIO и поставьте другой,тот который стоит в Контакте во вкладке Option-Audio
 

shkas

New Member
12 Окт 2013
3
0
1
40
Кишинев
@Максим_80, Точно такая же проблема. Проигрывает только начало нот. Причем если нажимать на клавиши в midi editor , то ноты играют как положено, нарисованные же обрываются при проигрывании . Мистика.
Ради эксперимента закинул проект в аблетон, так там все нормально; воспроизводит и фризит стабильно.
 
Последнее редактирование:

vit.kin

New Member
18 Апр 2013
19
5
3
Случайным образом нашёл решение проблемы. Напомню: стопорится на некоторое время загрузка Контактовских библиотек, фризы в EzKeys при работе с подбором аккордов на линейке, проблема с фризами в других VSTi - именно VSTi. Поскольку я в основном и работаю с Контактом, то был вынужден вернуться в Куб.
Проблема не зависит от версии Рипера (5-6), от конфигурации компьютера и версии windows.
И кроется она здесь:
Если у вас переназначен "play по умолчанию" на "play\pause". Т. е. если Вы переназначили пробел на play\pause, чтобы каждый раз не воспроизводилось с отката, а с того места, на котором остановили воспроизведение (как, например, к этому привык я в монтажках). Получается, что в момент "стопа" у Вас воспроизведение не остановлено, а стоит на паузе. Тут и начинается эта проблема.
Пришлось вернуть воспроизведение\стоп по умолчанию.
 
Последнее редактирование:
  • Like
Реакции: Antonio и sd

Сейчас онлайн (Пользователей: 0, Гостей: 1)