Reaper + Kontakt (1 онлайн

vit.kin

New Member
18 Апр 2013
19
5
3
Под Рипером очень долго грузятся инструменты в Kontakt. Доооолгая пауза перед началом, загрузка, дооооолгая пауза, пока новый инструмент отобразится. Доооолгая пауза при удалении инструмента. Всё это иногда приводит к зависанию. Разные версии Kontakt`a и разные версии Reaper`a. И х32 и х64.
В то же время был Куб 5 - всё работало без проблем; Куб 6 - без проблем; теперь Куб 7 - Kontakt работает как надо.
Давно хочу полностью перебраться на Reaper - но с такой работой в Kontakt это немыслимо :)
win7 x64
core quad @3.66
8 Gb

Кто виноват и что делать?
 

axis

Well-Known Member
18 Апр 2005
4.723
3.249
113
43
Kaniv, UA
vit.kin, как-то одна библа очень долго грузилась сразу после установки, но после того, как прогрузил все патчи, все стало работать нормально, наверное при первой загрузке создаются какие-то служебные файлы, не знаю тонкостей.
 

Смарт Элло

Well-Known Member
25 Авг 2012
3.009
1.157
113
Природа
Тоже подтверждаю, что Контакт в Рипере работает прекрасно, и на винде и на маке.
Каждый раз одни и те же библы грузятся медленнее?) Контакт не пробриджен?
 

vit.kin

New Member
18 Апр 2013
19
5
3
Тоже подтверждаю, что Контакт в Рипере работает прекрасно, и на винде и на маке.
Каждый раз одни и те же библы грузятся медленнее?) Контакт не пробриджен?
Сама загрузка примерно такая же как и с Кубом. Сами библиотеки загружается норм. Проблема в ооочень долгой паузе перед началом загрузки инструмента из любой библиотеки - выскакивает меню и секунд 10-20 ничего не происходит, потом, как опомнившись стартует подгрузка сэмплов, потом опять пауза... Потом инструмент загружен. При удалении инструментов из стека опять задумчивая пауза, которая в 30% случаев заканчивается зависанием.
Что значит не пробриджен ли Контакт?
 

Molecula

Member
5 Мар 2008
98
23
8
Moscow region
Сама загрузка примерно такая же как и с Кубом. Сами библиотеки загружается норм. Проблема в ооочень долгой паузе перед началом загрузки инструмента из любой библиотеки - выскакивает меню и секунд 10-20 ничего не происходит, потом, как опомнившись стартует подгрузка сэмплов, потом опять пауза... Потом инструмент загружен. При удалении инструментов из стека опять задумчивая пауза, которая в 30% случаев заканчивается зависанием.
Собственно то, что вы описываете может свидетельствовать о том, что у вас на харде большая фрагментация или о том, что хард скоро посыпется (возможно в каких-то секторах уже большое время доступа к файлам). Рекомендую сделать бэкапы, если давно не делали или не делали вообще (ведь люди делятся на 2 категории: тех, кто ЕЩЕ НЕ делает бэкапы, и тех кто УЖЕ делает) и проверить хард какой-нибудь специализированной тулзой (MHDD или какой-то подобной; лучше после того как забэкапитесь).

Что значит не пробриджен ли Контакт?
Это значит, если вы используете jbridge (или подобную тулзу) чтобы работать с 64битным плагином, в 32х битном приложении или наоборот. т.е. плагин как бы загружается через "мост" :)
 

vit.kin

New Member
18 Апр 2013
19
5
3
Собственно то, что вы описываете может свидетельствовать о том, что у вас на харде большая фрагментация или о том, что хард скоро посыпется (возможно в каких-то секторах уже большое время доступа к файлам). Рекомендую сделать бэкапы, если давно не делали или не делали вообще (ведь люди делятся на 2 категории: тех, кто ЕЩЕ НЕ делает бэкапы, и тех кто УЖЕ делает) и проверить хард какой-нибудь специализированной тулзой (MHDD или какой-то подобной; лучше после того как забэкапитесь).


Это значит, если вы используете jbridge (или подобную тулзу) чтобы работать с 64битным плагином, в 32х битном приложении или наоборот. т.е. плагин как бы загружается через "мост" :)
Диск в порядке. В разное время и с разными дисками происходила эта-же ситуация. Тем более, что в Кубе всё ок.
И в х32 и х64 Рипере одинаковая ситуация. Видимо дело не в бридже.
 

vit.kin

New Member
18 Апр 2013
19
5
3
Вот как это происходит:
[video=youtube_share;TKAiV-w1MZQ]http://youtu.be/TKAiV-w1MZQ[/video]

Не могу понять, в чём дело... Что происходит такого после "Play", что Контакт входит в ступор...
Контакт`ы разные пробовал... Reaper`ы разные пробовал... х32 и х64... - картина всегда одинаковая...
В Cubase, повторюсь, нет такой проблемы ни при каком раскладе...
 

vit.kin

New Member
18 Апр 2013
19
5
3
Всё странновастее и странновастее... Вобщем, такая парадоксальная закономерность - всё работает как должно, ПОКА ПЛЕИТСЯ ПРОЕКТ :blink:
Т. е. пока идёт воспроизведение можно спокойно назначать и удалять инструменты. Если воспроизведение остановить, тогда все проблемы и начинаются. А, казалось бы, наоборот...
 

Bogdan S

New Member
25 Дек 2012
4
1
0
36
Аналогичная проблема, длинные паузы перед началом загрузок библиотек.... МОжно попробывать загружать контакт как отдельный процесс (dedicated process) грузится вроди немного шустрее но иногда зависает, но рипер от того не падает, и проэкт целый остается
 

abolgov

Маг и чародей
24 Фев 2010
23
10
3
Похожая проблема: если загрузить Studio drummer, то "на лету" сыграть на барабасах не получиться - сэмплы медленно загужает. 20 раз нажмёшь на клавишу пока воспроизведёт.
 

Romnad

Member
7 Сен 2009
136
16
18
Добрый день. А не подскажите, как Kontakt "приклеить" к Reaper? Только начал осваивать сию программу (да и вообще DAW), так что не бейте сразу): Синты закидываю так: беру файл и добавляю в папку plugins/FX и потом он при открытии insert virtual instrument виден в списке, его можно открыть и пользуйся. А вот с контактом сломал голову... Помогите, плиз.
 
Последнее редактирование:

Romnad

Member
7 Сен 2009
136
16
18
Добрый день. А не подскажите, как Kontakt "приклеить" к Reaper? Только начал осваивать сию программу (да и вообще DAW), так что не бейте сразу): Синты закидываю так: беру файл и добавляю в папку plugins/FX и потом он при открытии insert virtual instrument виден в списке, его можно открыть и пользуйся. А вот с контактом сломал голову... Помогите, плиз.
Всё получилось! Вопрос можно удалить (правда не знаю как).
 

PianoIst

Well-Known Member
19 Май 2010
3.630
3.479
113
27
Новосибирск
soundcloud.com
Коллеги! Понимаю, что вопрос обсуждался, даже в faq висит нерабочая ссылка на темплейт с настроенным контактом на 16 каналов. Но поскольку ответа в туче написанного найти не удалось, а ссылка на конкретный темплейт не рабочая, не могли бы вы еще раз просветить?
Интересует связка рипера с многоканальными vst (вообще все работает через вену, но контакт - та же песня). Когда добавляю инструмент - рипер автоматически вставляет 16 дорожек, которые, типа, являются каналами инструмента.
Тут все понятно: аудио с мастер-дорожки (VSTi) сендами раздается на остальные. Когда играешь из интерфеса все работает.
Но когда я по аналогии добавляю миди-сенд уже с канала на инструмент-трек перестает звучать и играть вообще что-либо.

reaper+kontakt.png
[DOUBLEPOST=1426920852,1426920058][/DOUBLEPOST]Ок, вопрос решен:
Это уже для следующих, кто не поймет.
С канала миди слать нельзя: нужен отдельный трек, с которого будет миди-сенд. При чем в первом окошке должно стоять all - во втором необходимый канал.
reaper+kontakt.png
 
  • Like
Реакции: Nagor

fruitcore

Active Member
14 Дек 2013
271
69
28
NN
@PianoIst, можно еще в свойствах проекта Project Settings - Advanced поставить галочку Allow Feedback in routing...
но тогда надо внимательно следить, чтобы, к примеру, в таком посыле не посылалось аудио, а то будет петля, и фидбэк
 
  • Like
Реакции: PianoIst

belovw

Well-Known Member
22 Апр 2009
7.633
6.178
113
RK Almaty
Имеется проблема: использование экшена Undo приводит к перезагрузке контакта (Kontakt). Где-то уже обсуждалось, не могу найти.
Буду признателен за помощь.
[DOUBLEPOST=1446701921,1446700057][/DOUBLEPOST]Нашел:
Други!Подскажите,кто плотно Контакт 5 использует, - очень долго закрывается окно Контакта в проекте,где-то 3~4 сек. (Вин7x64 Reaper x64).
Это для Рипера норма,или можно "подшаманить"? :).
Нашёл таки "врага" (Save minimal undo states должно быть включено)
@Furqat, в Add FX - правый клик в контакт, "Save minimal undo states"
Вроде как помогло. Буду отслеживать.
 

vit.kin

New Member
18 Апр 2013
19
5
3
У меня та же самая история, что и у вас, один в один!!! Скажите пожалуйста, вы не разобрались, не устранили проблему?
Увы. Правда, сейчас значительно реже. Стараюсь , чтобы при переборе инструментов, шло воспроизведение. Может софт какой мешает... Может железо... Может С++ каких надо добавить... ХЗ
Давайте исключим две версии - не установлено ли у Вас что-либо из Adobe и не M-AUDIO FireWire 410 ли у Вас железо?
 
Последнее редактирование:

Eduard1987

New Member
11 Окт 2013
7
2
3
34
Ростовская область
Увы. Правда, сейчас значительно реже. Стараюсь , чтобы при переборе инструментов, шло воспроизведение. Может софт какой мешает... Может железо... Может С++ каких надо добавить... ХЗ
Давайте исключим две версии - не установлено ли у Вас что-либо из Adobe и не M-AUDIO FiriWire 410 ли у Вас железо?
Стоит на компе Adobe Audition и Adobe Photoshop. Как это связанно может быть? Ведь в Cubase такого не было, при той же конфигурации системы.
M-Adio нет.
Как и где можно с вами связаться? Здесь не совсем удобно...
 

vitalker

Well-Known Member
8 Окт 2013
5.088
2.189
113
Гродно
@axis иногда майкрософт позволяет себе при отключенном центре обновления качать обновления и ставить их в фоновом режиме...
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)