Проблема с Impact Twin (1 онлайн

Ricoshet

New Member
30 Дек 2007
7
1
3
Всем привет, возникла следующая проблема:
Во время воспроизведения звука карточка периодически перестает играть, в TC Near соответственно переходит в статус No Lock на 1-2 секунды, потом воспроизведение продолжается. Такое происходит раз в 20-30 секунд даже во время воспроизведения мп3шки.
Система Windows 7. Подключаюсь штатным 6пиновым проводом к встроенному в мать FW контроллеру (Texas Instruments). Драйверы последние стоят, с сайта. Размер буфера и Operation Mode разные ставил - не помогает.
В чем может быть проблема? До этого продуктами TC не пользовался, может у кого-нибудь были такие же проблемы с Коннектами?
Заранее спасибо.
 
Последнее редактирование:

dr_pavlic

Well-Known Member
14 Дек 2006
2.092
457
83
Moscow
dreamport.studio
Вообще относительно этого прибора всем заявляли что бубнов не будет, может не стоит отсылать человека туда где навряд ли он найдет ответ ?
 

serj33music

جميل
4 Мар 2008
1.437
383
83
Україна
dr_pavlic - есть определенные причины которые влияют на работу ФайрВайр - независимо от модэлей !!!
Так что топ читать !!! Да еще хорошо читать ! :ireful3: Не прогреешь не поедешь !!!

А во вторых не указано автором какой у него конфиг и тд. Причин может быть много. И в большенстве их можно устранить - я бы сказал на 99.9 % - 0.1 может быть в несовместимости железа или того кто его использует !!! :punish:
 

dr_pavlic

Well-Known Member
14 Дек 2006
2.092
457
83
Moscow
dreamport.studio
Хмм. нет проблемы работы карты в играх.... но есть проблема при прослушивании музла плеером...=)
 

Ricoshet

New Member
30 Дек 2007
7
1
3
Проверил чекером, фон около 86-90, периодические скачки до 1.500 - 3.500. Периодичность скачков - 1-3 на 10 секунд.
Да, конфигурация (комп стационарный):
Мать - Gigabyte G33m
Проц - Core2Duo 1.86 ГГц
Память - 3Гб, 667 МГц
Видео - GeForce 6600
 
Последнее редактирование:

Ricoshet

New Member
30 Дек 2007
7
1
3
Да, заметил еще одну особенность. В Cubase озвучиваешь дорожку - никаких проблем, работает все четко. В игрушке тоже все четко, ни единого затыка) Какие-то косяки в приоритетах, какие - пока не допираю..
 

serj33music

جميل
4 Мар 2008
1.437
383
83
Україна
это может быть что угодно. Я недавно захотел поставить утилиты TuneUp - прочитал что там есть оптимизация памяти и какой-то турбо режим - так вот это с"""ука давала такие всплески - что офигивал - после чего отправил ее в корзину - с последующей очитской реестра. вот так. Даже аська может лажать . Рекомендую на робочем компе держать чистую невинную винду, без всяких приблуд, и утилит. Когда работаешь со звуком только DAW - и ты, и больше ничего !!!
 

almazmusic

современный монах
8 Окт 2006
9.117
3.227
113
37
Запорожье
Когда работаешь со звуком только DAW - и ты, и больше ничего !!!
Раньше я тоже так делал. Но потом очень надоело перезагружаться в отдельную ОС. С того момента держу всё в куче. Так что это от части вопрос религии. Хотя если бы не великая лень, то тоже бы держал до сих пор отдельную ОС для DAW.
 

Ricoshet

New Member
30 Дек 2007
7
1
3
А кстати, от кого идет спайк отслеживается исключительно опытным путем?
Ладно бы проблема в работе с DAW была, тогда можно было б выделить под неё систему, а так ведь все затыки в обычном винампе и медиа плеере лезут, даже в системных звуках :ireful2:
 
Последнее редактирование:

Ricoshet

New Member
30 Дек 2007
7
1
3
Все, решил все проблемы:dance3: . Надо было режим электропитания на максимальную производительность выставить, и приоритет фоновых приложений задать..) Всем спасибо за помощь!
 
  • Like
Реакции: TContinental

Stecs

New Member
2 Июн 2009
5
0
0
Все, решил все проблемы:dance3: . Надо было режим электропитания на максимальную производительность выставить, и приоритет фоновых приложений задать..) Всем спасибо за помощь!
Отлично., Тоже помогло!
 
Последнее редактирование:

olster

New Member
2 Ноя 2008
14
5
3
Пропал звук на выходе на Impact Twin...включаешь фантом 48..на пару секунд появляется..Или может работать с искажениями.а потом кирдык..Проблема началась с разъёма под уши.кот.накрылся через месяц..Отзовитесь,у кого было подобное.плизззз!
 

Kuskov

Active Member
16 Сен 2010
649
116
43
Кривой Рог
у меня было. я ж писал. ща найду. вот http://forum.rmmedia.ru/showthread.php?t=58892&page=19 от 186го сообщения читай . Ну а если не вдаваться в подробности. то просто возьми джек наушниковый и в верхнее гнездо уверенно так воткни и высунь. там бывает залипает контакт.
 
Последнее редактирование:

Juraeff

New Member
26 Дек 2014
5
0
1
26
Ташкент
Доброго времени суток друзья! Купил impact twin, возникла такая проблема: подключаю карту через firewire (pci-e, дрова автоматически установились с "Центра обновления Windows") устанавливаю дрова на звучку, но никаких изменений в списке устройств воспроизведения нету, то есть когда отключаю родную звучку, в списке больше ничего нету. Запускаю панель impact twin, ответ Device no found, то есть устройство не обнаружено. Как это понимать? Хотя при этом всём в диспетчере устройств TC Near отображается как нормальное установленное устройство. Менял дрова с оф.сайта, несколько разных версий более ранние, без изменений. Индикатор firewire на карте горит синей лампочкой после установки дров. ОС Windows 7. Замучался уже с поиском решения данной проблема, может вы чем нибудь сможете помочь? Или посоветовать пожалуйста? Жду ваших отзывов. Спасибо.
 

Juraeff

New Member
26 Дек 2014
5
0
1
26
Ташкент
Доброго времени суток друзья! Купил impact twin, возникла такая проблема: подключаю карту через firewire (pci-e, дрова автоматически установились с "Центра обновления Windows") устанавливаю дрова на звучку, но никаких изменений в списке устройств воспроизведения нету, то есть когда отключаю родную звучку, в списке больше ничего нету. Запускаю панель impact twin, ответ Device no found, то есть устройство не обнаружено. Как это понимать? Хотя при этом всём в диспетчере устройств TC Near отображается как нормальное установленное устройство. Менял дрова с оф.сайта, несколько разных версий более ранние, без изменений. Индикатор firewire на карте горит синей лампочкой после установки дров. ОС Windows 7. Замучался уже с поиском решения данной проблема, может вы чем нибудь сможете помочь? Или посоветовать пожалуйста? Жду ваших отзывов. Спасибо.
Вопрос исчерпан. Нашел решение. Только за ним появился следующий: Не пойму как использовать встроенные обработки типа De-Esser, Reverb, Compressor и т.д.. Выставляю какое то значение на входной сигнал, а в реверб модуле сигнал не идет. Так же и с компрессором и дессером, никаких изменений в звуке. Сухой голос. И еще где можно взять плагин m40 reverb который должен идти в комплекте со звучкой и взаимодействовать только с ней. У меня нету этого плагина. Помогите пожалуйста, я новичок, только учусь :)
 

Kuskov

Active Member
16 Сен 2010
649
116
43
Кривой Рог
Плагины там только х32. И почему это м40 только с ней . В любой дав открывай . А вобще тема для импакт твин есть. Читал?
 

Juraeff

New Member
26 Дек 2014
5
0
1
26
Ташкент
Плагины там только х32. И почему это м40 только с ней . В любой дав открывай . А вобще тема для импакт твин есть. Читал?
Читал, но нет ничего по моему вопросу... Я так и не понял как использовать DSP обработки! Может вы ткнете носом? :)
 

Kuskov

Active Member
16 Сен 2010
649
116
43
Кривой Рог
они вшиты в карту. в дав ты их никак не покрутишь. если играешь или пишешь с обработкой . звук пишется уже обработанный. кроме ревера. кнопку All bypass жал?
 

Вложения

Juraeff

New Member
26 Дек 2014
5
0
1
26
Ташкент
они вшиты в карту. в дав ты их никак не покрутишь. если играешь или пишешь с обработкой . звук пишется уже обработанный. кроме ревера. кнопку All bypass жал?
Нет, не пробовал. А ревер можно ставить при сведении?
 

gibson-87

New Member
26 Окт 2012
17
0
1
34
у меня было. я ж писал. ща найду. вот http://forum.rmmedia.ru/showthread.php?t=58892&page=19 от 186го сообщения читай . Ну а если не вдаваться в подробности. то просто возьми джек наушниковый и в верхнее гнездо уверенно так воткни и высунь. там бывает залипает контакт.
Ссылка точно работает, не открывается?) Поделитесь пожалуйста решением этой проблемы ибо у меня точно такая же история. Началось с глюков на наушники, втыкал джек и работало, потом вообще выход на мониторы пропал, жмешь 48 v и на 3 сек играет потом пропадает. Надо минут 40 ждать потом звук восстанавливается... Что делать как решить ?))Благодарю за ранее!
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)