Проблема с рендером и эффектом в FL Studio 20 (1 онлайн

jij4342

New Member
15 Июл 2022
1
0
1
25
Всем здравствуйте, столкнулся с такой проблемой, что при рендере проекта один эффект, который полностью влияет на звучание искажая его, не работает при рендере так, как в проекте. При этом, в самом проекте так же этот эффект перестает звучать так, как звучал раньше. Я много перечитал статей по этому поводу, пробовал менять настройки буфера самого эффекта, а так же изменял параметр "notify about rendering mode", никаких улучшений не привнесло.
Самое что интересное, так это то, что только при определенных действиях эффект перестает работать правильно.

1. При экспорте, не важно в каком формате и качестве
2. При рендере дорожки или всего трека через Edison
3. При изменений настроек буфера эффекта, параметр "Use fixed size buffers"
4. При изменении значения "Resampling quality" в настройках самой FL
Это все причины которые на данный момент обнаружил.

При всех выше перечисленных действиях, эффект начинает звучать иначе не только в готовом рендере, но и в самом проекте, из-за чего приходиться перезапускать его не сохраняя, что бы вернулось то звучание, которые было изначально. Дело тут точно не в психологии, для проверки я показывал сам проект другу, а потом давал послушать рендер проекта. Он сказал, что звучание очень сильно изменяется от того, которое был в проекте.

Проблемным эффектом является Infiltrator - Devious Machines, остальные эффекты работают нормально.

Может кто-то сталкивался с подобным и знает возможные пути решения проблемы, а то я уже отчаиваюсь потихоньку.
Буду рад любому предложению по решению проблемы.
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)