Midi сползает с тональности

Тема в разделе "Sony Audio Soft, SAW и другие", создана пользователем Sam Strike, 28 мар 2016.

  1. Sam Strike

    Sam Strike Member

    Регистрация:
    27 окт 2014
    Сообщения:
    36
    Симпатии:
    1
    Адрес:
    Москва
    Всем привет!
    Работая с контактовскими библами давно сталкиваюсь с такой проблемой: Миди трек сначала играет в одной тональности, потом в определенных моментах сам по себе начинает играть на пол тона выше или ниже, при чем это так же остаётся и на экспортированном треке. Что это такое, и есть ли решение проблемы? работаю в Ableton и Studio one
     

    Вложения:

  2. progulca

    progulca Well-Known Member

    Регистрация:
    18 янв 2013
    Сообщения:
    1.205
    Симпатии:
    558
    Миди бы посмотреть.
     
  3. Sam Strike

    Sam Strike Member

    Регистрация:
    27 окт 2014
    Сообщения:
    36
    Симпатии:
    1
    Адрес:
    Москва
    вот, но тут только кейсвитчи. Автоматизаций никаких не делал
     

    Вложения:

    • миди.rar
      Размер файла:
      1,4 КБ
      Просмотров:
      5
  4. ljekio

    ljekio хоныч

    Регистрация:
    11 дек 2007
    Сообщения:
    2.985
    Симпатии:
    4.047
    Пол:
    Мужской
    Адрес:
    Toksova
    Pitchbend?
     
    Sam Strike нравится это.
  5. Knip

    Knip Active Member

    Регистрация:
    25 ноя 2008
    Сообщения:
    400
    Симпатии:
    238
    а почему у вас питч-бенд не в среднем положении?
     
    Sam Strike нравится это.
  6. Sam Strike

    Sam Strike Member

    Регистрация:
    27 окт 2014
    Сообщения:
    36
    Симпатии:
    1
    Адрес:
    Москва
    кстати да, а я и не заметил. Контроллер старый, наверное он всю картину портит))) Всем Спасибо!
     

Поделиться этой страницей