Studio One 5 на Windows 10 не получается побороть треск. (1 онлайн

gidronic

New Member
10 Июл 2012
3
0
1
50
Москва
www.eduard.ru
Коллеги, нет ни у кого из знакомых головастого-рукастого, хорошо разбирающегося в конфликтах софта/железа, кто бы мог помочь (не бесплатно конечно)

Суть вопроса. Задолбал щелкать Studio One 5 Professional (не кряк). Windows 10, Intel 9900K, 64Gb.

Все варинаты буфера, дропаута и прочей доступной фигни я конечно уже перепробовал 100500 раз. Сначала думал, что это мой RME Fireface UCX дурит со своим устаревшим USB 2.0, взял новый Apollo Solo USB, такая же хрень. Мне сказали, что возможно есть трабла с материнкой. Ну поменял на другую, один леший щелкает падла.

Проблема сильно проявляется на длинных звуках. Пэды всякие на Авенжере, Диве и тд. Нажал пару аккордов и защелкало. От нагруженности проца визульно не зависит. Это может быть даже пустой проект с одной дорожкой без обработок. При этом более нагруженные проекты играют без щелчков.

Короче, нужен опытный следопыт-кибернетик, способный решить проблему.
 

GPB

Well-Known Member
17 Май 2006
1.429
386
83
39
@gidronic, @Zerocool, А подскажите пожалуйста, в чем было дело? У нас есть машина с таким же конфигом и иногда имеет подобные проблемы.. Хотелось бы знать, куда копать.
 

lanec

Member
4 Дек 2010
112
12
18
Как я понял, в первую очередь нужно проверить что процессор настроен на максимальную производительность. Нужно проверить настройки в W10, которые касаются производительности. Они должны быть - Максимальные.
 
  • Like
Реакции: GPB

AslashA

Well-Known Member
17 Мар 2008
2.791
943
113
Терек
AslashA

Судя по вашим же проблемам - не особо то корректно )
На вин10 можно как то посмотреть на какой частоте воспроизводится, например, ролик ютуб в браузере? Т.е. частота дискретизации, на которой "звучит" браузер.

P.S. Вопрос запостил тут, чтобы не офтопить в другой ветке.
 

Needow

Member
13 Дек 2017
68
45
18
26
На вин10 можно как то посмотреть на какой частоте воспроизводится, например, ролик ютуб в браузере? Т.е. частота дискретизации, на которой "звучит" браузер.

P.S. Вопрос запостил тут, чтобы не офтопить в другой ветке.
Настройки звука-панель управления звуком - во вкладке воспроизведение правый клик на вашем устройстве воспроизведения - свойства - дополнительно
 

AslashA

Well-Known Member
17 Мар 2008
2.791
943
113
Терек
Настройки звука-панель управления звуком - во вкладке воспроизведение правый клик на вашем устройстве воспроизведения - свойства - дополнительно
Спасибо, не знал о такой возможности, ценная инфа))))))))
Вы по ходу не поняли, что мне нужно. Мне нужно увидеть частоту дискретизации именно браузера при воспроизведении через него звука (например ютуб и т.п.). Если конечно такое возможно.
А что думаете мне покажет указанное вами свойство устройства, если у меня одновременно запущены AIMP, DAW и браузер? :)
 

presly

Well-Known Member
15 Ноя 2004
1.931
886
113
55
София
Покажет настройки Вин10. А сообразно этим настройкам и браузер "заказывает" нужный стрим в аудиопотоке (утрировано).
 

AslashA

Well-Known Member
17 Мар 2008
2.791
943
113
Терек
Ну карта должна показывать на какой частоте она в данный момент )
Ну да, карта говорит что 44100. Просто я думал что ролик ютуба может при этом играть на другой частоте в браузере и от этого появляться треск в звуке. Не помню как все это устроено на винде, многое запамятовал за время работы в макоси. Теперь вот приходится все это по новой изучать. Оттачивать скилы так сказать :)
Вообще непонятно почему на одном и том же железе в макоси тресков этих нет ВООБЩЕ, а на вин10 приходится с ними бороться(?). Для меня это самая большая и неприятная странность при переходе на вин10.
 

Zerocool

Dart
18 Май 2003
25.343
22.008
113
43
Belgorod
AslashA
А мыслей о том что это проблемы конкретной карты и конкретных дров ?) не возникало

ведь , на той же макоси тоже встречаются проблемы с конкретными девайсами и софтом )) которых в свою очередь - нет на винде )

Пример из собственной практики - Ur22 глючил на сиерре просто хоть вешайся, на - винде - как часы работал )
 

AslashA

Well-Known Member
17 Мар 2008
2.791
943
113
Терек
А мыслей о том что это проблемы конкретной карты и конкретных дров ?) не возникало
Возникало конечно. Методом исключения я остановился именно на этом варианте пока. Я об этом уже писал ранее. Дрова для моей карты EVO4 обновились пару дней назад, я поставил (предварительно удалив старый), но это тоже ничего не изменило.
Пока это проблема является последней причиной того, что мне приходится пока работать в макоси. Попробую копать дальше.

Кстати. На моем железе (в подписи) отключение спидстепа EIST в биосе выключает турбочастоты процессора. А выключение C-States урезает эти частоты. Это нормально? По моему нет т.к. на ругом компе с i3 9100F спидстеп по умолчанию даже выключен и это не оказывает никакого влияния на турбобуст.
 

Сейчас онлайн (Пользователей: 0, Гостей: 1)