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1 What’s New in Pro Tools 2025.6
New Features and Enhancements

Pro Tools® software version 2025.6 provides the following new features and enhancements:

l Splice integration (a cloud-based music creation platform that provides millions of royalty-free one
shots, loops, MIDI, and presets)

ll Transcription (speech to text) (Pro Tools Studio and Ultimate only)

l Support for new integrated ARA plugins:

– Acon Digital Acoustica (includes Acoustica Essentials)

– NoiseWorks DynAssist (includes DynAssist Lite)

l Drag and drop multiple audio clips to AAX plugins

l Playlist improvements

l MIDI improvements:

– Custom Key labels

– MIDI Operations tab in MIDI Editors

– MIDI Live mode

l New MIDI plugins:

– TATAT by K-Devices

l Miscellaneous improvements

– Improved Dashboard

– Dolby Atmos® improvements

– Host-based automation improvements

– Native support for AVE ARM

– Allow All-Track Mute option

– Integrated support for the Cue Pro plugin and application (Pro Tools Studio and Ultimate only)

– Integrated support for The Cargo Cult Matchbox 2.0 (Pro Tools Studio and Ultimate only)
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System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and
approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and
third-party devices, visit:

www.avid.com/compatibility

Important EuControl Compatibility Instructions

If your system includes any EuControl controllers, do the following to use them with Pro Tools 2024.3 or
later:

1. In EuControl Settings, go to the Applications tab.

2. In the Applications list, click to select the older version of Pro Tools (such as Pro Tools 23Mac).

3. Click the minus sign (“–“) next to the Last Focused Application field to remove Pro Tools from the list.

4. If necessary, launch Pro Tools 2024.3 then click on it to make it appear in the Last Focused
Application field.

5. Click the plus sign (“+”) to add Pro Tools 24.3 to the Applications list.

EuControl Settings, Applications tab

https://www.avid.com/compatibility
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Conventions Used in This Guide

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands,
and mouse commands:

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

g User Tips are helpful hints for getting the most from your Pro Tools system.

c Important Notices include information that could affect your Pro Tools project data or the
performance of your Pro Tools system.

b Shortcuts show you useful keyboard or mouse shortcuts.

n Cross References point to related sections in this guide and other Avid documentation.

How to Use this PDF Guide

This PDF provides the following useful features:

l The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject
heading to jump to that page.

l Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a
subheading.

l The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover
over the heading until it turns into a finger. Then click to locate to that subject and page.

l All cross references in blue are active links. Click to follow the reference.

l Select Find from the Edit menu to search for a subject.

l When viewing this PDF on an iPad, it is recommended that you open the file using Apple Books to take
advantage of active links within the document. When viewing the PDF in Safari, touch the screen,
then touch Open in “Books”.
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Resources

The Avid website (www.avid.com) is your best online source for information to help you get the most out of
your Avid system.

Account Activation and Product Registration

Activate your product to access downloads in your Avid account (or quickly create an account if you do not
have one). Register your purchase online, download software, updates, documentation, and other
resources.

t www.avid.com/account

Support and Downloads

Contact Avid Customer Success (technical support), download software updates and the latest online
manuals, browse the Compatibility documents for system requirements, search the online Knowledge Base
or join the worldwide Avid user community on the User Conference.

t www.avid.com/learn-and-support

Training and Education

Study on your own using courses available online, find out how you can learn in a classroom setting at an
Avid-certified training center, or view video tutorials and webinars.

t www.avid.com/learning

Videos and Tutorials

Visit the Avid YouTube channel to find playlists and videos that show how to use and learn Pro Tools.

t Avid YouTube Channel (all playlists and videos)

t Pro Tools Tech Tips (playlist)

t Pro Tools Quick Tips (playlist for the Pro Tools Quick Reference Guide, available from the Dashboard)

t What's New blog post (includes links to videos covering new features in Pro Tools 2025.6)

Products and Developers

Learn about Avid products, download demo software, or learn about our Development Partners and their
plugins, applications, and hardware.

t www.avid.com/products

https://www.avid.com/
https://www.avid.com/account
https://www.avid.com/support
https://www.avid.com/learning
https://www.youtube.com/c/Avid/featured
https://www.youtube.com/playlist?list=PLhCR_8aS9jON1ZLCxkjhn3qjuXZ_ERlSz
https://www.youtube.com/playlist?list=PLHR-I1ePgHJw5TXexfIiuiO59pTtRLpG5
https://www.avid.com/resource-center/whats-new-in-pro-tools-20256
https://www.avid.com/products
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2 Splice Integration
Pro Tools integrates Splice as tab-based AAX plugin and is installed by default with Pro Tools. Splice offers a
cloud-based music production subscription platform that provides access to a large library of royalty-free
sounds, loops, and presets. It also offers an AI-driven feature called “Search with Sound” giving you
machine-learning based similarity searching across its entire marketplace.

The Splice AAX plugin (and subsequent updates) is also available through Avid Link and
https://my.avid.com.

To access Splice, do one of the following:

t Choose Window > Splice.

t Click the SPLICE tab at the top of the Clip List.

https://my.avid.com/
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To dock Splice window:

t Click the Dock to Edit Window icon in the upper-right corner of the Splice window.

To detach the Splice tab:

t Click the Detach from Edit Window icon in the upper-right corner of the SPLICE tab.

To show (or hide) the Clip List and/or Splice:

t Click the Right Side Tab View selector and select (or deselect) Clip List and/or Splice.

Log In to Splice
You can create an account and log in to Splice or try Splice for free. You must be connected to the internet
to use Splice. Your Splice account can also be used in a web browser or in the stand-alone Splice
application.

n For more information about Splice, visit https://sounds.splice.com.

To log in to Splice:

t In the Splice window or the SPLICE tab, click Login and follow the onscreen instructions.

To try Splice for free:

t In the Splice window or the SPLICE tab, click Try free and follow the onscreen instructions.

To log out of Splice:

1. In the Splice window or the SPLICE tab, click Settings.

2. On the Splice Settings page, click Log out.

Splice Home Page
The Home page lets you search Splice for audio files by text or sound (audio or MIDI) from your Pro Tools
session), and filter by metadata (including instruments, genre, key, and tempo).

Search Splice

To search Splice by text:

t Type text that describes the sound you want in the Search text field.

Search results appear below. You can then add metadata filters (such as Instruments, Genre, Key, and
BPM) to refine your search results. You can also sort search results by Most relevant, Most popular,
Most recent, or Random.

https://sounds.splice.com/
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To filter search results by metadata, do any of the following:

t Click Instruments and select one or more instruments.
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t Click Genres and select one or more genres.

t Click Key and select a key.
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t Click BPM and select a tempo (or a range of tempi).

t Click One-Shots & Loops and select either (or both) One-shots or Loops.

To sort search results:

Click the Sort By selector and select one of the following: Most relevant, Most popular, Most
recent, or Random.
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To clear filters, do one of the following:

t Click Clear all filters to clear all filters.

t Click X for specific metadata tags.

Search Splice with Sound

When using Search with Sound, you are restricted to using selections that are limited to 1, 2, 4, or 8
bars, and that are no longer than 30 seconds.

To Search with Splice, do one of the following:

t Drag and drop a mono or stereo audio clip, or a MIDI clip to Search with Sound in Splice.

t Make a selection that includes mono or stereo audio, or MIDI, then click Search with Sound in
Splice.
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Splice returns matching results below the Reference file.
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Click Loop Playback buttons for any given search result to audition the file. Likewise, click the Reference
Play/Stop button to compare your search source with various search results.

Auditioning Search Results in Context

Once you have a list of Search Results, you can audition them in context with your Pro Tools session.
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To audition Splice search results in context:

1. Make a selection in Pro Tools that includes the material you want to match.

2. Start loop playback in Pro Tools.

3. Playback each of the search results you want to consider.



15

Import from Splice to Pro Tools

To import of audio content from Splice to Pro Tools:

t Drag and drop from the Splice tab or window to:

– An existing track.

– Blank space below existing tracks (this creates a new track).

– Track List (this creates a new track).

c Pro Tools currently only supports the import of stereo files from Splice.

c Spot mode is not currently supported when importing audio from Splice.

Splice Library
Your Splice Library consists of files you have imported from Splice into any of your Pro Tools sessions, as
well files you have Liked or added to your Collections. You can log in to Splice from any Pro Tools system
and access your Library.
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Splice Settings
The Settings page lets you log out of Splice, Manage your subscription, and Generate Certified Licenses for
content you own.
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3 Transcription
Pro Tools Studio and Ultimate provide tools to transcribe speech from audio to text. This is especially useful
for editing dialog in post-production, making radio edits, and even song writing.

When transcribing text from audio, the Pro Tools Speech to Text Engine analyzes the entire audio file.
Transcription data is stored in the header for WAV files or separately in the session folder for other file
types. Note that since transcription requires analysis of entire audio files, it may take some time for the
transcription to complete. You can monitor the progress of the transcription in the Task Manager. Also, note
transcription occurs in the background so that you can continue to work in Pro Tools on other tasks.

g Pro Tools Speech to Text Engine is installed separately from Pro Tools. If you attempt to transcribe text
from audio, but the library is not installed, you are prompted to install it.

c Transcription is only available with Pro Tools Studio and Pro Tools Ultimate.

Speech to text supports the following:

l The ability to analyze clips on the timeline or in the Clip List and transcribe the words contained in the
audio, and where they start in audio files.

l Navigate, make selections, and edit audio using text information as your guide.

l Search and locate content on the timeline by text.

l Search, preview, access, and use content that is not on the timeline by text.

g An internet connection is not required to use Transcription.

Track Transcription
To transcribe text from audio on an entire track:

t Right-click the Track Name plate and enable Keep Track Transcribed.

The transcription is displayed in a lane under the main track view. Any audio that you subsequently record
or add to the track will also be transcribed. When Keep Track Transcribed is disabled, audio that is
subsequently recorded or added to the track is not automatically transcribed. Any transcriptions up to this
point remain.
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To show (or hide) the Track Transcription lane:

1. Select the track you want.

2. Select (or deselect) View > Track Transcription Lane.

b Press Control+Shift+U (macOS) or Start+Shift+U (Windows).

To view the transcription over the audio waveform:

t Click the track view selector and select Transcript.

Transcription Track View

Clip Transcription
You can transcribe text from audio on a clip by clip basis (even though the entire audio file will be
analyzed), either on clips in the Timeline or in the Clip List.

To transcribe text from an audio clip in the Timeline or in the Clip List:

t On the Timeline or in the Clip List, right-click a clip (or a selection of multiple clips) and choose
Transcription > Transcribe.

To clear the transcription from a clip:

t On the Timeline or in the Clip List, right-click the clip and choose Transcription > Clear
Transcription.

c This will clear transcriptions from the whole audio file, so it affects all clips from the same file.

To reload transcription data for clips fromWAV files:

t On the Timeline or in the Clip List, right-click a clip (or a selection of multiple clips) and choose
Transcription > Reload Transcription Data.

Re-Transcribe Text
Pro Tools lets you re-transcribe text from an already-transcribed file, but using different settings (such as
changing the language, or using a different analysis option) to get a better transcription. It does not recall
cleared transcription data.

To re-transcribe using different settings:

1. Do one of the following:

t Choose Setup > Transcription Settings.

t Open the Transcript window (Window > Transcript) then open the Transcription Settings
(click the Gear icon).

2. Change the settings as desired and click OK.

3. On the Timeline or in the Clip List, right-click a clip (or a selection of multiple clips) and choose
Transcription > Re-Transcribe.
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Transcript Window
The Transcript window provides two views: Timeline and Files. It lets you search for text, select and
audition audio by text, and configure the Transcription Settings.

Selecting Transcribed Text

You can select transcribed text either using the mouse cursor on transcribed test or by using Search in the
Transcript window. Selected text in the Timeline view is also focused in on the timeline in the Edit window.

For information on using text search in the Transcript window, see "Common Controls" on the next page.

To select transcribed text in the Transcript window:

t Click and drag to select the text you want in the Speech column.

b Double-click to select a whole word, triple-click to select all of the text in the row, Shift-click to extend
(or shorten) the selection.
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Common Controls

The following controls are common to both Timeline and Files views in the Transcript window.

Font Size

To set the font size between small, medium, and large:

t Click the Font Size icon.

Search

The Search field lets you search transcribed audio by text. You can further refine your search using filters.

b Press Command+Left or Right Arrow (Mac), or Control+Left or Right Arrow to move to the previous or
next result (this is especially usefully when Auto-Preview is enabled).

b Press Shift+Command+Left or Right Arrow, or Control+Shift+Left or Right Arrow (Windows) to move to
the previous or next result and select the entire word to which the search term belongs.

Search Filters

In addition to the text filters at the top of each column, you can access the following filters from the Filter
(funnel) icon.

To filter search results, select (deselect) any of the following:

t Untranscribed Audio

t Empty Transcriptions

t Edit Selection Only (Timeline View only)

t Track Selection Only (Timeline View only)
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Transcript Window Menu

The Transcript Window menu provides the following commands:

l Transcribe Window Contents: Transcribes any clips and files shown in the current Transcript
window view that have not already been transcribed. If there are no clips or files showing that have
not been transcribed, this command is grayed out.

l Re-Transcribe Window Contents: Re-transcribes all clips and files shown in the current
Transcript window view using the current transcription settings. This is useful if you had previously
transcribed with the wrong language hint, or with analysis options that did not give the best results
and you want to re-transcribe with different settings.

l Clear Transcription for Window Contents: Clears all transcription data for all clips and
files shown in the current Transcript window view. If no clips or files have transcription data this
command is grayed out.

l Export Window Contents as CSV: Exports a CSV (comma-separated value) file of all the
columns and rows that are currently shown in the Transcript window. This is useful for generating a
text-based summary of any transcribed audio in the session along with related data (such as start
and end times, durations, and clip and track names along with the actual speech data itself). Hidden
columns are not part of the export and any filters applied also affect the output. Speech data that is
truncated in a row (due to exceeding five lines) is still exported in full.

l Timeline Drop Order (Files View only):

– Top to Bottom: When dragging and dropping from the Transcribe window to the timeline,
selections are dropped on tracks from top to bottom. New tracks are created as necessary.

– Left to Right: When dragging and dropping from the Transcribe window to the timeline,
selections are dropped on tracks from from left to right. New tracks are created as necessary.

Timeline View

Timeline view provides a locked, manually filterable view of all of the transcribed text in the session,
representing what you hear when you play back, left to right, top to bottom. In Timeline view you can
navigate and edit audio by making text selections. Selecting text in the Transcript window makes a
corresponding edit selection in the Edit window. Conversely, an edit selection in the Edit Window is reflected
by highlighted text in the Transcript window. This is especially useful for finding audio by text on the
timeline and editing audio on tracks.
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Timeline View Menu

The Timeline View menu lets you select which columns to show. Track Name and Clip Name are shown by
default. The Main Counter location and Speech columns are always shown.

l File Name: Displays the file name.

l Format: Displays the file channel width format.

l Analysis: Displays the Analysis setting used to transcribe the file.

l On Timeline: Displays a check mark if the file or clips from the file are on the timeline.

l Scene: Displays the scene.

l Take: Displays the take.

l Channel Names: Displays channel names in the file.

l Speech Start Time: Displays the start time (using the selected timebase) of the transcription.

l Speech End Time: Displays the end time (using the selected timebase) of the transcription.

l Speech Duration: Displays the duration (using the selected timebase) of the transcription.
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Timeline View Right-Click Menu

l Copy Text: copies the selected text to the clipboard.

l Reveal in Clip List: reveals the clip in the Clip List.

l Reveal in Worksplace: reveals the clip in a Workspace browser.

l Reveal in Finder/Explorer: reveals the file containing the clip in the Finder (Mac) or Explorer
(Windows).

l Transcribe: transcribes the clip.

l Re-Transcibe: re-transcribes the clip.

l Clear Transcription: clears the transcription from the clip.

l Reload Transcription Data: reloads transcription data for the clip from the file (WAV only).

Files View

Files view displays the contents of the session, and lets you search for content, preview, and copy or spot
selections to the timeline. You can see and filter files that are used or not used on the timeline. Use Files view
to drag and drop audio from the Transcribe window to the timeline in the Edit window
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Files View Menu

The Files View menu lets you select which columns to show. File Name and On Timeline are shown by
default. The Speech column is always shown.

l File Name: Displays the file name.

l Format: Displays the file channel width format.

l Analysis: Displays the Analysis setting used to transcribe the file.

l On Timeline: Displays a check mark if the file or clips from the file are on the timeline.

l Scene: Displays the scene.

l Take: Displays the take.

l Channel Names: Displays channel names in the file.

l Channel Selection: Determines which channel's data to copy (for example, to the timeline) and
also which channel to audition.

g The Channel Selection selector only appears for interleaved multichannel files that contain a
summed transcription analysis. Interleaved files that have individual channel analysis show
each channel with an analysis on separate rows. Multi-mono files always show each file on a
separate row.
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Files View Right-Click Menu

l Copy Audio: copies the audio for the selected text to the clipboard.

lll Copy Text: copies the selected text to the clipboard.

l Reveal in Clip List: reveals the file in the Clip List.

l Reveal in Worksplace: reveals the file in a Workspace browser.

l Reveal in Finder/Explorer: reveals the file in the Finder (Mac) or Explorer (Windows).

l Transcribe: transcribes the file.

l Re-Transcibe: re-transcribes the file.

l Clear Transcription: clears the transcription from the file.

l Reload Transcription Data: reloads transcription data from the file (WAV only).

Playback Audio

Click the Play button to audition selected text in the Transcript window in Files view. Click it again to stop
playback.

Right-click the Play button to select (or deselect) the following Preview options:

Loop Preview

When enabled, the selected text or file loops on playback.

Auto-Preview

When enabled, selecting text or a file automatically plays back.

Spacebar Toggles File Preview

Enable to use the Spacebar to start and stop playback.

g The Loop Preview and Auto-Preview options are especially useful for scanning through alternate takes.
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Volume

The Volume fader lets you adjust the playback volume.

Meters

The meters display the audio volume.

Timebase Selector

To specify the timebase displayed in the Speech Start/End/Duration column:

t Select the desired Timebase from the Timebase selector.

Transcription Settings

To access Transcription Settings:

t In the Transcription window (Window > Transcript), click the Settings button (gear icon) in the
upper-right corner of the window.
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File Analysis Options

Language Hint

This setting determines what the algorithm expects when it is transcribing audio. Multilingual acts as an
auto-detect, while a specific language assumes that any incoming speech is in the specified language. If
your audio is in a single language, select that language to ensure the most accurate possible transcription.

The following languages are available:

l Multilingual <default>

l Arabic

l Danish

l German

l English

l Spanish

l Farsi

l French

l Hebrew

l Hindi

l Indonesian

l Italian

l Japanese

l Korean

l Dutch

l Polish

l Portuguese

l Russian

l Swedish

l Thai

l Turkish

l Mandarin

Stereo

Select the desired option for how transcription analysis handles stereo audio:

l Summed Channels: sums both left and right channels prior to analysis and transcription.

l Individual Channels: analyze and transcribe both left and right channels independently.

l Left Channel Only: analyze and transcribe only the left channel.

l Right Channel Only: analyze and transcribe only the right channel.

Surround

Select the desired option for how transcription analysis handles surround (LCR to 9.1.6) audio:
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l Summed Channels: sums all channels prior to analysis and transcription.

l Individual Channels: analyze and transcribe each channel individually.

l Center Channel Only: analyze and transcribe only the center channel.

Field Recorder

Select the desired option for how transcription analysis handles audio imported from a Field Recorder:

l Summed Channels: sums all channels prior to analysis and transcription.

l Individual Channels: analyze and transcribe each channel individually.

l First Channel Only: analyze and transcribe only the first channel.

Transcription Display

Show Pauses

Enable (or disable) to show (or hide) pauses in-between words. Pauses appear as an ellipsis [...].

Minimum Pause Length

Adjust the Minimum Pause Length as desired between 0.10 and 2.50 seconds.

Editing with Text
Once you have transcribed text from your audio, you can use it as a reference to edit that audio. You can
select text in the Transcription lane of any given track, in Transcript Track view, or in the Transcript window
and select the corresponding audio as well.

In Files view, you can drag and drop files from the Transcript window to a track or blank space (creating a
new track) in the timeline. You can also press Option (Mac) or Alt (Windows) and drag and drop selected
text from the Transcript window in Files view to a track or blank space in the timeline to place the
corresponding audio on an existing track or to create a new track.

To add a file from the Transcript window to the timeline:

t In Files view, click and drag any row to an existing track or to blank space in the Edit window to
create a new track.

To add text associated audio from the Transcript window to the timeline:

1. Select the text you want to add to the timeline.

2. Option-click (Mac) or Alt-click (Windows) and drag the selected text to an existing track or to blank
space in the Edit window to create a new track.

b Right-click and choose Transcription > Copy Audio, then Paste to tracks in the timeline.
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4 New Integrated ARA Plugins
Pro Tools includes the following integrated ARA plugins:

l Acoustica Essentials

l NoiseWorks DynAssist Lite

Acon Digital Acoustica Essentials
Pro Tools provides integrated ARA support for Acoustica from Acon Digital. Acoustica is an audio editor that
includes a collection of powerful tools for audio restoration, noise reduction, and creative audio signal
processing. If you own an Acoustica license, you can use the full feature set of Acoustica as an ARA plugin in
Pro Tools. Acoustica Essentials is a feature-reduced version included with Pro Tools for every paying
customer. Acoustica Essentials is installed separately from Pro Tools. You can download the installer using
Avid Link or from your online MyAvid account.

To use Acoustica or Acoustica Essentials in Pro Tools:

t Select Acoustica from the Elastic Audio/ARA Plugin selector on an audio track.

n For complete documentation of Acoustica, visit Acon Digital's website.

https://acondigital.com/products/acoustica
https://acondigital.com/
https://acondigital.com/docs/Acoustica7_7us_a77961b106.pdf
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NoiseWorks DynAssist Lite
Pro Tools provides integrated ARA support for DynAssist by NoiseWorks, and includes DynAssist Lite (a
feature reduced version of the DynAssist). DynAssist lets you level the gain over entire vocal tracks, detect
and display breaths and sibilants, and remove unwanted pauses with the content-aware Vox Gate.

To use DynAssist in Pro Tools:

t Select DynAssist from the Elastic Audio/ARA Plugin selector on an audio track.

n For complete documentation of DynAssist, visit NoiseWorks's website.

https://noiseworksaudio.com/products/dynassist/
https://noiseworksaudio.com/
https://noiseworksaudio.com/
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5 Drag and Drop Multiple Clips to AAX Plugins
Pro Tools lets you drag and drop multiple audio clips from audio tracks to AAX plugins (such as GrooveCell
or Kontakt) to create layered samples. You can also can “chop a loop” by transient and then drag and drop
those audio clips onto separate pads of a plugin.

To drag clips from the same track as separate samples to an AAX plugin:

t Using the Object Grabber tool, select the clips you want and drag them to the plugin.

Each clip is rendered separately.

To drag clips from the same track as a single loop to an AAX plugin:

t Using the Time Grabber tool, select the clips you want and drag them to the plugin.

A single loop is created from the selected clips.

AAX drag and drop rendered files are saved to the session's Audio Files folder.
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6 Playlist Improvements
Pro Tools provides several improvements for working with playlists.

Selected Playlist Highlighted

When selecting a Playlist Name Plate, its name is highlighted (just like with selected tracks).

Add New Playlists at Bottom or Top Preference

Pro Tools lets you choose whether you want to add new playlists at the top or at the bottom of existing
track playlists.

To add new playlists at the bottom or at the top of tracks:

t Choose Setup > Preferences > Editing > Tracks > Add New Playlists and select
either at Top or at Bottom.

Move Playlists to Other Tracks in Playlist View

Pro Tools lets you move playlists from one track to another while in Playlist view (previously not possible).

Drag Clips from Instrument Track Playlists to Audio Tracks

Pro Tools lets you drag clips from Instrument track playlists to audio tracks and their playlists. When
dropping a clip from any Instrument track playlist, the clip is rendered as audio (as output from the
Instrument track).

Matching Alternates for MIDI Playlists

You can right-click on any clip on any playlist on Instrument and MIDI tracks and select Matching
Alternates.
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Displaying Automation (CC and Velocity) of Audition Playlist Option

Pro Tools lets you display Automation (CC and Velocity lanes) for any playlist you are auditioning.

Playlists and Folder Tracks Shown in MIDI Event List

The Track selector in the MIDI Event List shows parent Folder tracks greyed out and in italics. Folder,
Instrument, and MIDI tracks contained by a parent Folder track are indented accordingly.
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7 MIDI Improvements

Custom Note Labels in MIDI Editors
Pro Tools lets you add custom labels to keys in the piano roll on the left side of MIDI and Instrument tracks in
MIDI Editors. This is especially useful when programming drum tracks or when working with samplers
triggering sound effects, for example.

To add a custom label to a note in the piano roll on a MIDI or Instrument track:

1. Select the MIDI or Instrument track you want in a MIDI Editor.

2. Right-click on a key of the piano and select Rename, or Control-click (Mac) or Start-click (Windows)
on a key.

3. Type the custom label on the key.

b Press Esc to revert.

4. Press Enter or Return, or click outside of the key to apply the change.

5. Repeat for all keys for which you want to set custom labels.

g Displayed note labels follow the track selected for editing.

To open the Note Labels dialog for custom note labels:

t Right-click any key on the keyboard for a track in a MIDI Editor and choose Edit Note Labels.
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To add a custom note label in the Note Labels dialog:

1. In the Note Labels dialog, double-click the Note Label for the Note you want.

2. Type the custom label you want.

3. Press Enter.

4. Click OK to save your changes and close the Note Labels dialog.

b Press Tab to move to the next text field or Shift+Tab to move to the previous text field.

To reset custom note labels, do one of the following:

t Option-click (Mac) or Alt-click (Windows) to reset a single key.

t Option-Shift-click (Mac) or Alt-Shift-click (Windows) to reset all custom names.

t In the MIDI Custom Setup dialog, click Reset.

To audition a note in the Note Labels dialog:

1. Enable auditioning by clicking the Audition button (speaker icon) so that it highlights blue.

2. Click the note you want to audition.

3. When you are done click the Audition button again so that it is no longer highlighted.

Custom Note Label Presets

The Note Labels dialog lets you create, edit, and recall Note Label Presets (just like in many other Pro Tools
dialogs). Note Label presets are stored in Documents/Pro Tools/Pro Tools Presets/MIDI Custom
Settings/Note Labels.

Note Labels View

Enable Note Labels view to show only notes with custom note labels. This is especially useful for drum
programming.
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To enable (or disable) Note Labels view:

1. Select the MIDI or Instrument track you want in a MIDI Editor.

2. Click the MIDI Editor view selector and select (or deselect) Note Labels.

MIDI Operations in MIDI Editors
MIDI Editors provide access to MIDI Operations in a pane to the left of the Editor pane.

To view MIDI Operations in a MIDI Editor:

t Click the MIDI Operations tab in the Tracks list pane.

To show the Tracks list:

t Click the Tracks tab to the left of the MIDI Operations tab.

MIDI Live Mode
When MIDI Live Mode is enabled, all live instrument tracks are treated as live audio tracks. Audio within
the same signal chain behaves similarly, and recorded data is shifted to align with the recorded MIDI. As
such, playback will sound exactly as recorded.

When MIDI Live Mode is disabled, Pro Tools operates in legacy mode. It stays in sync with the Instrument
track output mixer's inputs but does not remain in sync with the session.
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It is recommended that you disable MIDI Live Mode when MIDI Loopback, MIDI Hardware I/O devices,
IAC bus loopbacks, or a low Hardware Buffer Size is required, otherwise MIDI will be late depending on
the Hardware Buffer Size setting.

To enable (or disable) MIDI Live Mode:

t Select (or deselect) Options > MIDI Live Mode.
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8 New MIDI Plugins

TATAT from K-Devices
Pro Tools includes TATAT, an (unstable) streams generator MIDI plugin from K-Devices. TATAT is a MIDI FX
plugin designed to generate, process, record, and export a stream of notes.

Use TATAT to:

l Galways-changing sequences

l Quickly sketch and store melodic/harmonic ideas

l Add unexpected events to existing patterns and clips

How TATAT Works

TATAT generates infinite and always changing sequences of notes. You cannot say exactly what TATAT will
do, but you can suggest a path to it. By setting up its parameters, you can create what we call a "mood" for
TATAT. A mood is a configuration of notes, intervals, time fragmentation, velocity fluctuation, and other
factors.

Once you set a mood that you are happy with, you'll listen to an infinite stream of events, always changing,
all staying in the mood.

At this point, according to your needs, you can:

l Let TATAT play its stream, and make some intervention to control it: to add silence (Less), to obtain
smooth accelerando and ritardando (Ratio), to control how TATAT generates intervals. You can
enable Key In function to change notes on the fly (with a keyboard, or just feeding TATAT with a MIDI
clip).

l Add some stability by controlling/automating the Liv/Mem slider, moving between the generated
stream and frozen patterns.

l Use TATAT to send its notes to enrich (by enabling Thru) existing/incoming MIDI data/parts.

l Export (desktop version only) a nice mood as a series of MIDI files/clip: just click on the export icon
and drag it in your session or where you prefer. For each time you’ll drag it, TATAT will create a new
variation of the mood! This is a great feature to create a set of coherent ideas, lines, or riffs as a
starting point for a new project.

l Last but not least, TATAT gives you excellent results both with melodic/harmonic and percussive
parts!

Please check out this YouTube walk through tutorial video for more information.

https://k-devices.com/products/tatat/
https://k-devices.com/
https://www.youtube.com/watch?v=QOTzDrqiVQk&feature=youtu.be
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TATAT Interface

1. Logo - Click on K-Devices logo to display a window with link to manual and other info.

2. Presets - Click on arrows to change factory presets, click on preset name to enter preset manager.

3. Readout - Tap on parameter to get the exact value; double tap on value to edit.

4. Time Resolution - Set numerator and time signature for time resolutions.

5. Time Resolutions Multislider - Set chance for each time resolution to be selected.

6. Ratio - Scale all time resolutions by this factor.

7. Notes - Set notes for the stream.

8. Notes Multislider - Set chance for each note to be triggered.

9. Keys Input - If enabled, user sets up to 4 notes with incoming MIDI notes.

10. Bichords Chance - Set the chance that a bichord is triggered.

11. Bichords Intervals - Set intervals for bichords.

12. Bichords Selection - Set the chance to pick up interval 1 or 2 when a bichord is triggered.

13. Velocity Main Value - Set main velocity value.

14. Velocity Variation Mode - Set to add or subtract variation value to main value.

15. Velocity Variation Value - Set a variation value to add or subtract to main value.

16. Less Value - Set the chance to mute some notes.

17. Delay Value - Set a delay value for generated notes (0-100% of time resolution).

18. Delay Random Mode - If enabled, delay value will be the higher value for random operations.

19. Delay Mode - Mute or play dry notes.

20. Length Value - Set note length (0-100% of original length).
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21. Length Random Mode - If enabled, length value will be the higher value for random operations.

22. Buffer Length - Set buffer length. This value affects the other parameters and actions in Memory
section.

23. Liv-Mem - If equal to 0%, then the generated notes are recorded in a buffer with given length (Buffer
Length), live notes are triggered. If different from 0%, then recording stops, the buffer is locked, and
this value become the chance to play live notes or buffer content. If equal to 100%, then just buffer
content will be played in loop, as a frozen pattern.

24. Export Clips (desktop version only) - Click and drag to export MIDI files with a given length, in DAW
timeline or clip slots, or to a directory on your computer. Each time you click and drag, TATAT exports
a new variation of the current mood.

25. Version - TATAT version number.

26. Thru - Let incoming MIDI notes pass thru.

27. Play - Enable/Disable the stream.

28. Skin - Set to dark or light mode.
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9 Miscellaneous Improvements

Improved Dashboard Window
The Dashboard window has been modernized with a sleek new look and feel, while its functionality
essentially remains the same. In the following, only new features and functional changes are identified. For
complete documentation, refer to the Pro Tools Reference Guide.

New Tab

The New tab lets you create new sessions or projects, or new sketches.

Session Pane

The Session pane lets you create new sessions or cloud projects.
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Local Storage

You can click the Local Storage selector to select up to five stored locations, Browse for a new location,
or prompted for the location. Similarly, you can do the same for the Location of new Sketches.

Show/Hide Section

You can show or hide sections, such as Session Configuration or Templates in both the New and
Learn pages of the Dashboard.

Sketch Pane

The Sketch pane lets you create new Sketches.
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Open Tab

The Open tab lets you open recent sessions, projects, and sketches, or Browse your computer for sessions
and sketches.

Search

To search the list of recent sessions, projects, and sketches by name:

t Type in the Search field to filter the list.
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Location Tooltip

To see the directory path in a tooltip for any given session or sketch:

t Move the mouse cursor over the icon for the session or sketch you want.

Contextual Menu

The contextual menu available on the right of each session and sketch provides the following commands:

l Open

l Remove from Recent list

l Show in Finder/Explorer

l Clear Recent list

Cloud Projects Tab

The Cloud Projects tab lets you open your Cloud projects. You must be signed in to your Avid Master
Account to access your Cloud projects. Also, Avid Cloud Client Services must be installed to use Pro Tools
Cloud Collaboration features, and if it is not installed, you are prompted to do so.
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Project Contextual Menu

The contextual menu available on the right of each project provides the following commands:

l Rename (you must own be the project owner)

l Remove Local Cache

l Delete

l Open Revision History

l Backup to Cloud

n For more information, see the Pro Tools Reference Guide.

Cloud Storage Used

At the bottom of the Dashboard on the Cloud Projects page is an indicator for how much total cloud
storage is being used by your account.

n For more information, refer to the Pro Tools Reference Guide.
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Learn Tab

The Learn tab provides access to what's new in your current version of Pro Tools as well as in-application
tutorials and demo sessions.
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Notifications

Notifications alert you to updates and other news.
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Sign In

Click Sign In to sign in to (or out off) your Avid Master Account. When signed in, you can also link, unlink,
or change your iLok account.
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Dolby Atmos Improvements
Pro Tools now thins automation in the exported Dolby Atmos BWFWAV ADM file for any time range that
does not contain any audio content.  This can dramatically reduce the size of an ADM file, particularly when
there is a large panning automation ramp between clips in different areas of the timeline.

Host-based Automation Improvements
With host-based Playback Engines (including HDX|Hybrid and Carbon), Pro Tools volume automation
playback accuracy while writing in VCA or Trim mode has been greatly improved .  Previously, the
underlying volume automation's playback accuracy could fluctuate, affecting the audible level of critical or
sudden moves while writing VCA or Trim automation.

AVE ARM Native Support
The Pro Tools Avid Video Engine (AVE) now supports Apple Silicon natively.

Allow All-Track Mute Option
Disabling the Allow All-Track Mute option prevents muting or unmuting all tracks with the Option
(macOS) or Alt (Windows) modifiers. This is useful for preventing unwanted state changes in the mix.

To enable (or disable) Allow All-Track Mute, do one of the following:

t Right-click on a Mute button on any track and select (or deselect) Allow All-Track Mute.

t Right-click on the Mute button in the Edit window toolbar and select (or deselect) Allow All-Track
Mute.
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Integrated Support for Cue Pro Video Plugin and Application
Pro Tools Studio and Ultimate provide integrated support for Cue Pro from Non-Lethal Application. Cue Pro
is an ADR and vocal cueing solution for use with Pro Tools that is purchased and installed separately.

n For more information about Cue Pro, visit https://non-lethal-applications.com/cue-pro.

n For videos about using Cue Pro Video with Pro Tools, visit the Cue Pro blog post.

Integrated Support for The Cargo Cult Matchbox 2.0
The Cargo Cult Matchbox 2.0 is tightly integrated with Pro Tools Studio and Ultimate to deliver faster and
more reliable conforming processes between Pro Tools and Media Composer and ​other NLE’s​. The new
Smart-Conform is a way of looking at the reconform on a per-clip basis, where Matchbox can more
carefully move clips and automation around, maintaining head and tail fades that overlap the cut, and
cleaning up all the little scraps of “conform shrapnel”—saving you hours of tedious cleanup work after
every reconform.

n For more information about The Cargo Cult Matchbox 2.0, visit
https://www.thecargocult.nz/support/.

n For videos about using Matchbox with Pro Tools, visit the Matchbox blog post.

https://non-lethal-applications.com/cue-pro
https://www.avid.com/resource-center/cue-pro
https://www.thecargocult.nz/support/
https://www.avid.com/resource-center/matchbox
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