
Score Editor



Steinberg Documentation Team: Cristina Bachmann, Martina Becker, Katharina Blavustyak, Lillie Harris, Christina 
Kaboth, Dennis Martinez, Insa Mingers, Matthias Obrecht, Sabine Pfeifer

Translation: Ability InterBusiness Solutions (AIBS), Moon Chen, Jérémie Dal Santo, Rosa Freitag, GiEmme 
Solutions, Josep Llodra Grimalt, Vadim Kupriianov, Roland Münchow, Boris Rogowski, Sergey Tamarovsky

This document provides improved access for people who are blind or have low vision. Please note that due to the 
complexity and number of images in this document, it is not possible to include text descriptions of images.

The information in this document is subject to change without notice and does not represent a commitment on 
the part of Steinberg Media Technologies GmbH. The software described by this document is subject to a License 
Agreement and may not be copied to other media except as specifically allowed in the License Agreement. 
No part of this publication may be copied, reproduced, or otherwise transmitted or recorded, for any purpose, 
without prior written permission by Steinberg Media Technologies GmbH. Registered licensees of the product 
described herein may print one copy of this document for their personal use.

All product and company names are ™ or ® trademarks of their respective owners. For more information, please 
visit www.steinberg.net/trademarks.

© Steinberg Media Technologies GmbH, 2025.

All rights reserved.

Nuendo_14.0.20_en-US_2025-03-19



Table of Contents

4 New Features
6 Basic Concepts
6 MIDI Notes vs. Score Notes
6 Tracks and Instrument Types
7 Voices
8 Layouts
8 Display Quantization
9 Page View and Fill View
11 Concert Pitch and Transposed Pitch
12 Popovers
12 Signposts

14 Score Editor Window
15 Score Editor Toolbar
19 Note Input Toolbar
21 Score Editor Info Line
22 Score Display
23 Score Editor Visibility Tab
27 Score Editor Symbols Tab

43 Setting Up the Score Display
43 Sync Layout and Custom Layouts
47 Layout Settings Dialog
69 Notation Settings Dialog
78 Score Settings Dialog
78 Score Editor Preferences
79 Score Menu View Options for Notes and Rests

80 Inputting and Editing Notes and Other 
Items

80 Caret
81 Rhythmic Grid
81 Creating an Empty MIDI Part
83 Note Input
86 Editing Notes
94 Notations Input
117 Drums and Percussion Instruments

123 Graphical Editing of Notes and Items
123 Setting Layouts to Transposed Pitch or Concert 

Pitch
124 Changing the Presentation of Fretted 

Instruments
125 Changing the Presentation of Percussion 

Instruments
126 Showing Rhythm Slashes
127 Cross Staff Submenu
127 Notehead Submenu
133 Beaming Submenu
133 Respell Submenu
134 System Breaks
135 Editing Staff Labels
136 Adding Project Information
136 Turning Notes into Grace Notes
137 Turning Grace Notes into Notes
137 Display Quantize Events

141 Page Formatting and Printing
141 Changing the Page Size and Orientation
142 Changing Page Margins
142 Fixing the Number of Bars per System
143 Fixing the Number of Systems per Page
143 Printing Layouts

145 Importing and Exporting
145 Imported Items and Known Limitations
146 Importing Dorico Projects
147 Exporting Layouts as Dorico Projects
147 Importing MusicXML Files
147 Exporting Layouts as MusicXML Files
148 Importing MIDI Files
148 Exporting MIDI Tracks as Standard MIDI Files
149 Exporting Layouts as PDF Files

150 Index

3
Nuendo 14.0.20



New Features

The following list informs you about the most important improvements in the Nuendo Score 
Editor and provides links to the corresponding descriptions.

New Features in Version 14.0.0

Highlights

Added Support for Repeat Regions
• You can now insert symbols which indicate that whole bars of musical material are to be 

repeated. See Repeat Structures Options.
• You can now create regions with rhythmic slashes. See Inputting Slash Regions.
• You can now create regions with numbered bars. See Creating Numbered Bar Regions.

Added Support for Tremolos
• You can now select and input single-note and multi-note tremolos. See Tremolos.

New feature to Lock Layouts
• You can now lock custom layouts to protect them from unintentional changes. See Locking 

Layouts.

The Layout Settings Now Contain a Bar Numbers Section
• You can now adjust the frequency, position and placement of bar numbers. See Layout 

Settings - Bar Numbers Page.

New Notation Settings Dialog
• The new Notation Settings dialog allows you to change how music is notated. See 

Notation Settings Dialog.

New View Options for Notes and Rests
• The new view options allow you to show colors for voices, notes out of range and 

cautionary accidentals as well as to show/hide bar numbers. See Score Menu View Options 
for Notes and Rests.

Added Respell Commands
• You can now respell notes to allow enharmonic changes. See Respell Submenu.

Grace Note Support
• Selected notes can now be converted into grace notes and vice versa. See Turning Notes 

into Grace Notes.

Added Import Function for Dorico Projects
• You can now import Dorico projects. See Importing Dorico Projects.

Added Import Function for MusicXML Files
• You can now import MusicXML files. See Importing MusicXML Files.
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More New Features

Multi-Track Selection Support in the Instrument Settings Dialog
• You can now edit multiple selected tracks in the Instruments Settings dialog. See 

Instrument Tab.

Added Logical Editor Presets
• You can now use a Logical Editor preset to select notes that are assigned to any voice. See 

Finding Manual Voice Assignments.
• You can now use a Logical Editor preset to reset the voice assignment of selected notes. 

See Resetting Manual Voice Assignments.
• You can now use a Logical Editor preset to reset the staff assignment of selected notes. 

See Resetting Manual Staff Assignments.

Added Logical Editor Functions for Voices
• You can now use Logical Editor functions to reassign notes to voices. See Reassigning 

Notes to Voices via the Logical Editor.

Added Logical Editor Functions for Staves
• You can now use Logical Editor functions to select notes that were manually assigned to 

staves. See Finding Manual Staff Assignments.
• You can now use Logical Editor functions to reassign notes to staves. See Reassigning 

Notes to Staves via the Logical Editor.

New Features
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Basic Concepts

The Nuendo Score Editor allows you to show MIDI notes in MIDI parts as a musical score.

It is basically a MIDI editor that uses music notation as the primary tool to show and edit notes.

The Score Editor allows you to:

• Render a beautiful score with as few interactive steps as possible.

• Create parts for session musicians.

• Compose music using notation.

• Export compositions via MusicXML or Dorico project files.

The Score Editor in Nuendo relies on sophisticated quantization and transcription algorithms 
that produce legible notation by default, including the automatic creation of independent 
polyphonic voices. Publisher-quality music spacing and layout algorithms enable you to write 
notation, both on screen and on paper.

RELATED LINKS
Score Editor Window on page 14
Tracks and Instrument Types on page 6
Layouts on page 8
Page View and Fill View on page 9
Notation Settings Dialog on page 69

MIDI Notes vs. Score Notes
While MIDI notes are defined by their position, length, pitch, and velocity, the Score Editor 
provides further settings and parameters that are required for the interpretation and the display 
of MIDI notes in a score.

Typical score elements, such as voice differentiation, spelling of notes, note grouping and 
beaming increase the readability of the score and make it easier for performers to interpret 
the music.

Tracks and Instrument Types
In Nuendo, each MIDI track that you open in the Score Editor is automatically mapped to an 
instrument type, based on the name of the corresponding MIDI track and the range of the MIDI 
notes.

As the instrument mapping has an impact on the number of staves and the clef on each stave, 
voice separation works automatically.

Each instrument type has its own properties, such as notational conventions, transposition 
properties, tunings, clef, the number of staves, and the type of staff. Having these properties 
predetermined makes it easier and quicker for you to create new projects.

For transposing instruments such as brass instruments, which produce notes that differ from 
the ones that are written, Nuendo saves all relevant information in concert pitch and, provided 
that the part is set to transposed pitch, automatically transposes notes, as appropriate for 
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the transposition of the instrument. This allows you to record and play back a multi-staff 
arrangement while scoring each instrument according to its own transposition.

NOTE

Transposition is set automatically, depending on the instrument. The transposition for a trumpet 
instrument, for example, is automatically set to B♭.

If you want to change the instrument for the active track manually, you can do so on the 
Instrument tab of the Layout Settings dialog or by selecting Score > Change Instrument Type 
for Active Track.

RELATED LINKS
Score Editor Visibility Tab on page 23
Tracks Section on page 24
Showing/Hiding Tracks in the Score Display on page 25
Selecting Tracks on the Visibility Tab on page 26
Activating Tracks for Editing on page 25
Finding Tracks on page 26
Layout Settings Dialog on page 47
Instrument Tab on page 64
Drums and Percussion Instruments on page 117
Changing Instrument Types on page 67
Concert Pitch and Transposed Pitch on page 11

Voices
For many instruments, such as flute or trombone, each staff usually contains a single musical line 
in a single voice that is read from left to right along the staff. When multiple, independent lines 
must be shown in a single staff, each line can be a separate voice.

One common use for showing multiple voices in a single staff is in vocal music, when the 
soprano and alto lines share a single staff, and the tenor and bass lines share another staff. 
Showing each vocal line in its own voice helps to separate the lines, making the music easier to 
read and the shape of each melodic line clear.

In Nuendo, notes belong to voices. Voices are divided into up-stem voices and down-stem voices. 
Stems of notes in up-stem voices point upwards, while stems of notes in down-stem voices 
point downwards. However, in bars where only one voice contains notes, stem directions are 
automatically changed to the directions they would have if there were only one voice in the staff. 
By default, the first voice in the staff is up-stem.

Following most notation conventions, rests are shown in bars for all voices that have notes in 
the bar. If two or more voices have a rest of the same rhythmic duration at the same rhythmic 
position, that rest is consolidated by default: instead of showing two identical rests, only one is 
shown.

NOTE

Voices are separated automatically according to the instrument mapping. You can change this by 
setting up voices and stem directions on the Instrument tab of the Layout Settings dialog, and, 
for drums, in the Drum Map Setup dialog.

RELATED LINKS
Instrument Tab on page 64

Basic Concepts
Voices 
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Drums and Percussion Instruments on page 117
Note Input Toolbar on page 19
Drum Map Setup Dialog on page 118
Cross Staff Submenu on page 127
Manually Assigning Notes to Different Voices on page 88
Finding Manual Voice Assignments on page 89
Resetting Manual Voice Assignments on page 90

Layouts
In the Score Editor, you can add layouts that allow you to specify which tracks are shown in the 
score display. For each layout, you can configure a number of options that determine how the 
contained tracks are displayed.

Layouts combine musical content with rules for page formatting and music engraving, and allow 
you to produce paginated music notation that can be printed or exported into various formats. 
Part layouts typically only show the music for one instrument. Full score layouts show the music 
of all instruments in the project.

You can create as many layouts as required.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Score Display on page 22
Score Editor Visibility Tab on page 23
Adding Layouts on page 44
Activating Layouts on page 45
Removing Layouts on page 46
Rearranging Layouts on page 46
Layout Settings Dialog on page 47
Layout Tab on page 48
Exporting Layouts as PDF Files on page 149
Printing Layouts on page 143
Exporting Layouts as MusicXML Files on page 147
Exporting Layouts as Dorico Projects on page 147

Display Quantization
In general, when using quantization, you adjust the actual positions and durations of MIDI notes. 
Display quantization refers to the interpretation of MIDI notes in the score display.

Quantization

Quantizing means adjusting the positions and durations of MIDI notes and moving them to the 
nearest grid positions that are musically relevant. This process eliminates small variations in 
rhythm and duration produced naturally by live performers. Quantization can be useful when 
importing/exporting MIDI data, as quantized music produces neater notation.

For more information, refer to the Quantizing MIDI and Audio chapter of the Operation 
Manual.

Basic Concepts
Layouts 
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Display Quantization

Display quantization determines how MIDI notes are interpreted in the score display. It makes 
your music as legible as possible. Unlike quantization, display quantization does not affect the 
actual positions of notes, but the notated rhythms. Note playback is not affected by this.

The new Score Editor has an automatic functionality that is designed to produce the most 
appropriate musical interpretation of the MIDI data. We recommend reserving manual overrides 
for exceptional cases.

Display Quantize (Track Level)
Each track has its own default Display Quantize setting, which generally works well 
for most of the track. However, there can be sections where a higher or lower value is 
needed.

You can edit Display Quantize values for the selected track on the Instrument tab of 
the Layout Settings dialog.

Display Quantize (Event Level)
In situations where the default Display Quantize setting of the track must be adjusted, 
you can add Display Quantize events to selected note events. Display Quantize 
events are shown as signposts. You can add Display Quantize events to each staff 
of a grand staff instrument.

RELATED LINKS
Score Editor Window on page 14
Layout Settings Dialog on page 47
Instrument Tab on page 64
Display Quantize (Track Level) on page 67
Display Quantize (Event Level) on page 19
Display Quantize Events on page 137
Score Display on page 22
Signposts on page 12

Page View and Fill View
In Nuendo, you can choose from two different view modes.

Page View

Page View displays your layout paginated exactly as it appears when you print or export it. This 
view mode is useful for determining appropriate page turns, for example. It also shows Project 
Information, such as Title and Composer, that you entered in the Score Settings dialog.

Basic Concepts
Page View and Fill View 
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Fill View

Fill View lays out all the staves in the current layout on a single continuous page. This view mode 
is useful when inputting music, as it allows you to focus on the musical content of your project.

Basic Concepts
Page View and Fill View 
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NOTE

To switch the view modes, you can also assign key commands to the commands View Mode: Fill 
View and View Mode: Page View in the Score Editor category of the Key Commands dialog.

RELATED LINKS
View Modes on page 15
Layout Settings - Vertical Spacing Page on page 62
Sync Layout and Custom Layouts on page 43
Score Settings Dialog on page 78

Concert Pitch and Transposed Pitch
Transposition is set automatically, depending on the instrument. You can set your layouts in 
Nuendo to concert or transposed pitch. Your choice affects the pitches and key signatures on 
staves belonging to transposing instruments.

Concert pitch
When music is in concert pitch, all notes are written as they sound. This means that 
players with transposing instruments reading music in concert pitch must transpose 
the music themselves. For example, if a clarinet in B♭ reads a C in concert pitch, players 
must play the note D on their instrument to produce the sounding note C.

Basic Concepts
Concert Pitch and Transposed Pitch 

11
Nuendo 14.0.20



Transposed pitch
When music is in transposed pitch, the notes written are the ones each instrument 
must play in order to produce the desired sounding pitch. For example, if a clarinet in 
B♭ reads a D in transposed pitch, the pitch generated by the instrument is C.

RELATED LINKS
Transposition on page 51
Instrument Tab on page 64
Setting Layouts to Transposed Pitch or Concert Pitch on page 123

Popovers
Popovers allow you to enter lyrics or chord symbols.

When you load the mouse cursor by clicking Lyrics or Chord Symbol in the Text section of the 
Symbols tab and you click in the score display, a popover is shown.

RELATED LINKS
Text Options on page 41
Inputting Lyrics on page 113
Inputting Chord Symbols on page 110
Chord Symbol Popover Reference on page 111
Score Display on page 22

Signposts
In Nuendo, signposts indicate the positions of important items or changes that cannot be seen in 
the printed music, but selected and edited in the score display.

Signposts have different colors depending on the item they mark. They are selectable, meaning 
that you can use signposts to change properties of items. Selected signposts appear solid, while 
unselected signposts appear translucent.

Signposts include a text summary of the item to help you identify it.

Basic Concepts
Popovers 
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NOTE

• Signposts are not printed. You can hide/show all signposts by activating/deactivating Score > 
Hide Signposts. This setting is saved with the project.

• To show/hide signposts, you can also assign a key command to the command Hide 
Signposts in the Score Editor category of the Key Commands dialog.

RELATED LINKS
Display Quantize Events on page 137
Inputting Display Quantize Events on page 139
Setting Layouts to Transposed Pitch or Concert Pitch on page 123
Tempo Marks on page 102
Showing/Hiding Tempo Marks on page 105
Score Display on page 22

Basic Concepts
Signposts 
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Score Editor Window

The Score Editor shows MIDI notes as a musical score. It offers score editing and printing 
options.

You can open the Score Editor in a separate window or in the lower zone of the Project window. 
Opening the Score Editor in the lower zone of the Project window is useful if you want to access 
the Score Editor functions from within a fixed zone of the Project window.

To open a MIDI part in the Score Editor, do one of the following:

• Select a MIDI part in the Project window, and select MIDI > Open Score Editor.

• Select a MIDI part in the Project window, and select Score > Open Score Editor.

• Select a MIDI part in the Project window, and press Ctrl/Cmd - R .

NOTE

If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors 
page. Specify if you want editors to open in a separate window or in the lower zone of the 
Project window.

The Score Editor window:

The Score Editor is divided into several sections:

1 Toolbar

Contains tools and allows you to adjust settings.

2 Note Input Toolbar

Contains note value buttons and enharmonic shift buttons.

3 Info Line

Displays note event information about a selected MIDI note.

4 Visibility

The Layouts section allows you to create and activate layouts. The Tracks section allows you 
to show/hide supported track types, and to make their parts available in the score display.
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5 Left Zone

Contains the Symbols tab with the symbols that you can add to the score, and the Note 
Functions tab with the Transpose, Quantize and Length sections known from the Key 
Editor. For more information, refer to the MIDI Editors chapter of the Operation Manual.

6 Score display

Shows the notes in the edited parts on one or several staves. Parts on different tracks are 
shown on different staves.

NOTE

You can activate/deactivate separate sections of the Score Editor by clicking Set up Window 
Layout on the toolbar and activating/deactivating the corresponding options.

RELATED LINKS
Score Display on page 22
Sync Layout and Custom Layouts on page 43
Score Editor Visibility Tab on page 23
Score Editor Toolbar on page 15
Note Input Toolbar on page 19

Score Editor Toolbar
The Score Editor toolbar contains tools and various settings for the Score Editor.

• To show or hide individual toolbar elements, right-click the toolbar, and activate/deactivate 
the desired elements.

Keep Editor Contents

Keep Editor Contents

Activate this if you do not want the score display to be updated when you select events 
or hide tracks in the Project window.

View Modes

Page View

Displays your layout paginated exactly as it appears when you print or export it. This 
view mode is useful for determining appropriate page turns, for example.

Fill View

Lays out all the staves in the current layout on a single continuous page. This view 
mode is useful when inputting the music, as it allows you to focus on the musical 
content of your project.

Edit Solo

Solo Editor

Solos the editor during playback when the editor has the focus.

Score Editor Window
Score Editor Toolbar 
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Record in Editor

Enables the recording of MIDI data in the editor when the editor has the focus.

NOTE

This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record

Insert MIDI Retrospective Recording in Editor

Allows you to recover MIDI notes that you have played in stop mode or during 
playback.

Left Divider

Left Divider
Allows you to use the left divider. Tools that are placed to the left of the divider are 
always shown.

Layouts

Layouts

Allows you to select, add, and edit layouts.

Auto-Scroll

Auto-Scroll

Keeps the project cursor in view during playback.

Acoustic Feedback

Acoustic Feedback

Automatically plays back notes when you move or transpose them, or when you create 
them by drawing.

Tool Buttons

Object Selection

Selects notes and parts.

Draw

Allows you to input items that are activated on the Note Input toolbar or on the 
Symbols tab.

The Draw tool is automatically selected when you select an item from the Symbols tab. 
This indicates that clicking the score display adds the selected item.

Score Editor Window
Score Editor Toolbar 
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Erase

Deletes score objects.

Trim

Trims notes.

Glue

Glues together notes of the same pitch.

Zoom

Zooms in. To zoom out, hold Alt/Opt  and click.

Split

Splits notes.

Quantize

Apply Quantize

Applies the quantize settings.

Quantize Presets

Allows you to select a quantize or a groove preset.

Soft Quantize On/Off

Activates/Deactivates soft quantize.

Open Quantize Panel

Opens the Quantize Panel.

Step/MIDI Input

Step Input

Activates/Deactivates MIDI step input.

Move Insert Mode

Moves all notes that are located to the right of the step input position further to the 
right, to make room for any notes that you insert.

NOTE

This only works if Step Input is activated.

Score Editor Window
Score Editor Toolbar 
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Record Pitch

Includes the pitch when you insert notes.

Record NoteOn Velocity

Includes the NoteOn velocity when you insert notes.

Record NoteOff Velocity

Includes the NoteOff velocity when you insert notes.

Note Insert Velocity

Note Insert Velocity

Allows you to specify a velocity value for new notes.

Right Divider

Right Divider
Allows you to use the right divider. Tools that are located to the right of the divider are 
always shown.

Window Zone Controls

Open in Separate Window

This button is exclusively available in the lower zone editor. It opens the editor in a 
separate window.

Open in Lower Zone

This button is exclusively available in the editor window. It opens the editor in the lower 
zone of the Project window.

Show/Hide Editor Visibility

Shows/Hides the Visibility tab.

Show/Hide Left Zone

Shows/Hides the Symbols tab and the Note Functions tab.

Set up Window Layout

Allows you to set up the window layout.

RELATED LINKS
Page View and Fill View on page 9
Score Editor Window on page 14

Score Editor Window
Score Editor Toolbar 
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Preventing Automatic Updates of the Editor View
You can prevent the editor display from updating when you select events or hide tracks in the 
Project window.

The option Keep Editor Contents (Don’t follow Project window event selection) bypasses 
the function Editor Content Follows Event Selection, which is by default activated in the 
Preferences dialog (Editors page). With Editor Content Follows Event Selection activated, any 
events that you select in the Project window are displayed in the editor.

PROCEDURE

1. Open the Score Editor.

2. On the toolbar, activate Keep Editor Contents (Don’t follow Project window event 
selection).

RESULT
When you now select an event or a part in the Project window, the score display and the 
selection in the Tracks section of the Visibility tab do not follow.

NOTE

• Keep Editor Contents (Don’t follow Project window event selection) is automatically 
deactivated when you close the Score Editor window or the lower zone editor.

• If you deactivate Editor Content Follows Event Selection in the Preferences dialog (Editors 
page) and you open the Score Editor window or the lower zone editor, Keep Editor 
Contents (Don’t follow Project window event selection) is automatically activated.

• Keep Editor Contents (Don’t follow Project window event selection) is not applied to 
tracks that you create in or remove from the Project window.

RELATED LINKS
Score Editor Visibility Tab on page 23
Score Display on page 22

Note Input Toolbar
The Note Input toolbar contains additional tools for your score.

• To show the Note Input toolbar, click Set up Window Layout on the toolbar, and activate 
Note Input toolbar.

Left Divider

Left Divider
Allows you to use the left divider. Tools that are located to the left of the divider are 
always shown.

Display Quantize (Event Level)

Display Quantize

Opens the Display Quantize panel, which allows you to set up and enter display 
quantize events that override the display quantize settings of the track.

Score Editor Window
Note Input Toolbar 
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NOTE

• By default, MIDI data is interpreted automatically, based on the Instrument Type 
that is selected, allowing for natural timing variations of the performance. Voices 
are automatically separated for tracks that can be detected as keyboard or guitar 
instruments.

• Setting a Display Quantize value does not alter the MIDI notes in any way. It only 
affects the note display in the Score Editor.

Note Length

Note Length

If the Draw tool is active, this option allows you to select a note value for note input.

If the Object Selection tool is active and you select a note in the score, the tools that 
correspond to the current duration of the selected note are activated. You can change 
the note's duration by activating different tools.

Rhythm Dot

Rhythm Dot

Contains buttons that allow you to create dotted rhythms by extending the note 
duration by 50% or 75%.

Grace Notes and Ties

Grace Notes and Ties

Contains buttons that allow you to activate/deactivate grace notes and ties.

Accidental

Accidental

Contains buttons that allow you to input an accidental for the selected note, to indicate 
that the pitch of a note has been altered so that it does not conform to the prevailing 
key signature. You can input Natural, Flat, and Sharp accidentals.

Slur

Slur

Contains the Slur button that allow you to join notes to indicate legato articulation and 
phrasing.

Articulations

Articulations

Contains buttons that allow you to input articulations for the selected note.

Score Editor Window
Note Input Toolbar 
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Tuplet

Tuplet

Inputs a triplet based on the selected note duration.

Voice

Voice

Shows the voices of the active staff. You can activate a voice button to insert notes into 
that voice.

Right Divider

Right Divider
Allows you to use the right divider. Tools that are located to the right of the divider are 
always shown.

RELATED LINKS
Score Editor Window on page 14
Display Quantization on page 8
Display Quantize Events on page 137
Display Quantize Panel on page 138

Score Editor Info Line
The Score Editor info line shows values and properties of selected notes.

Info Line for Selected Notes

• To show the info line for notes, select the events with the Object Selection tool, click Set up 
Window Layout on the toolbar, and activate Info Line.

• NOTE

If several notes are selected, the values for the first note are displayed in a different color.

The values for Start, End, and Length are displayed in the selected ruler time format.

The values for Velocity and Off Velocity can be displayed in high resolution. In the Preferences 
dialog (Editing—MIDI page), set up the High Resolution Display Range and the High 
Resolution Display Format.

NOTE

The on/off status of the info line in the Score Editor window and on the Editor tab in the lower 
zone of the Project window are independent of each other.

Score Editor Window
Score Editor Info Line 
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RELATED LINKS
Changing Note Pitches on page 88

Score Display
The main area of the Score Editor window shows the notes in edited parts on one or several 
staves. Parts on different tracks are displayed on different staves.

• The Visibility tab allows you to select the parts that you want to be visible in the score 
display and the ones that you want to set as active, for editing purposes.

• If you edit parts on several tracks, they are put on a grand staff. A grand staff is composed of 
multiple staves that are tied together by barlines.

• The number of bars that are displayed on the screen depends on the size of the window and 
the number of notes in each bar.

• The end of the last part is indicated by a double barline.

RELATED LINKS
Score Editor Window on page 14
Sync Layout and Custom Layouts on page 43
Score Editor Visibility Tab on page 23
Rhythmic Grid on page 81
Caret on page 80

Zooming In/Out of the Score Display
You can change the zoom level in the score display.

PROCEDURE

• In the score display, do one of the following:

• On the Score Editor toolbar, activate the Zoom tool, and click to zoom in one step, or 
hold down Alt/Opt  and click to zoom out one step.

• At the bottom right of the Score Editor, click Zoom Presets, and select one of the 
options from the Zoom pop-up menu.

Score Editor Window
Score Display 
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Score Editor Visibility Tab
The Visibility tab in the Score Editor allows you to show/hide supported track types, and to 
make their parts available in the score display.

To show the Visibility tab, do one of the following:

• Open the Score Editor in the lower zone of the Project window. At the top of the left zone, 
click Visibility. At the bottom of the left zone, click Editor.

• Open the Score Editor in a separate window. On the toolbar, click Show/Hide Editor 
Visibility .

• Open the Score Editor in a separate window. On the toolbar, click Set up Window Layout, 
and activate Visibility.

NOTE

Any visibility changes in the editor only affect the visibility in the editor itself, not the track 
visibility in the Project window.

The Visibility tab contains the following sections:

Layouts Section

The Layouts section allows you add layouts for the current track combination, that is, the tracks 
that are shown in the score display.

Add Layout
Opens a dialog that allows you to save a combination of tracks in the score display as a 
new layout.

List of available layouts
By default, only the Sync Layout is available. If you create your own layouts, they are 
listed as well.

Settings
Opens the Layout Settings dialog, which allows you to set up the layout for paginated 
music notation that can be printed or exported in various formats. The settings are 
saved for each layout separately.

Score Editor Window
Score Editor Visibility Tab 
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Remove Layout
Removes the selected layout.

NOTE

You cannot remove the Sync Layout.

Tracks Section

The Tracks section allows you to select tracks to display and edit them in the score display.

Set Track Visibility Agents

Allows you to set a track visibility agent to filter the tracks.

Find Tracks

Opens a selector that allows you to search for specific tracks. If you select a track 
via the selector, it is shown, activated, and selected on the Visibility tab. The 
corresponding parts are added to the score display and activated for editing.

Show/Hide track

Clicking to the left of the track name shows/hides the track from/in the score display. 
Showing a track automatically activates it.

Select track

Clicking the track name in the Tracks section selects the track and activates it for 
editing.

The track selection in the Project window follows.

Activate Track for Editing

Double-clicking a track name activates the corresponding track for editing, and shows 
it in the score display.

NOTE

Note events that you input by recording or via Step Input are inserted on the active 
track.

RELATED LINKS
Score Editor Window on page 14
Score Display on page 22
Sync Layout and Custom Layouts on page 43
Layout Tab on page 48
Showing/Hiding Tracks in the Score Display on page 25
Activating Tracks for Editing on page 25
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Showing/Hiding Tracks in the Score Display
The Visibility tab shows a list of all the tracks whose note events you can show/hide in the score 
display.

• To show/hide a track in the score display, check/uncheck it by clicking to the left of the track 
name.

• To show/hide several tracks at the same time, select them, and press Return .

• To exclusively show one particular track, double-click the track name, or Shift -click to the left 
of the track name.

• To expand or collapse a folder, click the track name of the folder or the triangle to its left.

NOTE

Showing a track automatically activates it.

If you did not select all parts of a track when opening the editor window, a rectangle instead of 
a check mark is displayed for this track in the Tracks section of the Visibility tab. This indicates 
that not all parts of that track are visible in the score display. You can click the rectangle to show 
all parts of the track.

At least one track must be activated.

NOTE

Tracks that are hidden in the Project window or tracks or folders that are empty, locked, or that 
contain locked events or parts, cannot be shown in the editor.

RELATED LINKS
Score Editor Visibility Tab on page 23
Score Display on page 22

Activating Tracks for Editing
Specific editing operations, such as Step Input or some Score menu commands, affect only the 
track that is activated for editing.

PROCEDURE

1. In the Project window, select the MIDI parts that you want to view and the MIDI parts that 
you want to edit.

2. Open the Score Editor.
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3. Do one of the following: 

• In the Tracks section of the Visibility tab, click the name of the track that you want to 
activate.

• In the score display, click a note event of the track that you want to activate.

RESULT
The track is now activated for editing in the score display, and all editing operations only affect 
the events on this track.

RELATED LINKS
Score Editor Visibility Tab on page 23
Score Display on page 22
Inputting Notes via Step Input on page 84

Selecting Tracks on the Visibility Tab
You can select tracks in the Tracks section of the Visibility tab.

PROCEDURE

1. Open the Score Editor.

2. On the Visibility tab, do one of the following:

• To select a track, click its track name, or use the Up Arrow / Down Arrow .

• To select multiple tracks, press Shift , and click their track names, or use the Up Arrow /
Down Arrow .

• To select multiple tracks that are not next to each other, press Ctrl/Cmd , and click their 
track names.

NOTE

Clicking the track names in the Tracks section also activates the tracks for editing.

RESULT
The tracks are selected.

RELATED LINKS
Activating Tracks for Editing on page 25

Finding Tracks
The Find Tracks function allows you to search for specific tracks. This is useful if your project 
contains many supported track types and you want to quickly find and activate a specific track in 
the Tracks section of the Visibility tab.

PROCEDURE

1. Click Find Tracks at the top of the Tracks section of the Visibility tab to open a selector that 
lists all supported tracks.

2. In the search field, enter the name of the track.

As you type, the selector updates automatically.
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3. In the selector, select the track.

RESULT
The selector closes, and the track is shown, activated, and selected in the Tracks section of the 
Visibility tab. The corresponding parts are added to the score display and activated for editing.

RELATED LINKS
Score Editor Visibility Tab on page 23
Activating Tracks for Editing on page 25
Score Display on page 22

Score Editor Symbols Tab
The Symbols tab is located in the left zone of the Score Editor. It contains symbols that you can 
add to the score.

• To show the Symbols tab in the Score Editor window, click Show/Hide Left Zone on the 
toolbar.

NOTE

For the lower zone editor, the symbols are shown in the Editor Inspector in the left zone of 
the Project window.

• To show the symbol sections, click a button.

Clefs Options
The Clefs options on the Symbols tab allow you to insert clef symbols at the start of every 
system. Clefs determine the name and pitch of the notes on each line of the staff.

• To show the Clefs options, activate Clefs on the Symbols tab.

Score Editor Window
Score Editor Symbols Tab 

27
Nuendo 14.0.20



The following clef types are available:

Common Clefs

Contains the clefs that you are most likely to need, including treble clef and bass clef.

Uncommon Clefs

Contains less frequently used clefs, such as a treble clef octave above.

Archaic Clefs

Contains clefs that are hardly used any more, such as the Mezzo-soprano Clef, Baritone Bass Clef, 
and Sub-bass Clef.
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Octave Lines

Contains octave lines that indicate where notes are played higher/lower than they appear in the 
score or part, and a loco marking.

RELATED LINKS
Score Editor Symbols Tab on page 27
Inputting Clefs on page 95
Notation Settings - Clefs Page on page 74

Key Signatures Options
The Key Signatures options on the Symbols tab allow you to add key signatures. Key signatures 
are markings that show the current key of music by indicating which notes in the scale are 
sharpened or flattened for the particular key. They are shown at the start of each system, on 
every applicable staff.

• To show the Key Signatures options, activate Key Signatures on the Symbols tab.

The following options are available:

Add Key Signature

Allows you to set the key signature to Major or Minor. You can use the More Sharps/Fewer 
Flats and Fewer Sharps/More Flats controls to add or remove sharp or flat accidentals from the 
key signature. You can click the displayed key signature to load the mouse cursor and click the 
score display to create a key signature event.

RELATED LINKS
Score Editor Symbols Tab on page 27
Inputting Key Signatures on page 95
Score Display on page 22
Notation Settings - Key Signatures Page on page 75

Time Signatures Options
The Time Signatures options on the Symbols tab allow you to choose from common time 
signatures or to create your own time signatures.

• To show the Time Signatures options, activate Time Signatures on the Symbols tab.

The following options are available:
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Add Time Signature

Allows you to add a custom time signature by setting a Numerator that specifies the number of 
beats in each bar for the time signature, and a Denominator that specifies the beat duration for 
the time signature.

You can click the displayed time signature to load the mouse cursor and click the score display to 
create a time signature event.

The Pick-up Bar of option is a display option that allows you to hide the first beats of the current 
time signature. The length is defined in beats relative to the time signature.

Used in this Project

Displays the time signatures that are currently used in the project.

Common

Allows you to choose from a range of common time signatures, such as 4/4, 3/4, 6/8, and 7/8.

RELATED LINKS
Score Editor Symbols Tab on page 27
Inputting Time Signatures on page 97
Layout Settings - Time Signatures Page on page 58
Notation Settings - Time Signatures Page on page 77
Score Display on page 22
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Tempo Options
The Tempo options on the Symbols tab allow you to choose from presets of common tempos or 
to create your own custom tempo.

• To show the Tempo options, activate Tempo on the Symbols tab.

The following options are available:

Add Tempo

Allows you to add a custom tempo, a metronome mark, or a combination of both. You can select 
a Tempo value, add descriptive Text, and activate Show Metronome Mark. You can click Add 
Tempo to load the mouse cursor and click in the score display to create a tempo event.

NOTE

If you input non-quarter note beat units, the Tempo value is scaled. For example, if you input a 
half note with a Tempo value of 60, the resulting tempo is 120 (quarter notes/min).

Absolute Tempo Change

Allows you to choose from tempo presets that initiate a defined change in tempo with both 
an Italian tempo indication and a metronome mark. Metronome marks show the speed of the 
music, indicated in beats per minute, or “bpm”.
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Gradual Tempo Change

Allows you to choose from tempo presets that indicate a change in tempo over a defined period 
of time, such as rallentando or accelerando. They are not defined by a metronome mark.

Relative Tempo Change

Allows you to choose from tempo presets that indicate a change in tempo that is relative to 
the previous tempo, such as mosso (movement, or with movement). They are not defined by a 
metronome mark.

Reset Tempo

Allows you to choose from tempo presets that indicate a return to the previous tempo, such as A 
tempo, or a previously defined tempo, such as Tempo primo.

RELATED LINKS
Inputting Tempo Marks on page 103
Score Editor Symbols Tab on page 27
Score Display on page 22
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Dynamics Options
The Dynamics options on the Symbols tab allow you to choose from a range of dynamic 
symbols that indicate the loudness of the music.

• To show the Dynamics options, activate Dynamics on the Symbols tab.

The following options are available:

Immediate Dynamics

Allows you to choose from immediate dynamics, such as  and .

Gradual Dynamics

Allows you to choose from gradual dynamics, such as crescendo and diminuendo hairpins.

Force/Intensity of Attack

Allows you to select  or .

RELATED LINKS
Score Editor Symbols Tab on page 27

Ornaments Options
The Ornaments options on the Symbols tab allow you to choose from a wide range of symbols, 
that is, markings which indicate that multiple notes are played in addition to the notated pitch. 
Ornaments are used to decorate music.

• To show the Ornaments options, activate Ornaments on the Symbols tab.

The following options are available:
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Jazz

Allows you to select ornaments and pitch alterations commonly used in jazz music, such as 
bends.

Baroque and Classical

Allows you to select ornaments commonly used in baroque and classical music, such as 
mordents, turns, and trills.

RELATED LINKS
Score Editor Symbols Tab on page 27

Repeat Structures Options
The Repeat Structures options on the Symbols tab allow you to select and insert symbols which 
indicate that whole bars of musical material are to be repeated.

NOTE

Repeat structures do not affect playback in Nuendo, they are merely display options. After 
exporting your score and opening it in Dorico, however, they are interpreted during playback.

• To show the Repeat Structures options, activate Repeat Structures on the Symbols tab.

The following options are available:
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Repeat Endings

Allows you to specify which bars are played at the end of a repetition.

Repeat Jumps

Allows you to specify the position from which players or playback must jump, such as D.C. al or 
D.S. al.

Repeat Sections

Allows you to specify the destinations for jumps, such as Segno or Coda, or to indicate where you 
want the music to end, such as Fine.

Repeat Regions

Allows you to create repeat regions where rhythmic slashes are inserted on each beat, as well 
as single bar, two bar, and four bar repeats. In part layouts, you can also create numbered bar 
regions. These can help performers keep track of how many bars have passed when playing 
repetitive music.

NOTE

The Numbered Bar Region symbol can only be used in part layouts, and only with a part 
selected.

RELATED LINKS
Score Editor Symbols Tab on page 27
Inputting Slash Regions on page 98
Creating Numbered Bar Regions on page 101
Adding Layouts on page 44
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Tremolos
The Tremolos options on the Symbols tab allow you to select and input both single-note and 
multi-note tremolos.

NOTE

If you want to input multi-note tremolos, you must select at least two notes that are in the same 
voice, have the same duration, and are notated using a single notehead. The notes can also be 
tuplets and cross-staff notes.

• To show the Tremolos options, activate Tremolos on the Symbols tab.

The following options are available:

Tremolos

Allow you to insert single and multi-note tremolos. To add a multi-note tremolo, load the mouse, 
and click on the first note of the intended pair. To remove tremolos from notes, use Remove 
Single-note Tremolo or Remove Multi-note tremolo.

RELATED LINKS
Score Editor Symbols Tab on page 27

Barlines Options
The Barlines options on the Symbols tab allow you to select and insert symbols that cross staves 
in order to show how music is divided into bars, according to the time signature.

• To show the Barlines options, activate Barlines on the Symbols tab.

The following options are available:
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Barlines

Allows you to choose from various types of barlines, such as single, double, final, end repeat, and 
start repeat lines.

RELATED LINKS
Score Editor Symbols Tab on page 27

Holds and Pauses Options
The Holds and Pauses options on the Symbols tab allow you to select and insert symbols that 
show where the established rhythmic flow of the music is interrupted, either with a moment of 
repose or a short silence, before continuing.

NOTE

Holds and pauses do not affect playback in Nuendo, they are merely display options. After 
exporting your score and opening it in Dorico, however, they are interpreted during playback.

• To show the Holds and Pauses options, activate Holds and Pauses on the Symbols tab.

The following options are available:

Fermatas

Allows you to choose from different types of fermatas, which indicate that a note is held for 
longer than its notated length, affecting the whole ensemble.
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Breath Marks

Allows you to choose from different types of breath marks that show suitable spaces for players 
to breathe, or suggest how the music is phrased to create a similar effect.

Caesuras

Allows you to choose from different types of caesuras, which indicate that a note is sustained for 
its full value and is followed by a break in sound before continuing.

RELATED LINKS
Score Editor Symbols Tab on page 27

Playing Techniques Options
The Playing Techniques options on the Symbols tab allow you to add instructions to tell 
performers to modify the sound of the notes that they are playing.

• To show the Playing Techniques options, activate Playing Techniques on the Symbols tab.

The following options are available:

Common

Allows you to choose from commonly used playing techniques that also apply to multiple 
different instrument families, such as “mute” and “legato”.
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Wind

Allows you to choose from playing techniques that are typically only used for wind instruments, 
such as “key clicks” and “whistle tone”.

Brass

Allows you to choose from playing techniques that are typically only used for brass instruments, 
such as “cup mute” and “stopped”.

Unpitched Percussion

Allows you to choose from playing techniques that are typically only used for unpitched 
percussion instruments, such as “rim” and “scrape”.
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Pitched Percussion

Allows you to choose from playing techniques that are typically only used for pitched percussion 
instruments, such as “motor on” and “½ Ped.” for vibraphones.

Keyboard

Allows you to choose from playing techniques that are typically only used for keyboard 
instruments.

Choral

Allows you to choose from playing techniques that are typically only used for the voice, such as 
“mouth open” and “tongue click”.
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String

Allows you to choose from playing techniques that are typically only used for string instruments, 
such as “arco” and “pizz”.

Guitar

Allows you to choose from playing techniques that are typically only used for guitars and fretted 
instruments, such as string indicators, “half barré”, and “strum up”.

RELATED LINKS
Score Editor Symbols Tab on page 27

Text Options
The Text options on the Symbols tab allow you to select and insert text items.

• To show the Text options, activate Text on the Symbols tab.

The following options are available:
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Text

Text
Allows you to input text items.

System Text
Allows you to input text items that apply to all staves and appear in all applicable 
layouts.

Lyrics
Allows you to input lyrics, that is, text that is sung by singers. Lyrics are organized into 
lyric lines.

Chord Symbols
Allows you to input chord symbols that describe the vertical harmony of the music at a 
specific moment. They are frequently used in jazz and pop music, where players often 
improvise around chord progressions.

Rehearsal Marks
Allows you to input rehearsal marks, that is, sequential letters or numbers that indicate 
significant changes in the music. Rehearsal marks are created and incremented 
automatically when you add more rehearsal marks. They do not have any effect on 
playback.

RELATED LINKS
Score Editor Symbols Tab on page 27
Popovers on page 12
Inputting Lyrics on page 113
Inputting Text on page 115
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Setting Up the Score Display

You can set up all the fundamental elements of the score display, such as layouts, instruments, 
and fonts.

Sync Layout and Custom Layouts
In the Score Editor, you can add layouts to define which tracks are displayed, similar to the Track 
Visibility Configurations in the Project window. Layouts allow you to configure a number of 
options that affect the track display.

Sync Layout

By default, only the Sync Layout is available. It contains the tracks that you selected in the 
Project window when opening the Score Editor.

NOTE

Making visibility changes, that is, showing/hiding tracks, affects the active layout. If you do not 
want to change or edit a custom layout, you can activate the Sync Layout manually, or you can 
activate lock your custom layout.

If Lock Layout is activated and you change the track visibility, the Sync Layout is automatically 
activated so that the locked layout is not affected by any layout changes.

When the Sync Layout is active, you can set the score display so that it follows the MIDI part 
selection in the Project window event display by deactivating Keep Editor Contents.

TIP

If you do not want the score display to change when editing in the Project window, activate Keep 
Editor Contents.

Custom Layouts

Custom layouts help you to produce paginated music notation that you can print and export. 
They allow you to present the music for one or multiple MIDI tracks. You can add layouts to 
create a different look for the same track or a set of tracks. This is useful if you want to print 
the entire score or to extract a musical part from a full score, for example. You can add as many 
layouts as required.

Selecting a custom layout automatically activates Keep Editor Contents. This ensures that 
selecting events or hiding tracks in the Project window does not update the score display.

RELATED LINKS
Layouts on page 8
Locking Layouts on page 45
Score Editor Window on page 14
Score Display on page 22
Score Editor Visibility Tab on page 23
Layout Settings Dialog on page 47
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Adding Layouts

PROCEDURE

1. On the Score Editor toolbar, activate Show/Hide Editor Visibility .

2. Optional: If you already created custom layouts, do one of the following:

• Select the custom layout, and activate Lock Layout.

This automatically activates Sync Layout when you change the track visibility.

• Click Sync Layout to activate it.

Activating Sync Layout prevents you from overwriting any custom layouts.

NOTE

The Add Layout function creates a duplicate of the selected layout. If you select a locked 
custom layout when clicking Add Layout, the new layout is unlocked for editing.

3. In the Tracks section of the Visibility tab, click to the left of the names of the tracks that you 
want to add to the layout.

4. In the Layouts section of the Visibility tab, click Add Layout.

5. In the Add Layout dialog, enter a name for the new layout.

6. Select a Layout Type.

The layout type defines the default options for the display of specific score elements. You can 
choose between Full Score and Part Layout.

NOTE

The Layout Type cannot be changed afterwards.

7. Click OK.

RESULT
Your layout is saved and added to the list in the Layouts section of the Visibility tab.

NOTE

• If you change the number of tracks that are contained in a layout by adding or removing 
tracks, the layout is automatically updated.

• To add layouts, you can also assign a key command to the command Layout: Add Layout in 
the Score Editor category of the Key Commands dialog.
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AFTER COMPLETING THIS TASK

• Open the Layout Settings dialog to choose from different options for adjusting your layout.

• Lock your layout to prevent overwriting.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Locking Layouts on page 45
Layout Type on page 50
Score Editor Visibility Tab on page 23
Layout Settings Dialog on page 47

Locking Layouts
You can lock custom layouts to prevent them from being accidentally edited or changed.

PREREQUISITE
You have added at least one custom layout.

PROCEDURE

1. On the Score Editor toolbar, activate Show/Hide Editor Visibility.

2. In the Layouts section of the Visibility tab, select the custom layout that you want to lock.

3. Activate Lock Layout.

RESULT
The selected layout is locked until you unlock it again. When you make changes to the track 
visibility of the locked layout, the Sync Layout is automatically activated so that the locked layout 
is not affected by any layout changes.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Adding Layouts on page 44

Activating Layouts
You can activate and switch between different layouts in the Score Editor.

PREREQUISITE
You have added several layouts.

PROCEDURE

1. On the Score Editor toolbar, activate Show/Hide Editor Visibility.

2. In the Layouts section of the Visibility tab, click the layout that you want to activate.

RESULT
The activated layout is shown in the score display.

NOTE

To switch between layouts, you can also assign key commands to the commands Layout: Switch 
to Layout 1-8 in the Score Editor category of the Key Commands dialog.
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RELATED LINKS
Adding Layouts on page 44
Sync Layout and Custom Layouts on page 43
Score Editor Visibility Tab on page 23
Showing/Hiding Tracks in the Score Display on page 25

Rearranging Layouts
You can change the order of layouts in the Layouts section of the Visibility tab. Rearranging 
layouts in the list does not affect the position of the tracks in your project.

PREREQUISITE
You have added more than one layout.

PROCEDURE

1. On the Score Editor toolbar, activate Show/Hide Editor Visibility.

2. In the Layouts section of the Visibility tab, select the layout whose position you want to 
change.

3. Drag the selected layout upwards or downwards in the list.

RESULT
The selected layout is moved to the new position.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Adding Layouts on page 44
Score Editor Visibility Tab on page 23

Removing Layouts
You can remove layouts that you no longer need from the Layouts section of the Visibility tab. 
Removing layouts does not remove any tracks or parts from your project.

PREREQUISITE
You have added at least one layout.

PROCEDURE

1. On the Score Editor toolbar, activate Show/Hide Editor Visibility.

2. In the Layouts section of the Visibility tab, select the layout that you want to remove.

NOTE

You cannot remove the Sync Layout.
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3. Click Remove Layout.

RESULT
The selected layout is removed.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Adding Layouts on page 44
Score Editor Visibility Tab on page 23

Layout Settings Dialog
The Layout Settings dialog allows you to change various aspects of each layout independently.

NOTE

Options in Layout Settings affect only the selected layouts, but apply to all tracks in those 
layouts. Any changes apply to the current project only.

To open the Layout Settings dialog, do one of the following:

• Select Score > Layout Settings.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings.

• On the Visibility tab of the Score Editor, click Settings.
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The Layout Settings dialog contains the following tabs:

Layout
Allows you to change various aspects of each layout, such as page size, staff size or 
margins, and how the music appears and is laid out, for example in terms of note 
spacing or staff labels.

Instrument
Allows you to view and manually change the instrument type for a track. You can also 
access voice and quantize settings.

NOTE

When you first open a MIDI part in the Score Editor, Nuendo automatically maps an 
instrument to it, based on the name of the corresponding MIDI track and the range of 
the MIDI notes. This has an impact on the number of staves and the clef on each stave.

If you change the instrument type manually, the new mapping is applied permanently.

RELATED LINKS
Layout Tab on page 48
Instrument Tab on page 64
Basic Concepts on page 6

Layout Tab
On the Layout tab, you can change various aspects of each layout, such as page size, staff size, 
or margins, and how the music appears and is laid out, such as note spacing or staff labels.

To open the Layout tab, do one of the following:

• Select Score > Layout Settings.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout.
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The Layout tab contains the following pages:

General
Allows you to adjust general settings, such as layout name, and transposition.

Page Setup
Allows you to set the page size, the distance between staff lines, and the page margins.

Staves and Systems
Allows you to specify how to display staff labels, and to define the number of bars per 
system as well as the systems per page.

Chord Symbols
Allows you to adjust the position and placement of chord symbols.

Bar Rests
Allows you to define how to show/hide bar rests and whether to consolidate empty 
bars into multi-bar rests.

Time Signatures
Allows you to specify how to display time signatures.

Markers and Timecode
Allows you to adjust the position of markers and timecodes.

Note Spacing
Allows you to adjust the positions of notes and rests relative to each other, and the 
automatic gaps between them.

Vertical Spacing
Allows you to set the staff visibility for empty staves.

RELATED LINKS
Layout Settings Dialog on page 47
Score Editor Visibility Tab on page 23
Layout Settings - General Page on page 50
Layout Settings - Page Setup Page on page 51
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Layout Settings - Staves and Systems Page on page 53
Layout Settings - Chord Symbols Page on page 54
Layout Settings - Bar Rests Page on page 57
Layout Settings - Time Signatures Page on page 58
Layout Settings - Note Spacing Page on page 61
Layout Settings - Vertical Spacing Page on page 62

Layout Settings - General Page
The General page on the Layout tab of the Layout Settings dialog allows you to adjust general 
settings.

To open the General page, do one of the following:

• Select Score > Layout Settings. Click General.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then General.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then General.

The following options are available:

Name
Allows you to enter or change the name of the active layout.

Layout Type
The layout type that defines the default options for the display of specific score 
elements, such as the stave size and the appearance of instrument labels.
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NOTE

The Layout Type that you selected when adding the layout cannot be changed 
afterwards.

Full Score layouts typically include all tracks of a project. Full score layouts are concert 
pitch by default.

Part layouts are designed for single instruments. They are transposed pitch by default.

Transposition
Shows the transposition type for the active layout:

Concert notates the notes as they sound.

Transposed notates the pitches that the instrument plays, rather than the desired 
sounding pitch. This is especially important for transposing instruments.

NOTE

Pitches are only shown as transposed if the Transposed Pitch view option is activated 
in the Score menu.

The transposition is set automatically, depending on the instrument. The transposition 
for a trumpet instrument, for example, is automatically set to B♭ by default.

RELATED LINKS
Concert Pitch and Transposed Pitch on page 11
Setting Layouts to Transposed Pitch or Concert Pitch on page 123
Adding Layouts on page 44

Layout Settings - Page Setup Page
The Page Setup page on the Layout tab of the Layout Settings dialog allows you to adjust the 
page size, the distance between staff lines and the page margins.

To open the Page Setup page, do one of the following:

• Select Score > Layout Settings. Click Page Setup.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Page Setup.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Page Setup.
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TIP

You can set up your preferred unit of measurement in the Preferences dialog (Score Editor 
page).

The following sections are available:

Page Size

Allows you to define the page size and/or orientation of your layout.

Space Size

Allows you to specify the Rastral Size, that is, the size of the full staff, measured from the bottom 
line to the top line, and the Space Size, that is, the distance between two staff lines.

Page Margins

Allows you to adjust the margins at the four edges of pages and the boundary of the content on 
them.
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Music Margins

Allows you to define the margins at the top and bottom of the music score. Top allows you to 
change the margin between the top edges and the top staff line of the highest staff. Bottom 
allows you to change the margin between the bottom edges and the bottom staff line of the 
lowest staff.

Page Numbers

Allows you to determine if and how page numbers are shown in your layout.

RELATED LINKS
Score Editor Preferences on page 78

Layout Settings - Staves and Systems Page
The Staves and Systems page on the Layout tab of the Layout Settings dialog allows you to 
specify how staff labels are shown, and to define the number of bars per system, as well as the 
systems per page.

To open the Staves and Systems page, do one of the following:

• Select Score > Layout Settings. Click Staves and Systems.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Staves and Systems.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Staves and Systems.

The following sections are available:

Staff Labels

Allows you to show full or abbreviated instrument names in staff labels, or to hide all staff labels 
entirely, for each layout independently.

Setting Up the Score Display
Layout Settings Dialog 

53
Nuendo 14.0.20



Casting Off

Fixed Number of Bars per System allows you to determine the number of bars that you want 
included in each system, for each layout independently.

Fixed Number of Systems per Page allows you to determine the number of systems that you 
want included in each music page in each layout independently.

NOTE

If you activate Scale Number of Systems by Page Height, the number of systems on each page 
is adjusted according to the height of the page.

RELATED LINKS
System Breaks on page 134
Setting Layouts to Transposed Pitch or Concert Pitch on page 123
Creating an Empty MIDI Part on page 81
Editing Staff Labels on page 135

Layout Settings - Chord Symbols Page
The Chord Symbols page on the Layout tab of the Layout Settings dialog allows you to adjust 
the position and placement of chord symbols.

To open the Chord Symbols page, do one of the following:

• Select Score > Layout Settings. Click Chord Symbols.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Chord Symbols.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Chord Symbols.
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The following options are available:

Position
Above Specific Instruments’ Staves shows chord symbols above the staves of specific 
instruments.

Above Top Staff of System shows chord symbols above the top staff of each system.

Grand Staff
Allows you to show chord symbols between (Between) or above (Above) the staves of 
grand staff instruments.

RELATED LINKS
Inputting Chord Symbols on page 110

Layout Settings - Bar Numbers Page
The Bar Numbers page on the Layout tab of the Layout Settings dialog allows you to adjust the 
frequency, position, and placement of bar numbers.

To open the Bar Numbers page, do one of the following:

• Select Score > Layout Settings. Click Bar Numbers.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Bar Numbers.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Bar Numbers.

The following sections are available:
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Frequency

The Show Bar Numbers menu allows you to show bar numbers at different frequencies or to 
hide them completely:

• Every System shows bar numbers at the start of each system.

• Every n Bars allows you to specify the number of bars via the Interval setting.

• Every Bar shows bar numbers at every bar.

• None hides all bar numbers.

NOTE

These settings Layout Settings do affect the printed output. To show/hide bar numbers for 
editing only without affecting the printed output, activate/deactivate Score > Bar Numbers.

Horizontal Position

Allows you to change the horizontal position of bar numbers:

• Centered on Barline shows bar numbers centered on barlines at the start of bars.

• Centered on Bar shows bar numbers in the middle of bars.

• Left-Aligned on Barline shows bar numbers left-aligned on barlines at the start of bars.

Position Bar Numbers at Start of System After Clef and Key Signature shows bar numbers 
after clef and key signatures.

Placement

Allows you to change the placement of bar numbers:

• Show Above Top Staff of System

Shows bar numbers above each system.

• Show Below Bottom Staff of System

Shows bar numbers below each system.

• Minimum Distance from Staff

Allows you to set the minimum distance between bar numbers and the staff.

• Minimum Distance from Other Objects

Allows you to set the minimum distance between bar numbers and other objects.

• Placement Relative to Dynamics

Allows you to specify whether bar numbers that are horizontally positioned on barlines are 
placed inside or outside of dynamics.

• Align Bar Numbers Across Width of System

Automatically aligns bar numbers vertically within systems, with their position determined 
by the bar number furthest from the staff.

• Avoid Collisions

Automatically avoids collisions with other items by positioning bar numbers further from the 
staff than your minimum distance values.

Showing and Hiding

Allows you to change the show/hide status of bar numbers at objects:

Setting Up the Score Display
Layout Settings Dialog 

56
Nuendo 14.0.20



• Show Bar Numbers at Rehearsal Marks

Shows bar numbers at rehearsal marks. By default, rehearsal marks are shown in a 
rectangular enclosure so that they cannot be confused with bar numbers.

• Show Bar Numbers at Time Signature at System Object Positions

Shows bar numbers at time signatures shown at system object positions.

• Show First Bar Number When Shown Every Bar

Shows the first bar number when bar numbers are shown on every bar.

• Show Bar Number at Start of System for Bar Split Over Break

Shows bar numbers for bars that are split at system breaks at the start of the next system.

• Show Ranges of Bar Numbers Under Multi-Bar Rests and Consolidated Bar Repeats

Shows bar number ranges under multi-bar rests and consolidated bar repeats.

• Show Normal Bar Number If Coincident with Start of Multi-Bar Rest Showing Range

Shows bar number range beneath multi-bar rests and consolidated bar repeats.

• Show Rehearsal Marks Below Bottom Staff

Shows rehearsal marks below the bottom staff.

• Show Bar Numbers at Start of Codas

Shows bar numbers at the start of codas.

Appearance

Allows you to change the enclosure type for bar numbers:

• None

Shows bar numbers without enclosures.

• Rectangle

Shows bar numbers in a rectangular enclosure.

• Circle

Shows bar numbers in a circular enclosure.

RELATED LINKS
Creating Numbered Bar Regions on page 101
Repeat Structures Options on page 34
Score Menu View Options for Notes and Rests on page 79

Layout Settings - Bar Rests Page
The Bar Rests page on the Layout tab of the Layout Settings dialog allows you to hide/show 
bar rests and/or consolidate empty bars.

To open the Bar Rests page, do one of the following:

• Select Score > Layout Settings. Click Bar Rests.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Bar Rests.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Bar Rests.
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The following options are available:

Show Bar Rests in Empty Bars
Allows you to hide/show bar rests in empty bars in your layout.

Consolidate
Allows you to hide/show multi-bar rests in each layout independently, and to choose 
whether or not to consolidate one-bar repeats. Selecting None hides multi-bar rests in 
the selected layouts. Selecting Multi-Bar Rests consolidates adjacent empty bars into 
multi-bar rests in the selected layouts.

Selecting Multi-Bar Rests and Bar Repeats consolidates adjacent empty bars or bars 
that only contain one-bar repeats into multi-bar rests in the selected layouts.

Layout Settings - Time Signatures Page
The Time Signatures page on the Layout tab of the Layout Settings dialog allows you to 
choose from several options for displaying time signatures.

To open the Time Signatures page, do one of the following:

• Select Score > Layout Settings. Click Time Signatures.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Time Signatures.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Time Signatures.
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The following options are available:

Time Signature Position and Size
Allows you to show time signatures on every staff, or once per bracket, or at system 
object positions and above the staff.

Time Signature Design
Allows you to change the design of time signatures in each layout independently, 
including changing the font style. The options Normal, Narrow, Serif and Narrow, 
Sans Serif use the Music Font that you selected on the Fonts page of the Score 
Settings, while Plain Font uses the Default Text Font option.

RELATED LINKS
Inputting Time Signatures on page 97
Time Signatures Options on page 29
Fonts on page 78

Layout Settings - Markers and Timecode Page
The Markers and Timecode page on the Layout tab of the Layout Settings dialog allows you to 
adjust the position of markers and timecodes. Markers are labels locked to a particular position 
in time, most commonly in relation to a video. They typically indicate an important moment that 
requires musical prominence, and composers often use them to help shape the writing process.

To open the Markers and Timecode page, do one of the following:

• Select Score > Layout Settings. Click Markers and Timecode.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Markers and Timecode.
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• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Markers and Timecode.

The following options are available:

Markers

Show Markers
Shows markers in the layout.

Vertical Position
Allows you to decide where to show markers: Above System or Below System. 
Activating Timecode Staff shows the timecode staff.

Timecode

NOTE

These options only have an effect if Timecode Staff is activated in the Markers section.

Timecode
You can decide whether to show the timecode above or below the start of each system 
by choosing Below Timecode Staff or Above or Below Start of System.

Timecode Frequency
You can specify the frequency at which you want timecodes to be shown. You can show 
timecodes at the Start of System only or at Every Bar, or you can activate Never to 
hide them.
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Show Timecode at Start of First System is only available if you activate Above or 
Below Start of System in the Timecode section, and Start of System in the Timecode 
Frequency section.

Timecode Relative Position
If you activate Above System or Below System and you want to change the gap 
between timecodes and the staff, you can change the values using the Offset at Start 
of System function.

RELATED LINKS
Markers on page 106
Inputting Timecode Markers on page 107

Layout Settings - Note Spacing Page
The Note Spacing page on the Layout tab of the Layout Settings dialog allows you to change 
the positions of notes and rests relative to each other, as well as the automatic gaps between 
them.

To open the Note Spacing page, do one of the following:

• Select Score > Layout Settings. Click Note Spacing.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Note Spacing.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Note Spacing.

The following options are available:

Default Space for 1/4 Note
Allows you to specify a default space for 1/4 notes, which influences the spacing.
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Only Justify Final System When Filled More Than:
Allows you to change how full the final system must be before it is justified to the full 
width of the page. By default, final systems that are 50% full or less are not justified.

Layout Settings - Vertical Spacing Page
The Vertical Spacing page on the Layout tab of the Layout Settings dialog allows you to specify 
the vertical spacing of staves and systems in each layout.

To open the Vertical Spacing page, do one of the following:

• Select Score > Layout Settings. Click Vertical Spacing.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout, and then Vertical Spacing.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout, and then Vertical Spacing.

The following pages are available:

Ideal Gaps

Contains multiple scenarios that allow you to set the gap that you want to allow between staves 
and systems in the corresponding context.
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TIP

We recommend setting the ideal gaps to the minimum value acceptable to you. We also 
recommend setting vertical spacing options after you have finished inputting notes and items, as 
this allows you to consider the entire project when setting these options.

The options Staff to Staff, Staff Group to Staff, Staff to Staff Group, Staff Group to Staff 
Group, and Timecode Staff to Staff do not apply in pages that are automatically justified.

The options Braced Staff to Braced Staff and Braced Staff to Unbraced Staff always apply, 
including in pages that are automatically justified.

Minimum Gaps

Contains options for the minimum gaps that you want to allow for items in addition to the staff 
spacing gaps.

• Automatically Resolve Collisions Between Adjacent Staves and Systems

Automatically allows extra space between staves and systems to avoid collisions.

• Minimum Inter-Staff Gap with Content

Allows you to set the extra space that you want to allow between staves when items are 
present.

• Minimum Inter-System Gap with Content

Allows you to set the extra space that you want to allow between systems when items are 
present.

Vertical Justification

Contains options that allow you to control the frame fullness thresholds above which you want 
staves and/or systems to automatically justify vertically.

• Justify Distance Between Staves and Systems When Page Is at Least

When pages are filled above the set threshold, the staves and systems they contain are 
all automatically vertically justified, meaning they are evenly distributed to fill the height of 
the page. Pages filled below this threshold are not automatically justified; instead, staves 
follow your ideal gap settings. This can leave gaps between the bottom staff/system and the 
bottom of the page.

• Justify Staves When Page with Single System Is Above This Threshold

When activated, all the staves in a single system taller than the set threshold are vertically 
justified, which distributes them evenly to fill the height of the page.

• Justify Distance Only Between Systems When Page is At Least

When pages are filled above this threshold, only the distance between systems in the page 
is justified. Staves follow your per-layout ideal gap settings. This helps keep a clear distance 
between systems on very full pages.

Staff Visibility

Contains options allowing you to control when and which empty staves to hide in the layout.

• Hide Empty Staves

Allows you to control when empty staves are hidden. For example, it is common practice to 
show all staves in the first system, even if some of them are empty, but this is not always 
required.
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• Allow Individual Staves of Multi-Staff Instruments to Be Hidden

Allows you to control whether individual empty staves belonging to multi-staff instruments 
can be hidden individually or all multi-staff instrument staves are always shown.

RELATED LINKS
Page View and Fill View on page 9

Instrument Tab
In Nuendo, each MIDI track that you open in the Score Editor is automatically mapped to an 
instrument type, based on the name of the corresponding MIDI track and the range of the MIDI 
notes. The Instrument tab allows you to view and change the instrument type for a track. You 
can also adjust voice and quantization settings.

To open the Instrument tab, do one of the following:

• Select Score > Instrument Settings.

• On the Score Editor toolbar, click the Layout field to open the Layouts pane, and click 
Settings. In the Layout Settings dialog, click Layout.

• On the Visibility tab of the Score Editor, click Settings. In the Layout Settings dialog, click 
Layout.
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The Instrument tab contains the following sections:

Tracks
Allows you to select one or multiple tracks in the list to view and edit their settings in 
the section on the right.

NOTE

• If you select multiple tracks, changes apply to all selected tracks.

• You can adjust the track order by dragging tracks up or down in the list. This is a 
display and print option in the Score Editor, which has no influence on the order of 
the tracks in the Project window.
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General
Shows the name of the selected track and the instrument type that is automatically 
assigned to it. The selected instrument type has an impact on specific layout options. 
To change the instrument type, open the pop-up menu, and use the Instrument Type 
dialog.

Voices

NOTE

For drums, this section is not shown. To make adjustments for drums, use the 
Percussion section instead.

The Activate Voice option allows you to activate voices.

The Direction menu allows you to adjust the stem directions.

The Slash Type menu allows you to replace notes with slashes. By default, Without 
Slashes is activated so that notes are shown. If you activate Slashes with Stems or 
Slashes without Stems, slashes are shown instead of notes.

NOTE

Stave 1 and Stave 2 are only shown where applicable, for example, for piano.

Percussion

NOTE

This section is only shown if you open the Instrument tab for drum sets.

The Drum Map menu allows you to select a drum map and to open the Drum Map 
Setup dialog.

The Presentation menu allows you choose if the percussion instruments are 
presented on a five-line staff, on a grid, or as individual instruments with their own 
lines.

Strings and Tuning

NOTE

This section is only shown if you open the Instrument tab for a fretted instrument, 
such as guitar or bass.

The Presentation menu allows you choose if instruments are presented as notation 
only, as notation and tablature, or as tablature only.

If tablature is shown, the Show Rhythms in Tablature option allows you to show it 
with rhythms.
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Chord Symbols
Allows you to show/hide chord symbols.

NOTE

This option only takes effect if Above Specific Instruments’ Staves is activated in the 
Chord Symbols page on the Layout tab of the Layout Settings dialog.

Display Quantize (Track Level)

NOTE

By default, MIDI data is automatically interpreted according to the instrument type 
that is selected for the track, allowing for natural timing variations of the performance. 
Each instrument has its own default Display Quantize setting and voice separation 
parameters.

If you do not want to rely on the automatic algorithm, the Display Quantize section 
allows you to set the smallest beat unit to which you want notes to be quantized. The 
Auto option allows you to select the quantization unit for tuplet notes and non-tuplet 
notes independently. The Fixed option allows you to select one quantization unit, 
which can be either a tuplet note or a non-tuplet note.

Interpretation
You can adjust the Filter Pitches Above and Filter Pitches Below settings to specify a 
pitch filter. This allows you to hide key switches, for example.

If you activate the Auto options for Staccato, Slurs, Pedal Lines, and Grace Notes, the 
corresponding notations are automatically detected.

Staccato is automatically detected if the notes are short. You can activate this option 
for passages that consist of a series of notes rather than specific independent notes. 
Slurs are automatically detected if the notes are played together with a slight overlap. 
This is done independently for each voice, which is useful for piano music, for example.

The automatic detection of pedal lines shows MIDI sustain pedal messages (CC64) as 
pedal lines.

RELATED LINKS
Tracks and Instrument Types on page 6
Layout Settings Dialog on page 47
Display Quantization on page 8
Changing Display Quantize Values for Specific Tracks on page 69
Inputting Chord Symbols on page 110
Drum Map Setup Dialog on page 118
Editing Staff Labels on page 135
Inputting Pedal Lines on page 99
Changing the Presentation of Percussion Instruments on page 125
Changing the Presentation of Fretted Instruments on page 124

Changing Instrument Types
You can manually change the instrument type for a track while keeping any existing music 
on the corresponding track. This is useful, if the detected instrument type results in a wrong 
transposition or a wrong clef for your track.

Automatic instrument detection is based on the name of the corresponding MIDI track and 
the range of the MIDI notes. In some cases, however, name and range do not provide specific 
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enough information, and can apply to more than one instrument. A Bass track, for example, 
could be detected as a bass guitar, a bass synth, or a bass singer.

PROCEDURE

1. In the Tracks section of the Visibility tab, double-click the name of the track to activate the 
track for editing.

2. Select Score > Change Instrument Type for Active Track.

3. In the Instrument Type dialog, search for the instrument that you want to assign by doing 
one of the following: 

• In the Search Instrument field, enter the name of the instrument.

• In the instrument category list, click the category to refine the search.

4. Select the instrument that you want to map to the track.

5. Click OK.

RESULT
The instrument type for the active track is changed.

NOTE

Changing the instrument type for a track causes notes to be re-interpreted and the number of 
voices to be adjusted, if applicable.
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TIP

To change the instrument type for the active track, you can also assign a key command to the 
command Change Instrument Type for Active Track in the Score Editor category of the Key 
Commands dialog.

RELATED LINKS
Score Editor Visibility Tab on page 23
Layout Settings Dialog on page 47
Instrument Tab on page 64
Tracks and Instrument Types on page 6

Changing Display Quantize Values for Specific Tracks
To override the default Display Quantize values for a particular track, you can specify the 
smallest note value to which you want notes to be quantized.

NOTE

We recommend reserving any changes to the Display Quantize value for exceptional cases, 
where the default value does not produce the desired result.

PROCEDURE

1. In the Tracks section of the Visibility tab, double-click the name of the track to activate the 
track for editing.

2. Select Score > Instrument Settings.

3. In the Display Quantize section, adjust the values according to your needs.

4. Click OK.

RESULT
The notes of the track are displayed as you specified them.

NOTE

Changing the Display Quantize value does not alter the actual positions of the MIDI notes. It 
only affects the note display in the Score Editor.

RELATED LINKS
Activating Tracks for Editing on page 25
Display Quantize (Track Level) on page 67

Notation Settings Dialog
The Notation Settings dialog allows you to change how music is notated.

NOTE

Options in Notation Settings affect only the selected tracks, but apply to all layouts that contain 
those tracks. Any changes apply to the current project only.

To open the Notation Settings dialog, select Score > Notation Settings.
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The Notation Settings dialog contains the following pages:

Accidentals
Allows you to adjust the default settings for accidentals.

Beam Grouping
Allows you to adjust the default beam grouping settings.

Clefs
Allows you to adjust the default clefs settings.

Key Signatures
Allows you to adjust the default key signatures settings.

Note Grouping
Allows you to adjust the default note grouping settings.

Time Signatures
Allows you to adjust the default time signature settings.

RELATED LINKS
Basic Concepts on page 6
Notation Settings - Accidentals Page on page 71
Notation Settings - Beam Grouping Page on page 72
Notation Settings - Clefs Page on page 74
Notation Settings - Key Signatures Page on page 75
Notation Settings - Note Grouping Page on page 75
Notation Settings - Time Signatures Page on page 77
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Notation Settings - Accidentals Page
The Accidentals page of the Notation Settings dialog allows you to adjust the default settings 
for accidentals.

To open the Accidentals page, select Score > Notation Settings, and click Accidentals.

The following sections are available:

Basic

Accidental Duration Rule
Allows you select one of the accidental duration rules that determine how long 
accidentals apply, such as within a bar, at a different octave, or just for a single note.

Single Accidentals Cancelling Double Accidentals
Allows you to change the convention of double accidental cancellation. You can do this 
in combination with any accidental duration rule.
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Trills Where Upper Note Is Altered by Accidental Present in Key Signature
Allows you to hide/show accidentals on trills.

Cautionary Accidentals

Allows you to set up specific options that show, hide, or parenthesize cautionary accidentals in 
different circumstances.

NOTE

The Cautionary Accidentals options only apply if you activate Common Practice in the 
Accidental Duration Rule section.

RELATED LINKS
Notation Settings Dialog on page 69

Notation Settings - Beam Grouping Page
The Beam Grouping page of the Notation Settings dialog allows you to adjust the default beam 
grouping rules.

To open the Beam Grouping page, select Score > Notation Settings, and click Beam Grouping.
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TIP

Specific beam grouping settings apply to bars with a half-bar. A half-bar is the rhythmic position 
that divides bars into two equal sections when the prevailing time signatures can be divided into 
four equal beats. Time signatures that have a half-bar include 4/4 and 12/8.

The following sections are available:

Simple Time Signatures Without a Half-Bar

Allows you to set up specific beam grouping options for different note values in different time 
signatures without half-bars.

Quarter Note (Crotchet) Denominator Time Signatures With Half-Bars

Allows you to set up specific beam grouping options for different note values in ¼ note 
denominator time signatures with half-bars.
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Secondary Beam Groups

Allows you to set up beam grouping options for secondary beam groups.

Beams and Rests

Allows you to set up options for rests within beam groups.

RELATED LINKS
Notation Settings Dialog on page 69
Beaming Submenu on page 133

Notation Settings - Clefs Page
The Clefs page of the Notation Settings dialog allows you to adjust the default clef notation 
rules.

To open the Clefs page, select Score > Notation Settings, and click Clefs.

The following options are available:

Clefs with Octave Indicators
Allows you to determine if the instrument respects or ignores clef octave indicators. 
Clefs with octave indicators indicate that notes are played in a different register than 
the one notated.

Clefs at Start of System Following First System
Allows you to show/hide clefs at the start of systems from the second system onwards.

RELATED LINKS
Notation Settings Dialog on page 69
Concert Pitch and Transposed Pitch on page 11
Clefs Options on page 27
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Notation Settings - Key Signatures Page
The Key Signatures page of the Notation Settings dialog allows you to adjust the default key 
signatures notation rules.

To open the Key Signatures page, select Score > Notation Settings, and click Key Signatures.

The following options are available:

Key Signatures at Start of System Following First System
Allows you to show/hide key signatures at the start of single-staff systems from the 
second system onwards for each instrument independently.

Cautionary Key Signatures at End of System
Allows you to show/hide cautionary key signatures at the ends of systems to save 
horizontal space when using key signatures with many accidentals, for example.

RELATED LINKS
Notation Settings Dialog on page 69
Inputting Key Signatures on page 95
Key Signatures Options on page 29

Notation Settings - Note Grouping Page
The Note Grouping page of the Notation Settings dialog allows you to adjust the default note 
grouping rules.

To open the Note Grouping page, select Score > Notation Settings, and click Note Grouping.
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TIP

Specific note grouping settings apply to bars with a half-bar. A half-bar is the rhythmic position 
that divides bars into two equal sections when the prevailing time signatures can be divided into 
four equal beats. Time signatures that have a half-bar include 4/4 and 12/8.

The following sections are available:

Time Signatures With Half-Bars

Allows you to set up specific note grouping options for time signatures with half-bars.

Simple Time Signatures With or Without a Half-Bar

Allows you to set up specific note grouping options for simple time signatures with or without a 
half-bar.
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Rhythm Dots

Allows you to specify the maximum number of rhythm dots.

Syncopation

Allows you to set up Notation Settings for syncopated rhythms.

Rhythmic Slashes

Allows you to make adjustments for rhythmic slashes.

RELATED LINKS
Notation Settings Dialog on page 69

Notation Settings - Time Signatures Page
The Time Signatures page of the Notation Settings dialog allows you to show/hide cautionary 
time signatures at the end of the system. Cautionary time signatures warn performers of an 
upcoming change of time signature before it takes effect. By default, they are shown at the end 
of the first system as well as at the start of the new system.

To open the Time Signatures page, select Score > Notation Settings, and click Time 
Signatures.

The following options are available:

Cautionary Time Signature at End of System
Allows you to show cautionary time signatures at the end of a system to indicate that 
there is a new time signature at the start of the new system. This is useful when a time 
signature change occurs at a system break.

RELATED LINKS
Notation Settings Dialog on page 69
Inputting Time Signatures on page 97
Layout Settings - Time Signatures Page on page 58
Layout Settings - Bar Numbers Page on page 55
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Time Signatures Options on page 29

Score Settings Dialog
The Score Settings dialog allows you to enter project information, such as title, lyricist, and 
composer. You can also select a font for text elements and choose one of the available music 
fonts.

• To open the Score Settings dialog, select Score > Score Settings.

The Score Settings dialog contains the following pages:

Project Information
Allows you to enter information about Title, Lyricist, Composer, and Copyright.

NOTE

The project information is shown on the first page in Page View.

Fonts
Allows you to select Default Text Font for text elements and to choose Music Font.

RELATED LINKS
Page View and Fill View on page 9
Layout Settings - Time Signatures Page on page 58
Adding Project Information on page 136

Score Editor Preferences
On the Preferences page for the Score Editor, you can specify your preferred unit of 
measurement as well as the default paper size.

• To open the Score Editor page in the Preferences dialog, select Edit > Preferences, and in 
the Editors category of the Preferences dialog, click Score Editor.
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Preferred Unit of Measurement
Allows you to choose your preferred unit of measurement. As a result, it is globally 
applied in the Score Editor for options that use absolute measurements, such as the 
size of page margins in the Layout Settings dialog.

Default Paper Size Type
Allows you to apply your preferred paper size type as the default setting. 
International uses international ISO standards, for example A4. North American uses 
North American standards, such as US Letter.

Automatic chooses a paper size that is based on your computer's local settings. For 
example, if your computer is set to a European country, an international ISO standard 
is used. If it is set to a North American country, an American standard is used.

RELATED LINKS
Layout Settings - Page Setup Page on page 51

Score Menu View Options for Notes and Rests
You can show notes and rests in different colors in various contexts, which can help you identify 
them more easily as you are working. These options just affect the view, and not the exported 
PDF files or the printed output. The view options are saved with the project.

• The view options for notes and rests are shown in the Score menu.

• Hide Signposts

Shows/Hides all signposts. Signposts indicate the positions of important items or changes.

• Bar Numbers

Shows/Hides bar numbers in both page view and fill view.

• Note and Rest Colors > Voice Colors

Shows/Hides voice colors for notes and rests. This allows you to easily clean up keyboard 
music, for example, by moving notes between voices.

• Note and Rest Colors > Notes Out of Range

Shows/Hides colors for notes that are out of range. This allows you to identify notes that are 
hard or impossible to play with the current instrument type.

• Note and Rest Colors > Cautionary Accidentals

Shows/Hides colors for cautionary accidentals.

RELATED LINKS
Signposts on page 12
Voices on page 7
Manually Assigning Notes to Different Voices on page 88
Cautionary Accidentals on page 72
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Inputting and Editing Notes and 
Other Items

You can input notes and other items into your project with the mouse, via MIDI Step Input, or by 
recording.

RELATED LINKS
Rhythmic Grid on page 81
Creating an Empty MIDI Part on page 81
Inputting Clefs on page 95
Inputting Key Signatures on page 95
Inputting Time Signatures on page 97
Inputting Notes with the Mouse on page 83
Inputting Accidentals on page 99
Inputting Notes via Step Input on page 84
Inputting Notes by Recording on page 86
Manually Assigning Notes to Different Voices on page 88
Changing Note Pitches on page 88
Selecting Notes on page 87
Deleting Notes on page 94
Setting Layouts to Transposed Pitch or Concert Pitch on page 123
Inputting Tempo Marks on page 103
Inputting Custom Tempo Marks on page 104
Inputting Timecode Markers on page 107
Inputting Chord Symbols on page 110
Inputting Lyrics on page 113
Inputting Text on page 115
Moving Notes and Items Rhythmically on page 93
Selecting a Drum Map on page 121
Creating a Drum Map from an Instrument on page 121

Caret
The caret is a vertical line with a note symbol that is displayed when you input notes. It indicates 
the next rhythmic position at which notes can be input.

The caret is shown when you select a note duration on the Note Input toolbar and do one of the 
following:

• Activate the Draw tool, and click at the position in the staff where you want to input a note.

• Activate Step Input, and press a key on your MIDI device.

The caret automatically advances to the next rhythmic position at which notes can be input, 
based on the selected note duration.
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RELATED LINKS
Inputting Notes with the Mouse on page 83
Inputting Notes via Step Input on page 84
Moving Notes and Items Rhythmically on page 93
Rhythmic Grid on page 81
Score Display on page 22

Rhythmic Grid
The rhythmic grid is displayed when you input notes. It allows you to find the exact rhythmic 
positions.

• To show the rhythmic grid, select a note duration on the Note Input toolbar, and click at the 
position in the staff where you want to input a note.

The selected note duration, in conjunction with the current time signature, defines the resolution 
of the grid, which is indicated by the lines.

The grid indicates the possible input positions for notes.

RELATED LINKS
Inputting Notes with the Mouse on page 83
Moving Notes and Items Rhythmically on page 93
Inputting Notes via Step Input on page 84
Caret on page 80
Score Display on page 22

Creating an Empty MIDI Part
Before you can input notes and notations in the Score Editor from scratch, you must create an 
empty MIDI part.

PROCEDURE

1. In the Project window, do one of the following:

• Select Project > Add Track > MIDI to add a MIDI track.

• Select Project > Add Track > Instrument to add an instrument track.

2. In the Add Track dialog, set MIDI Inputs to All MIDI Inputs.

3. Optional: To assign an instrument, do one of the following: 

• For a MIDI track, open the MIDI Outputs menu, and select a MIDI device.

• For an instrument track, open the Instrument menu, and select a VST instrument.

4. In the Name field, enter a name for your track.
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We recommend that you choose a name that corresponds to the type of instrument that you 
want to enter notes for.

NOTE

• In Nuendo, each MIDI track that you open in the Score Editor is automatically mapped 
to an instrument type, based on the name of the corresponding MIDI track and the 
range of the MIDI notes.

• The selected instrument type is shown in the Score Editor staff labels. You can change 
the instrument type in the General section of the Instrument Settings. There you can 
also edit the staff labels by changing the Full Name and the Short Name.

5. On the Project window toolbar, select Draw.

6. In the Project window event display, draw a MIDI part of the required length on the MIDI or 
instrument track.

7. Do one of the following to open the MIDI part in the Score Editor:

• Double-click the MIDI part to open the Editor tab in the lower zone, and from the Select 
MIDI Editor menu, select Score Editor.

• Click the MIDI part to select it, and select Score > Open Score Editor.

This opens the Score Editor in a separate window.

• Click the MIDI part to select it, and press Ctrl/Cmd - R .

This opens the Score Editor in a separate window.

NOTE

If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors 
page. Specify if you want the editors to open in a separate window or in the lower zone of 
the Project window.

RESULT
The empty MIDI part is opened in the Score Editor, and you can input notes and notation.
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AFTER COMPLETING THIS TASK
If the instrument is not mapped as expected, you can change the instrument type manually.

RELATED LINKS
Tracks and Instrument Types on page 6
Changing Instrument Types on page 67
Instrument Tab on page 64
Inputting Notes with the Mouse on page 83
Inputting Notes via Step Input on page 84
Inputting Key Signatures on page 95
Layout Settings - Staves and Systems Page on page 53
Editing Staff Labels on page 135

Note Input
In Nuendo, there are several ways to input note events.

You can use one of the following methods:

• Inputting notes with the mouse

• Inputting notes via MIDI Step Input

• Inputting notes by recording

NOTE

You can also use the options in the Import submenu of the File menu to import MIDI files, 
MusicXML files, or Dorico projects.

RELATED LINKS
Inputting Notes with the Mouse on page 83
Inputting Notes via Step Input on page 84
Inputting Notes by Recording on page 86

Inputting Notes with the Mouse
When you activate the Draw tool on the Score Editor toolbar, you can input notes with the 
mouse.

PREREQUISITE
You have created an empty MIDI part and opened it in the Score Editor.

PROCEDURE

1. On the Score Editor toolbar, activate Draw.

2. On the Note Input toolbar, select a note duration.

NOTE

You can also use the key commands in the Set Insert Length category of the Key 
Commands dialog to select note durations.

To enter notations, such as articulations or accidentals, at the same time, select them from 
the Note Input toolbar before clicking in the staff.

3. Click at the position in the staff where you want to input a note.
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A rhythmic grid is displayed to help you find the rhythmic positions.

NOTE

You can enter chords by inputting notes with a different pitch at the same rhythmic position.

RESULT
The note is input with the selected duration, at the specified position and pitch. The pitch follows 
the key signature.

RELATED LINKS
Creating an Empty MIDI Part on page 81
Note Input Toolbar on page 19
Showing/Hiding Tracks in the Score Display on page 25
Instrument Tab on page 64
Rhythmic Grid on page 81
Caret on page 80
Tracks and Instrument Types on page 6
Inputting Accidentals on page 99
Score Display on page 22

Inputting Notes via Step Input
Step Input allows you to insert notes or chords one at a time, without worrying about the exact 
timing. This is useful, for example, when you know the part to record but are not able to play it 
exactly as you want it. You can use a MIDI device or the On-Screen Keyboard.

PREREQUISITE

• You have set up and connected the MIDI device that you want to use.

• You have created a track and named it after the instrument that you want to input notes for.
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NOTE

Each MIDI track that you open in the Score Editor is automatically mapped to an instrument, 
based on the name of the corresponding MIDI track and the range of the MIDI notes.

• You have created an empty MIDI part and opened it in the Score Editor.

PROCEDURE

1. In the Score Editor toolbar, activate Step Input.

2. On the Note Input toolbar, select a note duration to determine the length of the notes or 
the chords that you want to insert.

3. Do one of the following to set the project cursor to the position where you want to input the 
first note or chord:

• Select a barline or a note and press L  to set the project cursor to the start position of 
the selected barline or note.

• In the Transport category of the Key Commands dialog, assign a key to one of the 
nudge cursor commands and use it.

4. Do one of the following: 

• On your MIDI device, press one or several keys to input a note or a chord.

• Press Alt/Opt - K  to open the On-Screen Keyboard, and click a key to input a note.

5. Repeat the steps above to input further notes or chords.

NOTE

To enter rests, you can advance the cursor by the selected note duration by pressing 
Right Arrow .

6. When you are done, click Step Input again to deactivate it.

RESULT
The notes are input with the selected duration. The note position and input pitches correspond 
to the pitches and time positions that you played on the keyboard. The pitch follows the key 
signature.

RELATED LINKS
Creating an Empty MIDI Part on page 81
Activating Tracks for Editing on page 25
Step/MIDI Input on page 17
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Caret on page 80
Inputting Notes via Step Input on page 84
Tracks and Instrument Types on page 6
Inputting Accidentals on page 99
Score Display on page 22

Inputting Notes by Recording
You can input notes by recording MIDI data into a MIDI part that is open in a MIDI editor.

PREREQUISITE

• You have set up and connected the MIDI device that you want to use.

• You have created an empty MIDI part and opened it in the Score Editor.

• You have adjusted the display quantization and recording settings.

• To hear a click during your recording, you have input a time signature and activated the 
metronome by selecting Transport > Activate Metronome.

PROCEDURE

1. On the Score Editor toolbar, activate Record in Editor.

2. Do one of the following to start the recording:

• On the Transport panel, click Record.

• On your computer keyboard, press Num * .

• On your remote device, trigger the Record function.

3. On your MIDI device, play the notes that you want to record.

4. Do one of the following to stop the recording:

• On the Transport panel, click Stop.

• On your computer keyboard, press Num 0 .

RESULT
The notes that you play are recorded onto the selected staff of the MIDI part that is open in the 
Score Editor.

The notated duration of the notes follows your display quantization options, but their played 
durations are retained for playback.

AFTER COMPLETING THIS TASK
If the notes that you played are not notated as you intended, you can use the Display Quantize 
option.

RELATED LINKS
Display Quantize Events on page 137
Display Quantization on page 8
Display Quantize (Event Level) on page 19
Record in Editor on page 16

Editing Notes
You can use standard techniques to edit notes.

Editing notes includes the following:
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• Selecting notes

• Editing note lengths

• Changing note pitches

• Moving notes to different voices

• Moving notes to different staves

• Moving notes and items rhythmically

• Deleting notes

RELATED LINKS
Selecting Notes on page 87
Editing Note Lengths on page 87
Changing Note Pitches on page 88
Manually Assigning Notes to Different Voices on page 88
Manually Assigning Notes to Different Staves on page 91
Moving Notes and Items Rhythmically on page 93
Deleting Notes on page 94

Selecting Notes
When you activate the Object Selection tool on the Score Editor toolbar, you can select notes 
with the mouse.

PREREQUISITE
You have input some notes in the Score Editor.

PROCEDURE

1. On the Score Editor toolbar, activate Object Selection.

2. Do one of the following:

• Click the notes that you want to select.

TIP

You can extend the selection by clicking Shift - Right Arrow .

• Drag a selection rectangle to select several notes.

RESULT
The notes are selected.

RELATED LINKS
Score Display on page 22

Editing Note Lengths
You can change the lengths of individual notes after they have been input.

PROCEDURE

1. In the score display, select the note for which you want to change the length.

2. Do one of the following:
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• Click one of the note length options on the toolbar.

• On the info line, double-click the Length value field, and enter the new note length.

RESULT
The note length is changed accordingly.

RELATED LINKS
Score Editor Info Line on page 21
Note Length on page 20

Changing Note Pitches
You can change the pitches of individual notes, including grace notes, after they have been input.

PROCEDURE

1. In the score display, select the notes for which you want to change the pitches.

2. Do one of the following:

• Use the mouse to drag the notes up or down.

• On the info line, double-click the Pitch value field, and enter the new pitch.

RESULT
The note pitches are changed accordingly.

RELATED LINKS
Score Editor Info Line on page 21

Manually Assigning Notes to Different Voices
Input notes are automatically assigned to voices according to the instrument mapping. However, 
you can also manually assign notes to different voices.

PROCEDURE

1. Activate the track that contains the notes that you want to assign to a different voice.

2. Select Score > Instrument Settings.

3. In the Voices section, activate as many voices as you need.

NOTE

If the selected track is a drum track, the Percussion section is shown instead. In that case, 
you must open the Drum Map Setup dialog and use the Voice column for the specific drum 
instruments to set up the voices.

4. Optional: Specify your preferred stem direction and slash type.

5. Close the dialog.
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6. In the score display, select the notes that you want to assign to a different voice.

7. On the Note Input toolbar, click the corresponding Voice button.

RESULT
The notes are assigned to the corresponding voice.

NOTE

To move notes to a different voice, you can also assign key commands to the commands Move 
to Voice 1-4 in the Score Editor category of the Key Commands dialog.

RELATED LINKS
Voices on page 7
Instrument Tab on page 64
Drums and Percussion Instruments on page 117
Note Input Toolbar on page 19
Drum Map Setup Dialog on page 118
Manually Assigning Notes to Different Staves on page 91
Cross Staff Submenu on page 127
Finding Manual Voice Assignments on page 89
Resetting Manual Voice Assignments on page 90
Reassigning Notes to Voices via the Logical Editor on page 90

Finding Manual Voice Assignments
You can search for notes with a manual voice assignment.

PREREQUISITE
You have a MIDI part with notes manually assigned to voices, for example, because you used the 
Voice buttons on the Note Input toolbar or the Move to Voice 1-4 key commands, or because 
you imported a MusicXML file or a Dorico project.

PROCEDURE

1. In the Project window, select the MIDI part that you want to search for manual voice 
assignments.

2. Do one of the following:

• Select MIDI > Logical Editor > Apply Preset to open the preset browser.

• Select MIDI > Logical Editor > Setup, and click the Preset field to open the preset 
browser.

3. In the search field, enter Score, and in the reduced tree, select Select notes assigned to any 
voice.

4. Click Apply.

RESULT
In the Score Editor, all notes with a manually assigned voice are selected.
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AFTER COMPLETING THIS TASK
You can reset the manual voice assignment so that it is reassigned automatically by the voicing 
algorithm integrated in Nuendo.

You can manually assign voices via the Logical Editor.

RELATED LINKS
Manually Assigning Notes to Different Voices on page 88
Resetting Manual Voice Assignments on page 90
Reassigning Notes to Voices via the Logical Editor on page 90
Voices on page 7
Instrument Tab on page 64

Reassigning Notes to Voices via the Logical Editor
You can use the Logical Editor to find notes that were manually assigned to voices and reassign 
them to a different voice.

PREREQUISITE
You have a MIDI part with notes manually assigned to voices, and you have used the logical 
preset Select notes assigned to any voice to select them.

PROCEDURE

1. In the Logical Editor, set the functions pop-up menu to Transform.

2. In the Event Transform Actions section, click Insert to add a new action line.

3. Click the Action Target column, and select Score Editor Operation.

4. Click the Operation column, and select Assign stave and voice.

5. Click the Parameter 2 column, and enter the number of the voice that you want to assign to 
the selected notes.

6. Click Apply.

RESULT
The selected notes are reassigned to the specified voice number.

RELATED LINKS
Finding Manual Voice Assignments on page 89
Manually Assigning Notes to Different Voices on page 88
Voices on page 7
Instrument Tab on page 64

Resetting Manual Voice Assignments
You can reset manual voice assignments of notes. This is useful if you want the Nuendo voicing 
algorithm to automatically assign voices to imported MIDI files, for example. This allows you to 
tidy up projects with multi-voice keyboard music that does not have a good voice assignment.

PREREQUISITE
You have a MIDI part with notes manually assigned to voices, for example, because you used the 
Voice buttons on the Note Input toolbar or the Move to Voice 1-4 key commands, or because 
you imported a MusicXML file or a Dorico project.
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PROCEDURE

1. In the Project window, select the MIDI part that you want to search for manual voice 
assignments.

2. Do one of the following:

• Select MIDI > Logical Editor > Apply Preset to open the preset browser.

• Select MIDI > Logical Editor > Setup, and click the Preset field to open the preset 
browser.

3. In the search field, enter Score, and in the reduced tree, select Unassign stave and voice.

4. Click Apply.

RESULT
The voice assignment is reset and automatically reassigned by the voicing algorithm integrated 
in Nuendo.

RELATED LINKS
Manually Assigning Notes to Different Voices on page 88
Finding Manual Voice Assignments on page 89
Voices on page 7
Instrument Tab on page 64

Manually Assigning Notes to Different Staves
When you input notes for a grand staff instrument, for example, the notes are automatically 
assigned to the staves. If one or several notes do not end up where you expect them on the staff, 
you can manually move them.

PROCEDURE

1. Activate the track that contains the notes that you want to move to a different staff.

2. In the score display, select the notes that you want to move to a different staff.

3. Select Score > Cross Staff > Move to Staff Below or Score > Cross Staff > Move to Staff 
Above.

RESULT
The notes are moved to the corresponding staff.

NOTE

To move notes to a different staff, you can also assign key commands to the commands Cross 
Staff: Move to Staff Above/Cross Staff: Move to Staff Below in the Score Editor category of the 
Key Commands dialog.

RELATED LINKS
Voices on page 7
Instrument Tab on page 64
Drums and Percussion Instruments on page 117
Note Input Toolbar on page 19
Drum Map Setup Dialog on page 118
Cross Staff Submenu on page 127
Finding Manual Staff Assignments on page 92
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Finding Manual Staff Assignments
You can search for notes with a manual staff assignment.

PREREQUISITE
You have a MIDI part with notes manually assigned to staves, for example, because you used the 
Move to Staff Above or Move to Staff Below functions, or because you imported a MusicXML 
file or a Dorico project.

PROCEDURE

1. In the Project window, select the MIDI part that you want to search for manual staff 
assignments.

2. Select MIDI > Logical Editor > Setup.

3. In the Event Target Filters section, click Insert to add a new action line.

4. Set the Filter Target to Type, the Condition to Equal and Parameter 1 to Note.

5. In the Event Target Filters section, click Insert to add a new action line.

6. Set the Filter Target to Assigned Stave (Score Editor), the Condition to Bigger or Equal 
and Parameter 1 to 1.

7. Click Apply.

RESULT
In the Score Editor, all notes with manually assigned staves are selected.

AFTER COMPLETING THIS TASK
You can reset the manual staff assignment so that it is reassigned automatically by the voicing 
algorithm integrated in Nuendo.

You can manually assign staves via the Logical Editor.

RELATED LINKS
Manually Assigning Notes to Different Staves on page 91
Instrument Tab on page 64

Reassigning Notes to Staves via the Logical Editor
You can use the Logical Editor to find notes that were manually assigned to staves and reassign 
them.

PREREQUISITE
You have a MIDI part with notes that are manually assigned to staves, and you have selected 
them via the Logical Editor.

PROCEDURE

1. Set the functions pop-up menu at the bottom of the Logical Editor to Transform.

2. In the Event Transform Actions section, click Insert to add a new action line.

3. Set the Action Target to Score Editor Operation.

4. Click the Operation column, and select Assign stave and voice.

5. Click the Parameter 1 column, and enter the staff number to which the selected notes 
should be assigned.
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6. Click Apply.

RESULT
The selected notes are reassigned to the specified staff number.

Resetting Manual Staff Assignments
You can reset manual staff assignments of notes. This is useful if you want the Nuendo voicing 
algorithm to automatically assign voices to imported MIDI files, for example. This allows you to 
tidy up projects with multi-voice keyboard music that does not have a good staff assignment.

PREREQUISITE
You have a MIDI part with notes manually assigned to staves.

PROCEDURE

1. In the Project window, select the MIDI part that you want to search for manual stave 
assignments.

2. Do one of the following:

• Select MIDI > Logical Editor > Apply Preset to open the preset browser.

• Select MIDI > Logical Editor > Setup, and click the Preset field to open the preset 
browser.

3. In the search field, enter Score, and in the reduced tree, select Unassign stave and voice.

4. Click Apply.

RESULT
The staff assignment is reset and reassigned automatically by the voicing algorithm integrated in 
Nuendo.

RELATED LINKS
Manually Assigning Notes to Different Voices on page 88
Finding Manual Voice Assignments on page 89
Voices on page 7
Instrument Tab on page 64

Moving Notes and Items Rhythmically
After inputting notes and items, you can move them to new rhythmic positions further to the 
right/left along staves.

PROCEDURE

1. Activate the Object Selection tool to select the notes or items that you want to move.

2. Move the notes or items in any of the following ways:

• Click and drag them to the right/left.

• To move a tempo mark, select the corresponding tempo event on the tempo track or in 
the Tempo Track Editor, and change the value in the Start field of the info line.

• To move a tempo mark, select the corresponding tempo event on the tempo track or in 
the Tempo Track Editor, and drag it to a new position, or change the value in the Start 
field on the info line.
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RESULT
The selected notes or items are moved to new rhythmic positions.

RELATED LINKS
Tempo Marks on page 102
Rhythmic Grid on page 81
Caret on page 80

Deleting Notes
You can delete notes independently of each other.

PREREQUISITE
You have input some notes in the Score Editor.

PROCEDURE

1. On the Score Editor toolbar, select Object Selection.

2. Do one of the following to select the notes that you want to delete:

• Click the notes.

TIP

You can extend the selection by clicking Shift - Right Arrow .

• Drag a selection rectangle around several notes.

3. Do one of the following:

• Press Backspace .

• Press Delete .

NOTE

You can also delete individual notes by activating the Erase  tool on the Score Editor 
toolbar and clicking the notes.

RESULT
The notes are deleted.

RELATED LINKS
Score Display on page 22
Score Editor Toolbar on page 15

Notations Input
You can input many types of notations, both during note input and by adding them to existing 
notes and music.

Notation is a broad term that includes many different items, including articulations, slurs, 
dynamics, and more.

RELATED LINKS
Inputting Clefs on page 95
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Inputting Key Signatures on page 95
Inputting Time Signatures on page 97
Inputting Slash Regions on page 98
Inputting Accidentals on page 99
Inputting Pedal Lines on page 99
Creating Numbered Bar Regions on page 101
Inputting Tempo Marks on page 103
Inputting Section Markers on page 109
Inputting Chord Symbols on page 110
Inputting Lyrics on page 113
Inputting Text on page 115

Inputting Clefs
You can input clefs using the Clefs options on the Symbols tab.

PROCEDURE

1. On the Symbols tab, click Clefs.

2. Open a section, and choose a clef type.

3. Click a clef symbol to load the mouse cursor.

4. In the score display, click at the position of the staff where you want to input the clef.

5. Press Esc  to unload the mouse cursor again.

RESULT
The clef is shown in the score display and applies to all notes on the staff, up to the next clef.

NOTE

The Music Font that is selected on the Fonts page of the Score Settings dialog is used.

RELATED LINKS
Clefs Options on page 27
Score Settings Dialog on page 78
Creating an Empty MIDI Part on page 81
Score Display on page 22
Notation Settings - Clefs Page on page 74

Inputting Key Signatures
You can input key signatures using the Key Signatures options on the Symbols tab. Key 
signatures are markings that show the current key of music by indicating which notes in the 
scale for the corresponding key are sharpened or flattened. They are shown at the start of each 
system, on every applicable staff.

PROCEDURE

1. On the Symbols tab, click Key Signatures.

2. In the Add Key Signature section, do one of the following:

• To choose a major key signature, click Major.

• To choose a minor key signature, click Minor.
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3. Use the More Sharps/Fewer Flats or the Fewer Sharps/More Flats controls to add or 
remove sharp or flat accidentals from the key signature.

4. Click the displayed key signature symbol to load the mouse cursor.

5. In the score display, click at the position where you want to input the key signature.

6. Press Esc  to unload the mouse cursor again.

RESULT
The key signature is shown in the score display, and all notes that you subsequently input follow 
the key signature.

NOTE

The Music Font that is selected on the Fonts page of the Score Settings dialog is used.

If you input a key signature that does not show accidentals, such as C major or A minor, this is 
indicated by a signpost.

RELATED LINKS
Key Signatures Options on page 29
Score Settings Dialog on page 78
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Creating an Empty MIDI Part on page 81
Score Display on page 22
Notation Settings - Key Signatures Page on page 75

Inputting Time Signatures
You can input time signatures using the Time Signatures options on the Symbols tab. You can 
also add time signature events via the Tempo Track Editor.

NOTE

For a full description of the Tempo Track Editor, refer to the Editing Tempo and Time 
Signature chapter of the Operation Manual.

PROCEDURE

1. On the Symbols tab, open the Time Signatures options.

2. Do one of the following:

• In the Common section, click one of the time signature symbols to load the mouse 
cursor.

• In the Add Time Signature section, use the Numerator and the Denominator to 
specify a custom time signature, and click the displayed time signature symbol to load 
the mouse cursor.

TIP

You can add a pick-up bar by activating Pick-up Bar of and selecting one of the options from 
the menu.

3. In the score display, click at the position where you want to input the time signature.

4. Press Esc  to unload the mouse cursor again.

RESULT
The time signature is shown in the score display, and all notes that you subsequently input follow 
the time signature.

NOTE

The Music Font that is selected on the Fonts page of the Score Settings dialog is used.
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NOTE

On the Time Signatures page of the Layout tab in the Layout Settings dialog, you can choose 
to show time signatures on every staff, or once per bracket, or at system object positions and 
above the staff. These settings have an effect on all tracks/instruments that are contained in the 
active layout.

RELATED LINKS
Time Signatures Options on page 29
Layout Settings - Time Signatures Page on page 58
Notation Settings - Time Signatures Page on page 77
Score Settings Dialog on page 78
Score Display on page 22

Inputting Slash Regions
You can input slash regions to automatically display rhythm slashes as appropriate for the meter. 
A single slash region can extend across multiple different meters.

PROCEDURE

1. On the Symbols tab, open the Repeat Structures options.

2. In the Repeat Regions section, click Slash Region to load the mouse cursor.

3. Click the bar where you want to input the slash region.

4. Press Esc  to unload the mouse cursor again.

RESULT
A slash region is inserted, and the rhythm slashes are shown on each beat. The start handle 
allows you to lengthen/shorten the slash region, the end handle allows you to move it.
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NOTE

You cannot input notes in a slash region.

RELATED LINKS
Repeat Structures Options on page 34

Inputting Accidentals
You can input accidentals during note input and by adding them to existing notes. You can also 
change the accidentals of existing notes. Accidentals that are part of the prevailing key signature 
are input automatically.

NOTE

To adjust the default settings for accidentals, use the Accidentals page of the Notation Settings 
dialog.

PROCEDURE

1. Select the notes to which you want to add accidentals or whose accidentals you want to 
change.

2. In the Accidental section of the Note Input toolbar, click the desired accidental.

RESULT
The accidental is added to the selected notes.

NOTE

• During note input, the selected accidental is only input on the next note you input. You must 
reselect the accidental for each subsequent note.

• If you input notes using a MIDI device, Nuendo automatically shows an accidental if 
necessary. It selects a sharp, flat, or natural, based on the key signature and the context. 
You can later respell notes so that they are shown as their enharmonic equivalents, with 
different accidentals.

RELATED LINKS
Inputting Notes via Step Input on page 84
Inputting Notes with the Mouse on page 83
Notation Settings - Accidentals Page on page 71

Inputting Pedal Lines
You can input pedal lines by adding them to existing notes. Pedal lines indicate to performers 
which piano pedals to use, and can also give performance instructions, such as how far down to 
depress the pedals and when to lift a pedal to clear the resonance.

PROCEDURE

1. Select the notes to which you want to add pedal lines.
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2. On the Symbols tab, click Playing Techniques.

3. In the Keyboard section, activate the symbol for pedal lines to load the mouse cursor.

4. Click the notes on the staff for which you want to input pedal lines.

RESULT
The pedal lines are added.

NOTE

Brief pedal ups/downs are shown as a retake.

If you open the MIDI part in the Key Editor, the controller lane for MIDI controller CC 64 (Sustain) 
is added, and the pedal lines are represented by controller events.

NOTE

When you import a MIDI file that contains CC 64 (Sustain) pedal events, these are automatically 
imported as pedal line events if Import Controller as Automation Tracks is deactivated in the 
Preferences dialog (MIDI—MIDI File page).

For more information on controller lanes and controller events, refer to the MIDI Editors chapter 
of the Operation Manual.

RELATED LINKS
Inputting Notes via Step Input on page 84
Inputting Notes with the Mouse on page 83
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Instrument Tab on page 64

Creating Numbered Bar Regions
You can create numbered bar regions to show bar counts in specific regions without additional 
notations. This can help performers keep track of how many bars have passed when playing 
repetitive music.

PREREQUISITE
You have opened and selected a part.

NOTE

The Numbered Bar Region symbol can only be used in part layouts, and only with a part 
selected.

PROCEDURE

1. On the Symbols tab, open the Repeat Structures options.

2. In the Repeat Regions section, click Numbered Bar Region to load the mouse cursor.

3. Click the bar where you want to input the first numbered bar region.

4. Click the end handle at the top right of the bar, and drag it to the right to span all 
subsequent bars that you want to include.

5. Press Esc  to unload the mouse cursor again.

RESULT
A numbered bar region is created.

NOTE

You can adjust the frequency, position, and placement of bar numbers on the Bar Numbers in 
the Layout Settings dialog.

RELATED LINKS
Repeat Structures Options on page 34
Adding Layouts on page 44
Layout Settings - Bar Numbers Page on page 55
Score Menu View Options for Notes and Rests on page 79

Inputting and Editing Notes and Other Items
Notations Input 

101
Nuendo 14.0.20



Tempo Marks
Tempo marks indicate how fast music is supposed to be played. Tempo marks can show text 
instructions, metronome marks, or a combination of both.

Text instructions in tempo marks are traditionally expressed in Italian, such as largo or allegretto. 
The text instruction can express how fast the music is supposed to be played, but it can also hint 
to its character. For example, grave means “slow”, but also “solemn” and “sad”, and vivo translates 
to “fast”, but also implies a “lively” and “energetic” quality.

Metronome marks show the speed of the music, indicated in beats per minute, or “bpm”.

The Score Editor offers a large variety of tempo marks that are available as preset Tempo 
options on the Symbols tab.

When you input a tempo preset, it is shown as a tempo mark in the score display, and as a 
tempo event on the tempo track and in the Tempo Track Editor. Tempo presets chosen from the 
Absolute Tempo Change section create a single step tempo event on the tempo track and in the 
Tempo Track Editor.

Tempo presets chosen from the Gradual Tempo Change section create a step tempo event that 
results in a ramp.

Inputting and Editing Notes and Other Items
Notations Input 

102
Nuendo 14.0.20



On the tempo track and in the Tempo Track Editor, you can edit tempo indications via the info 
line. The Text field shows Italian tempo indications, and the Value field displays metronome 
marks.

You can also enter tempo events via the tempo track or the Tempo Track Editor. They are shown 
as tempo marks in the Score Editor.

NOTE

The Project window ruler follows any tempo changes entered via the Score Editor, the tempo 
track or the Tempo Track Editor.

RELATED LINKS
Tempo Options on page 31
Inputting Tempo Marks on page 103
Moving Notes and Items Rhythmically on page 93
Absolute Tempo Change on page 31
Gradual Tempo Change on page 32
Signposts on page 12
Showing/Hiding Tempo Marks on page 105

Inputting Tempo Marks
You can input tempo marks during note input or add them to existing music.

NOTE

For a full description of the tempo functions in Nuendo, refer to the Editing Tempo and Time 
Signature chapter of the Operation Manual.

PROCEDURE

1. On the Symbols tab, click Tempo.

2. Do one of the following:

• To input a defined change in tempo with both an Italian tempo indication and a 
metronome mark, select a tempo preset from the Absolute Tempo Change section.

• To input a change in tempo over a defined period of time, select a tempo preset from 
the Gradual Tempo Change section.

• To input a change in tempo that is relative to the previous tempo, select a tempo preset 
from the Relative Tempo Change section.
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3. In the score display, click at the rhythmic position where you want to input the tempo mark.

4. Press Esc  to unload the mouse cursor again.

RESULT
The input tempo mark is displayed.

NOTE

You can also enter tempo events on the tempo track or via the Tempo Track Editor. They are 
shown as tempo marks in the Score Editor.

AFTER COMPLETING THIS TASK
You can use one of the presets from the Reset Tempo section to return to the previous tempo, 
such as A tempo, or a previously defined tempo, such as Tempo primo.

RELATED LINKS
Tempo Marks on page 102
Tempo Options on page 31
Score Display on page 22

Inputting Custom Tempo Marks
You can specify and input a tempo, a metronome mark, or a combination of both as a custom 
tempo mark.

PROCEDURE

1. On the Symbols tab, click Tempo.

2. Open Add Tempo.

3. Activate one of the note duration buttons to select a note duration.

NOTE

If you input non-quarter note beat units, the Tempo value is scaled. If you input a half note 
with a Tempo value of 60, the resulting tempo is 120 (quarter notes/min).

4. In the Tempo field, enter a tempo value.

5. Optional: In the Text field, enter descriptive text for your tempo mark.
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6. Optional: Activate Show Metronome Mark.

7. Click Add Tempo to load the mouse cursor.

8. In the score display, click at the rhythmic position where you want to input the tempo mark.

9. Press Esc  to unload the mouse cursor again.

RESULT
The tempo mark is added.

RELATED LINKS
Tempo Options on page 31
Tempo Marks on page 102
Inputting Tempo Marks on page 103
Score Display on page 22

Showing/Hiding Tempo Marks
You can show/hide individual tempo marks in the Score Editor via the tempo track or the Tempo 
Track Editor info line.

PROCEDURE

1. Select Project > Add Track > Tempo.

2. On the tempo track or in the Tempo Track Editor event display, select the tempo events for 
which you want to change the show/hide status.

You can also select multiple tempo events to change their status in one operation.

3. On the info line, open the Show in Score menu, and do one of the following:

• Select Show to show the selected tempo events in the Score Editor.

• Select Hide to hide the selected tempo events from the Score Editor.

NOTE

By default, Show in Score is set to Auto. This hides tempo changes that only deviate from 
the previous value by up to approximately 3% and keeps the score display legible.

RESULT
In the Score Editor event display, the tempo marks are shown/hidden according to your settings. 
Signposts are shown for hidden tempo events so that you can still select and edit them.

NOTE

• Signposts are not printed. You can hide/show all signposts by activating/deactivating Score > 
Hide Signposts.

• To show/hide signposts, you can also assign a key command to the command Hide 
Signposts in the Score Editor category of the Key Commands dialog.

NOTE

For a full description of the tempo functions in Nuendo, refer to the Editing Tempo and Time 
Signature chapter of the Operation Manual.
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RELATED LINKS
Tempo Options on page 31
Inputting Tempo Marks on page 103
Moving Notes and Items Rhythmically on page 93
Absolute Tempo Change on page 31
Gradual Tempo Change on page 32
Signposts on page 12

Markers
Markers are labels that are locked to a particular position in time; for example, they can indicate 
an important moment in a video that requires musical prominence. Composers often use them 
to help shape the writing process.

Timecode Markers

You can display markers as timecode positions in the score. For this to work, you must set the 
marker track to a linear timebase.

NOTE

With multiple marker tracks, only the markers of the active marker track are shown, and only if 
the active marker track is set to a linear timebase.

Timecodes ensure precise synchronization between multiple elements, such as music and 
moving images, and can be used as a reference tool. They are displayed in the format 
hh:mm:ss:ff; that is, two-digit hours, minutes, seconds, and frames. Timecode values use the 
Project Frame Rate, the Project Start Time, and the Time Offset from the settings in the 
Project Setup dialog.

NOTE

The Project Start Time and the Time Offset values are combined, so that the timecode positions 
shown in the score correspond to the ones in the ruler.

You can control the appearance of markers in the Markers and Timecode section of the Layout 
Settings dialog. These settings have an effect on all tracks/instruments that are contained in the 
active layout.

NOTE

The Default Text Font option that is selected on the Fonts page of the Score Settings dialog is 
used.
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Section Markers

You can display markers as section markers or musical markers, in the score. For this to work, 
you must set the marker track to a musical timebase.

Section markers are markers that are primarily used for visual organization and navigation in the 
score. They allow you to label specific sections of your score or your lead sheet, such as “Verse” 
and “Chorus” or “A” and “B”. This is useful for structuring your music and makes it easier to follow 
during playback. Section markers do not affect playback in Nuendo.

NOTE

With multiple marker tracks, only the markers of the active marker track are shown, and only if 
the active marker track is set to a musical timebase.

NOTE

The Default Text Font option that is selected on the Fonts page of the Score Settings dialog is 
used.

RELATED LINKS
Layout Settings - Markers and Timecode Page on page 59
Inputting Section Markers on page 109
Inputting Slash Regions on page 98

Inputting Timecode Markers
In Nuendo, you can input markers on the marker track at specific positions in time and display 
them as timecode positions in the Score Editor.

PREREQUISITE
You have set the marker track to a linear timebase.

PROCEDURE

1. Select Project > Add Track > Marker to add a marker track to your project.

2. Right-click the track list for the marker track, and from the pop-up menu, select Track 
Controls Settings.

3. In the Hidden Controls section of the dialog, select Toggle time base, and click Add to 
move it to the visible controls.
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4. Click OK.

5. In the track list for the marker track, deactivate Switch time base between Musical and 
Linear.

This sets the marker track to a linear timebase .

NOTE

Timecode markers are only shown in the score if the marker track is set to a linear timebase.

6. Select Project > Add Track > Ruler to add a ruler track to your project.

7. Right-click the ruler track to open the display format context menu, and select Timecode.

8. On the marker track, add a marker.

You can either use the Draw tool on the Project window toolbar or click Add Position 
Marker in the marker track list.

TIP

Use the ruler track to find the exact timecode position.

9. Optional: On the Project window info line, double-click the Description field, and enter 
descriptive text for the marker.

RESULT
A marker is input and shown as a timecode marker in the score.

TIP

The Show in Score menu on the Project window info line allows you to show/hide selected 
markers on the marker track.

NOTE

On the Markers and Timecode page of the Layout tab in the Layout Settings dialog, you 
can specify if and where you want to display markers in the score. Here, you can also adjust 
the position and the frequency of the timecode. These settings have an effect on all tracks/
instruments in the active layout.

The Default Text Font option that is selected on the Fonts page of the Score Settings dialog is 
used.

RELATED LINKS
Markers on page 106
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Layout Settings - Markers and Timecode Page on page 59
Score Display on page 22
Inputting Section Markers on page 109
Score Settings Dialog on page 78

Inputting Section Markers
In Nuendo, you can input section markers on the marker track at specific positions in time and 
display them as section markers in the Score Editor.

PREREQUISITE
You have set the marker track to a musical timebase.

PROCEDURE

1. Select Project > Add Track > Marker to add a marker track to your project.

2. Right-click the track list for the marker track, and from the pop-up menu, select Track 
Controls Settings.

3. In the Hidden Controls section of the dialog, select Toggle time base, and click Add to 
move it to the visible dontrols.

4. Click OK.

5. In the track list for the marker track, activate Switch time base between Musical and 
Linear.

This sets the marker track to a musical timebase .

NOTE

Section markers are only shown in the score if the marker track is set to a musical timebase.

6. On the marker track, add a marker.

You can either use the Draw tool on the Project window toolbar or click Add Position 
Marker in the marker track list.

7. On the Project window info line, double-click the Description field, and enter descriptive 
text for the marker.

RESULT
A marker is input and shown as a section marker in the score.
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TIP

The Show in Score menu on the Project window info line allows you to show/hide selected 
markers on the marker track.

NOTE

The Default Text Font option that is selected on the Fonts page of the Score Settings dialog is 
used.

RELATED LINKS
Score Display on page 22
Inputting Timecode Markers on page 107
Voices on page 66
Score Settings Dialog on page 78
Inputting Slash Regions on page 98

Inputting Chord Symbols
You can input chord symbols using the chord symbols popover with the computer keyboard.

NOTE

If your project has a chord track, the chord symbols are automatically shown in the score. 
Changing and moving chord symbols in the Score Editor also changes the chords on the chord 
track.

For a description of the chord track and its functions, refer to the Chord Functions chapter of the 
Operation Manual.

PROCEDURE

1. Open the Symbols tab, and click Text.

2. Activate Chord Symbols to load the mouse cursor.

3. Click on the staff and at the rhythmic position where you want to input the chord symbol.

4. In the chord symbols popover, use your computer keyboard to enter the letters and 
numbers for the different chord symbol components in any combination.

For example, enter C for a C major chord symbol or D#sus4 for a D#sus4 chord symbol.

5. Optional: Press Right Arrow  to move to the next position, and enter a chord symbol.

6. When you are done, press Return  or Esc , or click in an empty area of the score display to 
close the popover.

RESULT
The specified chord symbol is input. A chord track is added to your project, and the chord events 
are displayed.

NOTE

The default Default Text Font that is selected on the Fonts page of the Score Settings dialog is 
used.
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NOTE

• On the Chord Symbols page of the Layout tab in the Layout Settings dialog, you can 
specify if chord symbols are shown above the staves of specific instruments or above the 
top of each system. It also allows you to choose whether to show chord symbols between or 
above the staves of grand staff instruments. These have an effect on all tracks/instruments 
that are contained in the active layout.

• In the Chord Symbols section of the Instrument tab of the Layout Settings dialog, you can 
show/hide chord symbols.

RELATED LINKS
Popovers on page 12
Chord Symbol Popover Reference on page 111
Layout Settings - Chord Symbols Page on page 54
Score Settings Dialog on page 78
Score Display on page 22
Chord Symbols on page 67
Instrument Tab on page 64

Chord Symbol Popover Reference
The following tables contain examples of what you can enter into the chord symbols popover to 
input the different possible chord symbol components. You can enter them in any combination.

To open the Chord Symbol popover, do the following:

• Open the Symbols tab, click Text, and activate Chord Symbols to load the mouse cursor. 
Click on the staff and at the rhythmic position where you want to input a chord symbol.

Chord Symbol Roots

Type of Chord Symbol Root Popover Entry

English note names

C, D♭, F♯, B, and so on

C, Db, F#, B, and so on
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Type of Chord Symbol Root Popover Entry

German note names

C, D♭, F♯, H, and so on

C, Des, Fis, H, and so on

Fixed-do solfège

C, D♭, F, F♯, B, and so on

do, reb, fa, fa#, ti, and so on

Nashville numbers representing scale degrees

Assuming C major:

C, D♭, F♯, B, and so on

1, 2b, 4#, 7, and so on

Chord Symbol Accidentals

Type of Accidental Popover Entry

Sharp #

Flat b

Chord Symbol Qualities

Chord symbol quality Popover Entry

Major maj, M, ma, or nothing after entering the root

Minor m, min, or mi

Diminished dim, di, or o

Augmented aug, au, ag, or +

Half-diminished half-dim, halfdim, or hd

6/9 6/9, 69, or %

NOTE

M and m entries for major and minor are case-sensitive.
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Chord Symbol Intervals

Interval Popover Entry

Scale degrees 6, 7, 9, and so on

Major 7th ^7 or ^

Major 9th ^9, maj9, or 9maj7

Chord Symbols with Altered Bass Notes

Example Altered Bass Note Chord Symbols Popover Entry

G7/D G7/D, G7,D

No Chord Symbols

No Chord Symbol Popover Entry

N.C. N.C., NC, no chord, or none

RELATED LINKS
Inputting Chord Symbols on page 110
Popovers on page 12
Notation Settings - Accidentals Page on page 71

Inputting Lyrics
You can input lyrics using the lyrics popover with the computer keyboard.

PROCEDURE

1. Open the Symbols tab, and click Text.

2. Activate Lyrics to load the mouse cursor.

3. Click the note on the staff where you want to start inputting lyrics.

4. Enter the word or syllable that you want to add to the selected note into the popover.

• To include multiple words in a single lyric, press Shift - Alt/Opt - Space  for a non-
breaking space.

• To include a hyphen within a single word or syllable, press Alt/Opt - - .

• To include an elision in a lyric, press _  (underscore).

5. Advance the popover to the next note in one of the following ways:

• To enter the next word, press Space .

• To enter the next syllable of a multi-syllabic word that is not the final syllable, press - 
(hyphen).
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TIP

For lyrics sung over multiple notes, you can press these key commands multiple times, until 
the lyrics popover reaches the note where you want to input the next lyric.

6. Continue entering words and syllables into the popover for the rest of the notes to which 
you want to add lyrics.

7. When you are done, press Return  or Esc , and click in an empty area of the score display to 
close the popover.

RESULT
The text that you entered into the popover is input as lyrics.

NOTE

The default text font that is selected on the Fonts page of the Score Settings dialog is used.

RELATED LINKS
Popovers on page 12
Text Options on page 41
Score Settings Dialog on page 78
Score Display on page 22
Adding Lyrics from the Clipboard on page 114
Pasting Lyrics Note by Note on page 115

Adding Lyrics from the Clipboard
You can copy and paste lyrics from another application.

PROCEDURE

1. Prepare the lyrics in another application.

Separate words with spaces as usual, and syllables within words with hyphens.

2. Copy the text.

3. In the Score Editor, select the first note to which you want to add the lyrics.

4. Select Score > Lyrics from Clipboard.

RESULT
The lyrics are added, starting at the selected note.

TIP

If the lyrics are not mapped to the notes as expected, you can try pasting the lyrics note by note.

NOTE

The default text font that is selected on the Fonts page of the Score Settings dialog is used.

RELATED LINKS
Inputting Lyrics on page 113
Pasting Lyrics Note by Note on page 115
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Pasting Lyrics Note by Note
You can copy lyrics from another application and paste them note by note.

PROCEDURE

1. Prepare the lyrics in another application.

Separate words with spaces as usual, and syllables within words with hyphens.

2. Copy the text.

3. In the Score Editor, open the Symbols tab, and click Text.

4. Activate Lyrics to load the mouse cursor.

5. Click the note at the staff position where you want to start inputting lyrics.

6. Press Ctrl/Cmd - V .

The word or syllable is pasted to the note, and the popover automatically advances to the 
next note.

7. Do one of the following:

• To paste the next word or syllable from the clipboard to the current note, press Ctrl/
Cmd - V .

• To enter a hyphen, press - .

• To skip the current note and advance the popover, press Space  as many times as 
needed.

8. Continue entering words and syllables into the popover for the rest of the notes to which 
you want to add lyrics.

9. When you are done, press Return  or Esc , and click in an empty area of the score display to 
close the popover.

RESULT
The lyrics are added.

NOTE

The default text font that is selected on the Fonts page of the Score Settings dialog is used.

RELATED LINKS
Inputting Lyrics on page 113
Adding Lyrics from the Clipboard on page 114

Inputting Text
You can input text at specific rhythmic positions in the score using text items. You can input 
staff-attached text for single staves or system-attached text that is applied to all staves and 
appears in all applicable layouts.

PROCEDURE

1. Open the Symbols tab, and click Text.

2. Do one of the following:

• Activate Text to input staff-attached text; that is, text items that you want to apply to 
individual staves and to only appear on those staves.
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• Activate System Text to input system-attached text; that is, text items that you want to 
apply to all staves and to appear in all applicable layouts.

3. Click at the rhythmic position on the staff where you want to start inputting text.

The text formatting options pane is shown.

4. Enter the desired text.

NOTE

You can insert a line break by pressing Enter .

5. Optional: Use the formatting options to format the text.

6. Press Esc  to close the text formatting options pane.

RESULT
The text is input. If you do not change or specify the style, the text item uses the default text font 
that is selected on the Fonts page of the Score Settings dialog.

RELATED LINKS
Text Formatting Options Pane on page 116
Score Settings Dialog on page 78
Text Options on page 41

Text Formatting Options Pane
The text formatting options pane allows you to format text when inputting or editing it.

To open the text formatting options pane, do the following:

• On the Symbols tab, open the Text options, activate the Text or System Text, and click at 
the rhythmic position on the staff where you want to start inputting text.

From left to right and top to bottom, the following options are available:

Character Style
Allows you to change the appearance of selected text within paragraphs. This overrides 
the default paragraph style for the corresponding paragraph.

Font Size
Allows you to change the size of selected text.

Font Stretch
Allows you to make selected text wider or narrower.

Baseline Shift
Allows you to gradually shift the baseline of selected text up or down.

Line Types
Allows you to add any of the following types of lines, in any combination, to selected 
text:

• Underline

• Overline

• Strikethrough
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Script Types
Allows you to position selected text in one of the following ways, relative to the text on 
the baseline:

• Superscript

• Subscript

Foreground Color
Allows you to change the color of selected text.

Font
Allows you to change the font family of selected text.

Font Style
Allows you to change the font style of selected text.

NOTE

Depending on the selected font, some font styles may not be available.

Letter Spacing
Allows you to increase/decrease the space between the characters of selected text.

Word Spacing
Allows you to increase/decrease the space between the words of selected text.

Leading
Allows you to increase/decrease the line spacing of the whole text item.

Alignment
Allows you to choose one of the following alignments for the text item, relative to its 
rhythmic position:

• Align Left

• Align Center

• Align Right

Background Color
Allows you to change the background color of selected text.

RELATED LINKS
Inputting Text on page 115

Drums and Percussion Instruments
Cubase supports unpitched percussion notation, with flexible options for combining music for 
multiple instruments to percussion kits, such as drum sets, that can then be displayed in a 
number of ways in different layouts.

Drums vs Percussion

The term “unpitched percussion” covers all percussion instruments that are not tuned to specific 
pitches. This includes instruments such as bass drum, snare drum, guiro, maracas, cymbals, and 
shakers.

A percussion kit is a collection of unpitched percussion instruments. Drum sets are a particular 
type of percussion kit that is often used in pop and rock music.
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NOTE

In this documentation, we use drums to refer to both drums and percussion.

Instrument Type

The Score Editor relies on semantic information in many places, in particular for knowing what 
kinds of instruments are used, and for adjusting the playing techniques. For drum maps, this 
information is provided by the Instrument Type and Technique fields of the Drum Map Setup 
dialog.

The default GM Map contains this information. If you select custom drum maps, however, the 
Score Editor only shows notation for pitches for which you set an Instrument Type in the Drum 
Map Setup dialog. For drum maps that you create with the Create Drum Map from Instrument 
function, the Instrument Type is mapped automatically.

NOTE

The GM Map follows the PAS (Percussive Arts Society) convention, which uses a smaller, more 
strictly defined set of symbols for regular drum kit components, compared to earlier versions of 
Cubase. It also defines standard noteheads and symbols for open hi-hats and snare techniques.

Noteheads

In the Noteheads column of the Drum Map Setup dialog, you can find a list of preset notehead 
sets for a range of note durations. Each percussion instrument in the kit is assigned to a 
notehead set. Pitches in the kit that correspond to a technique change, such as open hi-hat, 
snare side-stick, may have a different notehead set.

Voice and Stem Direction

In the Drum Map Setup dialog, you can set up 4 voices: Stem Up 1, Stem Down 1, Stem Up 2, 
Stem Down 2. Setting up voices allows you to assign all notes with this pitch to a particular voice, 
so that they get a common rest handling and stem direction.

RELATED LINKS
Selecting a Drum Map on page 121
Creating a Drum Map from an Instrument on page 121
Drum Map Setup Dialog on page 118
Tracks and Instrument Types on page 6

Drum Map Setup Dialog
The Drum Map Setup dialog allows you to load, create, modify, and save drum maps. Drum 
maps are lists of drum sounds with settings for each sound.

• To open the Drum Map Setup dialog, select Drum Map Setup from the Map pop-up menu 
or from the MIDI menu.

The list on the left shows the loaded drum maps.

Inputting and Editing Notes and Other Items
Drums and Percussion Instruments 

118
Nuendo 14.0.20



NOTE

The settings for the drum sounds are the same as in the Drum Editor. For a detailed description 
of drum maps, refer to the Operation Manual.

New Map
Adds a new drum map to the project. The drum sounds are named “Sound 1”, “Sound 
2”, etc. The map is named “Empty Map”.

To rename the drum map, click the name in the list, and type in a new name.

New Copy
Adds a copy of the selected drum map to create a new drum map. You can then 
change the drum sound settings of the copy and rename the drum map in the list.

Remove
Removes the selected drum map from the project.

Save
Allows you to save the drum map that is selected in the list. Drum map files have the 
extension .drm.

Load
Allows you to load drum maps into your project.

Output
Allows you to select the output for the drum map sounds.

Drum Sound list

The drum sound list displays the sounds and the settings of the selected drum map.

NOTE

If you audition a sound in the Drum Map Setup dialog and the sound is set to the MIDI output 
Default, the output that is selected on the Output pop-up menu in the lower left corner is used. 
When auditioning a default output sound in the Drum Editor, the MIDI output selected for the 
track is used.

Pitch
Shows the note number of the drum sound.
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Drum Sound
Shows the name of the drum sound in the map.

Snap
This is used when entering and editing notes.

Mute
Allows you to mute drum sounds.

I-Note
Input note for the drum sound. When you play this note, it is mapped to the 
corresponding drum sound and automatically transposed according to the Pitch 
setting for the sound.

O-Note
The MIDI output note that is sent out every time the drum sound is played back.

Channel
The MIDI channel on which the drum sound is played back.

Output
The MIDI output on which the drum sound is played back.

Display Note
The display pitch at which the note is shown in the score.

Noteheads
Allows you to assign a notehead set to each percussion instrument in the drum map.

Each notehead set in the library defines a set of notehead symbols for different note 
durations. Each percussion instrument in the drum kit is assigned to a notehead set.

Voice
Allows you to assign all notes with this pitch to a particular voice, so that they get a 
common rest handling and stem direction. You can choose from 4 voices: Stem Up 1, 
Stem Down 1, Stem Up 2, Stem Down 2.

Instrument Type
Shows the unpitched percussion instrument.

NOTE

If you work with a custom drum map, you must set the Instrument Type for each 
pitch. Otherwise, no notation is displayed.

You can remove the instrument type for an entry by selecting None. This hides the 
pitch from the score.

Technique
Allows you to select a playback technique for the instrument.

RELATED LINKS
Selecting a Drum Map on page 121
Creating a Drum Map from an Instrument on page 121
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Selecting a Drum Map
To be able to display different noteheads for different pitches in the Score Editor, you must first 
select a drum map.

PROCEDURE

1. In the Inspector for the track, open the Routing section.

2. Open the Drum Maps pop-up menu, and select GM Map, for example.

NOTE

If you have created custom drum maps or imported them from an instrument, you can also 
select these drum maps.

RESULT
The drum map is assigned to the track. In the Drum Map Setup dialog, you can make further 
adjustments.

NOTE

If you select custom drum maps, the Score Editor only shows notation for pitches for which you 
set an Instrument Type in the Drum Map Setup dialog.

You can create different drum maps and assign them to different tracks in a project. Different 
drum maps can have different pitch settings.

RELATED LINKS
Drum Map Setup Dialog on page 118

Creating a Drum Map from an Instrument
You can import your drum map settings to an instrument track that is routed to Groove Agent 
SE. If you do this and then use the Create Drum Map from Instrument function, the drum 
sounds are automatically mapped to the corresponding instrument types. This allows you to see 
the drum notation.

PREREQUISITE
To import your drum map settings into an instrument track, the track has to be routed to Groove 
Agent SE or to another drum instrument that supports drum maps.

PROCEDURE

1. Load a drum kit in Groove Agent SE.

2. In the Inspector for the track, open the Routing section.

3. In the Drum Maps pop-up menu, select Create Drum Map from Instrument.

The drum map is created for the kit that is assigned to the MIDI port and the selected 
channel in the Inspector.

4. Open the Drum Maps pop-up menu again, and select Drum Map Setup.

5. From the list on the left, select the kit that you have loaded in the instrument.

RESULT
The sounds and settings of the instrument are displayed in the Drum Map Setup.

Inputting and Editing Notes and Other Items
Drums and Percussion Instruments 

121
Nuendo 14.0.20



NOTE

Instrument and pattern pads are both exported to the drum map. If they share keys, the pattern 
pads are prioritized; that is, their settings are included in the drum map.

RELATED LINKS
Drum Map Setup Dialog on page 118

Drum Note Editing
You can enter and edit drum notes in the same way as regular notes.

When you use a drum map and you move a note vertically, the display pitch changes accordingly.

RELATED LINKS
Inputting Notes with the Mouse on page 83
Inputting Notes via Step Input on page 84
Inputting Notes by Recording on page 86
Selecting Notes on page 87
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Graphical Editing of Notes and 
Items

You can edit notes and items graphically without changing the rhythmic positions or notes to 
which they are attached.

You can, for example, offset individual items on specific pages without either moving other items 
of the same type or changing their default positions.

RELATED LINKS
Cross Staff Submenu on page 127
Notehead Submenu on page 127
Beaming Submenu on page 133
System Breaks on page 134
Display Quantize Events on page 137

Setting Layouts to Transposed Pitch or Concert Pitch
By default, full score layouts are notated in concert pitch, and part layouts are notated in 
transposed pitch, but you can change this for individual layouts in your project.

PREREQUISITE

You have scored a transposing instrument, such as a trumpet in B♭, and you want to set it to 
transposed pitch, so that players can read the notes that they must play in order to achieve the 
desired sounding pitch.

PROCEDURE

1. In the Tracks section of the Visibility tab, double-click the name of the track to activate the 
track for editing.

2. In the Layouts section, click Add Layout.

3. Enter a name for the layout, and select Part as the Layout Type.

4. Do one of the following:

• Select Score > Layout Settings, and on the General page, activate Transposed.

• Select Score > Transposed Pitch.

RESULT
The layout is set to transposed pitch, and a signpost is displayed.
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TIP

The transposition of an instrument is also indicated in the staff labels. You can show/hide the 
transposition from the staff labels by activating/deactivating the options Show in Full Staff 
Labels and Show in Abbreviated Staff Labels in the Layout Settings dialog. The options are 
shown on the Staves and Systems page of the Layout tab.

RELATED LINKS
Concert Pitch and Transposed Pitch on page 11
Instrument Tab on page 64
Transposition on page 51
Signposts on page 12
Layout Settings - Staves and Systems Page on page 53
Adding Layouts on page 44

Changing the Presentation of Fretted Instruments
You can change how fretted instruments are presented in the score display. You can show them 
as notation, tablature or both.

PROCEDURE

1. Activate the track that contains the fretted instrument for which you want to change the 
presentation.

2. Select Score > Instrument settings.

3. In the Strings and Tuning section, open the Presentation menu, and do one of the 
following:

• To show tablature only, activate Tablature only.

• To show notation and tablature, activate Notation and Tablature.

• To show notation only, activate Notation only.

4. Optional: To show rhythms on tablature, activate Show Rhythms in Tablature.

RESULT
The presentation in the score display changes accordingly.

A guitar track showing a notation staff and tablature
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A guitar track showing tablature only with rhythms

NOTE

You can assign key commands to the following commands in the Score Editor category of the 
Key Commands dialog:

• Cross to Staff Above/Cross to Staff Below moves the selected notes one string up/down.

• Move To String n moves the selected notes to the specified string.

RELATED LINKS
Strings and Tuning on page 66

Changing the Presentation of Percussion Instruments
You can change how the percussion instruments of a drum set are presented in the score 
display. You can show the percussion instruments on a five-line staff, on a grid, or as individual 
instruments with their own lines.

PROCEDURE

1. Activate the drum track for which you want to change the presentation.

2. Select Score > Instrument settings.

3. In the Percussion section, open the Presentation menu, and do one of the following:

• To show the percussion instruments on a five-line staff, activate Five-line Staff.

• To show the percussion instruments on a grid, activate Grid.

• To show the percussion instruments as single-line instruments, activate Single-line 
Instruments.

RESULT
The presentation in the score display changes accordingly.

A drum track showing percussion instruments on a five-line staff
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A drum track showing percussion instruments on a grid

A drum track showing percussion instruments as single-line instruments

RELATED LINKS
Percussion on page 66

Showing Rhythm Slashes
You can show regular notation as rhythm slashes.

PROCEDURE

1. Activate the track that you want to show as rhythm slashes.

2. Select Score > Instrument Settings.

3. In the Voices section, open the Slash Type pop-up menu, and select an option.
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RESULT
The notation is changed according to your settings.

RELATED LINKS
Voices on page 66

Cross Staff Submenu
The Cross Staff submenu of the Score menu allows you to move notes to a different staff, and to 
create cross-staff beams or slurs.

• To open the Cross Staff submenu, select Score > Cross Staff.

Cross to Staff Above
Selected notes and slurs are shown on the staff above. If the notes are part of a beam 
group, they are shown with a cross-staff beam.

• NOTE

When crossing notes to a staff that already contains notes, the stem direction of 
the existing notes on the staff can change. This depends on how multiple voices at 
the same rhythmic position are handled. Therefore, you may have to change the 
stem direction of notes manually.

Cross to Staff Below

• Selected notes and slurs are shown on the staff below. If the notes are part of a 
beam group, they are shown with a cross-staff beam.

Move to Staff Above

• Selected notes and slurs are moved to the staff above.

Move to Staff Below

• Selected notes and slurs are moved to the staff below.

Reset to Original Staff
Resets the selected notes and slurs that have been crossed to other staves, so that they 
are shown on their original staff.

RELATED LINKS
Voices on page 7
Instrument Tab on page 64

Notehead Submenu
The Notehead submenu of the Score menu allows you to edit individual noteheads.

• To open the Notehead submenu, select Score > Notehead.
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Circled Noteheads

Compact Noteheads

Large Circled Noteheads

Default Noteheads

Slashed Noteheads (Bottom Left to Top Right)

Slashed Noteheads (Top Left to Bottom Right)

Crosses

Circle X Noteheads

Large X and Diamond Noteheads

Ornate X Noteheads
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Plus Noteheads

With X Noteheads

X Noteheads

X and Circle X Noteheads

X and Diamond Noteheads

Triangular

Large Arrow Down Noteheads

Large Arrow Up Noteheads

Triangle Down Noteheads

Triangle Left Noteheads
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Triangle Right Noteheads

Triangle Up Noteheads

Diamonds

Diamond Noteheads

Old-Style Diamond Noteheads

White Diamond Noteheads

Wide Diamond Noteheads

Slashes

Oversized Slash Noteheads

Slash Noteheads

Small Slash Noteheads
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Muted Slash Noteheads

Round and Square

Moon Noteheads

Rectangular Noteheads

Round White with Dot Noteheads

Scale Degree

Aikin 7-shape Noteheads

Funk 7-shape Noteheads

Walker 4-shape Noteheads

Walker 7-shape Noteheads

Graphical Editing of Notes and Items
Notehead Submenu 

131
Nuendo 14.0.20



Pitched

Figurenotes© Noteheads

Pitch Name Noteheads

Toggle Round Brackets

Hides/shows round brackets on noteheads.

Toggle Square Brackets

Hides/shows square brackets on noteheads.

Reset to Default Notehead

Resets noteheads of selected notes to the notehead appearance.

RELATED LINKS
Changing the Design of Individual Noteheads on page 132

Changing the Design of Individual Noteheads
You can change the design of individual noteheads.

PREREQUISITE
You have input some notes in the Score Editor.

PROCEDURE

1. On the Score Editor toolbar, activate Object Selection.

2. Do one of the following:

• Click the notes that you want to select.

TIP

You can extend the selection by clicking Shift - Right Arrow .

• Drag a selection rectangle to select several notes.

3. Select Score > Notehead, and from the submenu, select the desired option.

RESULT
The notehead designs of the selected notes are changed.
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NOTE

You can reset the notehead design to the default setting by selecting Score > Notehead > Reset 
to Default Notehead.

RELATED LINKS
Notehead Submenu on page 127

Beaming Submenu
The Beaming submenu of the Score menu contains options that allow you to beam selected 
notes together manually.

• To open the Beaming submenu, select Score > Beaming.

Beam Together
Beams the selected notes together.

Split Beam
Splits the beams of the selected notes.

Make Unbeamed
Removes the beams of the selected notes.

Split Secondary Beam
Splits secondary beams of selected notes.

Set Partial Beam Direction
Allows you to set the direction of partial beams for selected notes to left or right.

Reset Beaming
Resets the beams of the selected notes.

RELATED LINKS
Notation Settings - Beam Grouping Page on page 72

Respell Submenu
The Respell submenu of the Score menu contains options that allow you to respell selected 
notes.

• To open the Respell submenu, select Score > Respell.

Respell Using Note Name Above
Respells the selected notes using the note name above.

Respell Using Note Name Below
Respells the selected notes using the note name below.

RELATED LINKS
Respelling Note Events on page 134
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Respelling Note Events
The spelling of pitches is set automatically, based on key signature and context. If you want to 
change the enharmonic spelling of note events, you can use the Respell submenu.

PREREQUISITE
You have input some notes in the Score Editor.

PROCEDURE

1. On the Score Editor toolbar, activate Object Selection.

2. Do one of the following:

• Click the notes that you want to respell.

3. Select Score > Respell, and from the submenu, select one of the options:

• To respell the notes upwards, select Respell Using Note Name Above.

• To respell the notes downwards, select Respell Using Note Name Below.

NOTE

You can also assign and use key commands to the corresponding commands in the Score 
Editor category of the Key Commands dialog.

RESULT
The enharmonic spelling of the selected notes is changed.

RELATED LINKS
Respell Submenu on page 133

System Breaks
System breaks occur when musical material reaches the right page margin and must continue on 
a new system, usually below the previous system on the same page or on a new page. Nuendo 
automatically arranges music across systems so that notes are properly spaced and legible, but 
you can also control system breaks manually.

NOTE

The System Break menu item is only available in Page View.
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In Page View, you can input system breaks manually by selecting a note and selecting Score > 
System Break. System breaks are shown with signposts. System breaks are layout-specific.

RELATED LINKS
Layout Settings - Staves and Systems Page on page 53
Page View and Fill View on page 9
Signposts on page 12

Editing Staff Labels
You can edit staff labels for individual tracks/instruments. Staff labels are used to identify the 
instruments playing the music on the corresponding staves, and are positioned to the left of 
systems, before the initial barline of each system.

PROCEDURE

1. Select the track for which you want to change the staff labels.

2. Select Score > Instrument Settings.

3. Open the General section, and make your changes in the Full Name and the Short Name 
fields.

4. Open the Layout tab, and in the Staff Labels section, adjust the settings for Staff Labels on 
First System and Staff Labels on Subsequent System.

• To show the Full Name that you entered in the General section, activate Full.

• To show the Short Name that you entered in the General section, activate Abbreviated.

• To show no staff label, activate None.

NOTE

The settings on the Layout tab have an effect on all tracks/instruments that are contained in 
the active layout.

RESULT
The staff labels are adapted accordingly.
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RELATED LINKS
Selecting Tracks on the Visibility Tab on page 26
Activating Tracks for Editing on page 25
Activating Layouts on page 45
Instrument Tab on page 64
Layout Settings - Staves and Systems Page on page 53

Adding Project Information
You can add information about Title, Lyricist, Composer, and Copyright to your score.

PROCEDURE

1. Select Score > Score Settings.

2. Click Project Information.

3. Use the Title, Lyricist, Composer, and Copyright fields to enter information about your 
project.

RESULT
The project information is shown on the first page in Page View. It is also displayed when you 
print or export layouts as PDF files.

RELATED LINKS
Score Settings Dialog on page 78
Printing Layouts on page 143
Exporting Layouts as PDF Files on page 149

Turning Notes into Grace Notes
You can turn existing notes into grace notes. This is useful, if you want to edit music from MIDI 
recordings and change how selected short notes are interpreted.

Playing in short notes via MIDI can result in notes that are not recognized as grace notes. This 
happens if the notes that you played are longer than the grace note detection threshold or if you 
deactivated the Grace Notes option in the Interpretation section of the Instrument Settings 
dialog.

PROCEDURE

1. Select the notes that you want to turn into grace notes.

2. Do one of the following:

• On the note input toolbar, activate Slashed Grace Note .

• On the note input toolbar, activate Unslashed Grace Note .

RESULT
This tidies up the notation without changing the MIDI performance. The selected notes are 
turned into grace notes, while the original position of the MIDI notes and their durations are 
preserved.
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NOTE

If you input notes in the Score Editor and then select a regular note and activate Slashed Grace 
Note or Unslashed Grace Note, the original position of the note changes and the duration is 
shortened so that it has a reduced duration.

RELATED LINKS
Grace Notes and Ties on page 20
Turning Grace Notes into Notes on page 137
Interpretation on page 67

Turning Grace Notes into Notes
You can turn selected grace notes into regular notes. This is useful, if you want to edit music 
from MIDI recordings or if you want to ensure that selected notes are no longer recognized 
automatically as a grace notes.

PROCEDURE

1. Select the grace notes that you want to turn into notes.

2. Do one of the following:

• On the note input toolbar, deactivate Slashed Grace Note .

• On the note input toolbar, deactivate Unslashed Grace Note .

RESULT
The selected grace notes are turned into regular notes.

RELATED LINKS
Turning Notes into Grace Notes on page 136
Grace Notes and Ties on page 20

Display Quantize Events
Display Quantize events are useful if you want to change the Display Quantize values for a few 
bars only, or from a specific position onwards without affecting the actual MIDI notes.

You can input Display Quantize events by using the DQ button on the Note Input toolbar.

You can either change the note values for the Auto mode or enter Fixed values for tuplets or 
non-tuplets only.

Display Quantize events automatically add a signpost to the score display which indicates the 
start position and the value. The Display Quantize event is valid until you enter a new Display 
Quantize event or a Reset event.
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• To edit a Display Quantize event, select the corresponding signpost, then click the arrow to 
the right of the DQ button on the Note Input toolbar to open the Display Quantize panel, 
and change the settings.

• To remove a Display Quantize event, select the corresponding signpost and press 
Backspace  or Delete , or use the Erase tool.

RELATED LINKS
Display Quantize (Event Level) on page 19
Display Quantization on page 8
Signposts on page 12
Display Quantize Panel on page 138
Score Display on page 22

Display Quantize Panel
The Display Quantize panel allows you to change the note values used by the Auto mode or to 
enter Fixed values for tuplets or non-tuplets only.

To open the Display Quantize panel, click the arrow to the right of the DQ button on the Note 
Input toolbar.

The Display Quantize panel contains the following options:

Auto
Allows you to set the smallest note value to be displayed in the score for tuplet notes 
and non-tuplet notes independently.

Fixed
Allows you to set values for tuplets or non-tuplets only.

Reset
Allows you to enter a Reset event that sets the display quantization back to the track 
setting.
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RELATED LINKS
Inputting Display Quantize Events on page 139
Display Quantize Events on page 137
Display Quantize (Track Level) on page 67

Inputting Display Quantize Events
Display Quantize events allow you to change the Display Quantize settings for specific note 
events.

PROCEDURE

1. On the Note Input toolbar, activate DQ.

2. Click the arrow to the right of the DQ button to open the open the Display Quantize pane.

3. Adjust the settings as required.

4. Do one of the following:

• To change the Display Quantize settings for a selection of note events, select the notes 
in the score display, and activate DQ. This automatically adds a Reset event at the end of 
the selection.

• To change the Display Quantize settings from a specific note event up to the position of 
another Display Quantize or a Reset event, activate DQ, and click the note event.

RESULT
A signpost showing the Display Quantize values is displayed above the corresponding note 
event. If you made a selection of notes, a second signpost with a Reset event is automatically 
displayed at the end of the selection.

NOTE

You can also enter a Reset event by activating Reset on the Display Quantize panel and clicking 
a note event.

RELATED LINKS
Display Quantize Events on page 137
Signposts on page 12
Display Quantize Panel on page 138
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Score Display on page 22
Score Editor Toolbar on page 15
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Page Formatting and Printing

You can format the layout of your pages and print or export them as a PDF.

Before printing, open your layouts in Page View to make sure they are shown as expected.

All formatting options can be found on the Layout tab of the Layout Settings dialog.

RELATED LINKS
Sync Layout and Custom Layouts on page 43
Layout Settings Dialog on page 47
Page View and Fill View on page 9

Changing the Page Size and Orientation
You can change the page size and/or the orientation of each layout independently.

PROCEDURE

1. In the Layouts section of the Visibility tab, activate the layout for which you want to make 
changes.

2. Select Score > Layout Settings, and click Page Setup.

3. In the Page Size section, select a page size from the Size menu.

4. Optional: If you selected Custom, set the page dimensions by changing the values in the 
following value fields:

• Width

• Height

5. Choose one of the following options for Orientation:

• Portrait

• Landscape

6. Click OK.

RESULT
The page size and/or orientation is changed for all selected layouts.

RELATED LINKS
Layout Tab on page 48
Layout Settings - Page Setup Page on page 51
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25
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Changing Page Margins
You can change the page margins of each layout independently; for example, if you want wider 
margins for layouts in your project for spiral binding.

PROCEDURE

1. In the Layouts section of the Visibility tab, activate the layout for which you want to make 
changes.

2. Select Score > Layout Settings, and click Page Setup.

3. In the Page Margins section, activate one of the following options:

• Same: All pages in the selected layouts have the same margins.

• Different: The left and right pages in the selected layouts can have different margins.

• Mirrored: The left and right pages in the selected layouts use the same margin values, 
but they correspond to the inside/outside edges of pages.

4. Optional: Change the margins by changing the values in the value fields.

5. Click OK.

RESULT
The page margins in the selected layouts are changed.

RELATED LINKS
Layout Tab on page 48
Layout Settings - Page Setup Page on page 51
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25

Fixing the Number of Bars per System
You can specify a fixed number of bars that you want to include in each system, for each layout 
independently.

NOTE

This setting only affects the note display in Page View.

PROCEDURE

1. In the Layouts section of the Visibility tab, activate the layout for which you want to make 
changes.

2. Select Score > Layout Settings, and click Staves and Systems.

3. In the Casting Off section, activate Fixed Number of Bars per System.

4. Enter a value into the value field.

5. Click OK.

RESULT
The default number of bars in each system is changed in the selected layouts.

Page Formatting and Printing
Changing Page Margins 
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RELATED LINKS
Layout Tab on page 48
Layout Settings - Staves and Systems Page on page 53
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25

Fixing the Number of Systems per Page
You can specify a fixed number of systems that you want to include on each page, for each layout 
independently.

NOTE

This setting only affects the note display in Page View.

PROCEDURE

1. In the Layouts section of the Visibility tab, activate the layout for which you want to make 
changes.

2. Select Score > Layout Settings, and click Staves and Systems.

3. In the Casting Off section, activate Fixed Number of Systems per Page.

4. Enter a value into the value field.

5. Optional: To adjust the number of systems on each page according to the height of the page, 
activate Scale Number of Systems by Page Height, 

6. Click OK.

RESULT
The default number of systems on each page is changed in the selected layouts.

RELATED LINKS
Layout Tab on page 48
Layout Settings - Staves and Systems Page on page 53
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25

Printing Layouts
You can print hard copies of the active layout.

PROCEDURE

1. Activate the layout that you want to print.

2. On the Score Editor toolbar, activate Page View to make sure everything looks as expected.

3. Select File > Print.

4. In the dialog, select a printer.

5. Select the paper orientation.

6. Click Print.

Page Formatting and Printing
Fixing the Number of Systems per Page 
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RESULT
The active layout is printed.

RELATED LINKS
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25
Adding Project Information on page 136

Page Formatting and Printing
Printing Layouts 
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Importing and Exporting

You can import and export MIDI files, MusicXML files, or Dorico projects.

This can be useful if, for example, if you want to share your project with others who use 
a different notation software, or to convert the notes, audio, or time signatures and tempo 
information in your project to other formats.

The different file formats handle note representation and sound differently.

Imported Items and Known Limitations
Nuendo can import Dorico projects and MusicXML files.

Imported Items

The following items are imported:

Note Events

• pitch

• duration

• voices

• spelling

• articulations

• velocities

• playback position

• chords

Notation

• slurs

• time signatures

• key signatures

• barlines

• repeat line endings

• fermata and pauses

• text and lyrics

• tempo marks

• playing techniques

• dynamics

Tracks

• long name

• short name

• instrument type
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Layouts

• custom layouts

• settings

Project Information

• title

• composer

• lyricist

• copyright

Notation Settings
all settings

Limitations

There are some known limitations regarding the following Dorico and MusicXML items:

• Percussion kits with components outside of the GM drum map

• Single line percussion instruments

• Kits which use playing technique presentations such as tabla)

• Nested tuplets

• Cross-stave beaming

• Engraving options

• Default font

• Slur positioning in tuplets

There are some known limitations regarding the following Dorico items:

• VST instruments

• Expression maps

• Playback templates

RELATED LINKS
Importing Dorico Projects on page 146
Importing MusicXML Files on page 147

Importing Dorico Projects
You can import a Dorico project.

PROCEDURE

1. Select File > Import > Dorico Project.

2. In the file dialog that opens, locate and select the Dorico project, and click Open.

RESULT
A new track is automatically created for each instrument, and the music is displayed as closely as 
possible to how it originally appeared in Dorico. As not all items and options are supported, the 
result depends on the contents of the original project.

You can also possible import a Dorico project from disk by dragging it from the File Explorer/
macOS Finder into the Project window.

Importing and Exporting
Importing Dorico Projects 
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RELATED LINKS
Imported Items and Known Limitations on page 145
Exporting Layouts as Dorico Projects on page 147

Exporting Layouts as Dorico Projects
You can export the active layout as a Dorico project.

PROCEDURE

1. Activate the layout that you want to export.

2. On the Score Editor toolbar, activate Page View to verify that everything looks as expected.

3. Select File > Export > Dorico Project.

4. In the file dialog, choose a location, and enter a name for the Dorico project.

5. Click Save.

RESULT
The active layout is exported as a Dorico project.

RELATED LINKS
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25
Importing Dorico Projects on page 146

Importing MusicXML Files
You can import MusicXML files into Nuendo.

PROCEDURE

1. Select File > Import.

2. Select MusicXML.

3. In the File Explorer/macOS Finder, locate and select the MusicXML file and click Open.

4. Select a folder for the new project.

RESULT
A new project with the name of the MusicXML file is created.

RELATED LINKS
Imported Items and Known Limitations on page 145
Exporting Layouts as MusicXML Files on page 147

Exporting Layouts as MusicXML Files
You can export the active layout as a MusicXML file.

MusicXML is an open and non-proprietary file format that allows you to share and archive music 
notation data.

Importing and Exporting
Exporting Layouts as Dorico Projects 
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PROCEDURE

1. Activate the layout that you want to export.

2. Select File > Export > MusicXML.

3. In the file dialog, choose a location, and enter a name for the MusicXML file.

4. Click Save.

RESULT
The active layout is exported as a MusicXML file, and saved with the extension .xml.

RELATED LINKS
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25
Importing MusicXML Files on page 147

Importing MIDI Files
You can import MIDI files into Nuendo.

PROCEDURE

1. Select File > Import > MIDI File.

2. Optional: If a project is open, choose if you want to create a new project.

If you select No, the MIDI file is imported into the current project.

3. In the file dialog that opens, locate and select the MIDI file, and click Open.

RESULT
The MIDI file is imported. The result depends on the contents of the MIDI file and the changes 
you made in the Import Options section of the Preferences dialog (MIDI—MIDI File page).

It is also possible to import a MIDI file from disk by dragging it from the File Explorer/macOS 
Finder into the Project window. The Import Options apply as well.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 148

Exporting MIDI Tracks as Standard MIDI Files
You can export all MIDI tracks of a project as standard MIDI files. This allows you to transfer MIDI 
material to virtually any MIDI application on any platform.

PROCEDURE

1. Select File > Export > MIDI File.

2. In the file dialog that opens, specify a location and name for the file.

3. Click Save.

4. In the Export Options dialog, activate the settings that you want to export, and click OK.

Importing and Exporting
Importing MIDI Files 

148
Nuendo 14.0.20



RESULT
The MIDI file is exported. It includes the tempo and the time signature events of the Tempo 
Track Editor or, if the tempo track is deactivated on the Transport panel, the current tempo and 
time signature.

RELATED LINKS
Importing MIDI Files on page 148

Exporting Layouts as PDF Files
You can export the active layout as a PDF file.

PROCEDURE

1. Activate the layout that you want to export.

2. On the Score Editor toolbar, activate Page View to verify that everything looks as expected.

3. Select File > Export > PDF.

4. In the file dialog, choose a location, and enter a name for the PDF.

5. Click Save.

RESULT
The active layout is exported as a PDF file.

RELATED LINKS
Activating Layouts on page 45
Showing/Hiding Tracks in the Score Display on page 25
Adding Project Information on page 136

Importing and Exporting
Exporting Layouts as PDF Files 
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Index

A
Accidentals

Chord symbols 111
Key signatures 29, 95
Notation Settings 71
Note input 99
Note input toolbar 19

Acoustic Feedback 15

B
Beam Grouping

Notation Settings 72
Beaming 133

C
Caret

Note input 80, 81
Chord symbols 41

Inputting 110
Popover 110
Popover reference 111
Showing/hiding 64, 110

Chords
Inputting by recording 86
Inputting via Step Input 84
Inputting with the mouse 83
Selecting 87

Clefs
Archaic clefs 27
Common clefs 27
Inputting 95
Notation Settings 74
Octave lines 27
Uncommon clefs 27

Composer
Project information 78, 136

Concert pitch 11, 50
Layout 123

Cross staff 127

D
Default paper size type

Preferences 78
Deleting

Note events 94
Display quantize

Events 137
Inputting events 139
Instrument 64
Note input toolbar 19

Display quantize (continued)
Panel 138
Track 69

Drum map
Percussion 64

Drum maps
Creating from instrument 121
Selecting 121
Setting up 118

E
Edit Solo 15
Exporting 145, 147–149

Dorico projects 147
MIDI files 148
MusicXML files 147
PDF files 149

F
Fill view

View mode 9
Fonts

Score Settings 95, 110, 113–115
Fretted instruments

Presentation 124
Full name

Staff labels 135
Full score layout 50

Adding 44

G
Grace notes

Note input toolbar 19
Turning notes into grace notes 136, 137

Grand staff 64

I
Importing 145–148

Dorico projects 146
MIDI files 148
MusicXML files 147

Instrument settings
Voices 126

Instruments
Automatic mapping 6
Display quantize 64
Percussion 64
Setup 64, 67
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K
Keep Editor Contents 15, 19, 43
Key signatures

Inputting 95
Section 29

Key Signatures
Notation Settings 75

L
Layout Settings

Bar numbers 55
Bar rests 57
Chord symbols 54
Dialog 47
General 50
Instrument 64
Markers and timecode 59
Note spacing 61
Page setup 51
Staves and systems 53
Time signatures 58
Vertical spacing 62

Layouts 8, 15, 43
Adding 44
Concert pitch 11
Custom layouts 43
Exporting 147, 149
Fixed number of bars per system 142
Fixed number of systems per page 143
Full score layout 50
Lock layout 43
Locking 45
Part layout 50
Printing 143
Removing 46
Reordering 46
Settings 48
Switching 45
Sync layout 43
Transposed pitch 11
Type 50

Lead sheet
Inputting slash regions 98

Lead Sheet
Markers 106, 109

Lock Layout 45
Logical Editor

Reassigning notes to different staves 92
Reassigning notes to different voices 90

Lyricist
Project information 78, 136

Lyrics 41
Adding from clipboard 114
Clipboard 114, 115
Inputting 113
Note by note 115
Popover 113

M
Markers

Lead sheet 106, 109
Section markers 106, 109
Timecode markers 106, 107

MIDI files
Exporting 148
Importing 148

MIDI parts
Creating 81

Music font
Score Settings 78, 95, 97

N
Notation

Moving rhythmically 93
Notation Settings

Accidentals 71
Beam Grouping 72
Clefs 74
Dialog 69
Key Signatures 75
Note Grouping 75
Time Signatures 77

Note editing
Info line 88
Note lengths 87
Pitches 88
Staves 91–93
Voices 88–90

Note events
Accidentals 99
Deleting 94
Inputting by recording 86
Inputting via Step Input 84
Inputting with the mouse 83
Moving rhythmically 93
Pedal lines 99
Respelling 134
Selecting 87
View options 79

Note Grouping
Notation Settings 75

Note input
Accidentals 99
Clefs 95
Creating an empty MIDI part 81
Inputting with the mouse 83
Key signatures 95
On-screen keyboard 84
Pedal lines 99
Recording 86
Rhythmic grid 80, 81
Staves 91
Step Input 84
Time signatures 97
Voices 88

Note input toolbar 19
Note lengths

Changing 87
Info line 87
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Noteheads
Changing 132
Options 127
Reset to default 132

Numbered bar regions
Inputting 101

O
Octave lines 27

P
Page formatting

Printing 141
Page orientation

Landscape 141
Portrait 141

Page setup 141
Page view

View mode 9
Part layout 50

Adding 44
Transposition 123

Pedal lines
Note input 99

Percussion
Drum map 64
Five-line Staff 125
Grid 125
Presentation 64, 125
Single-line Instruments 125

Piano
Voices 64

Pick-up Bar 29
Pitches

Changing 88
Info line 88

Popovers 12, 111
Preferences 78
Preferred unit of measurement

Preferences 78
Printing 141, 143

Page margins 142
Page size and orientation 141

Project information
Adding 136
Score Settings 78

Q
Quantization 8

Display quantize 8

R
Record in Editor 86
Respell 133, 134
Rests

View options 79
Retrospective recording 15
Rhythm slashes 126

Rhythmic grid 93
Note input 80, 81, 83

S
Score display 22, 25

Zooming in/out 22
Score Editor 6

Info line 21
Overview 14

Score Settings
Dialog 78

Section markers
Inputting 109

Short name
Staff labels 135

Signposts
Display quantize 12
Hide signposts 12

Slash regions
Inputting 98

Slashes
Instrument settings 126
Voices 64

Staff labels 53, 64
Abbreviated 135
Full 135
None 135

Staves
Finding manual assignments 92
Manual assignment 92
Moving notes to different staves 91
Reassigning notes to different staves 92
Resetting manual assignments 93

Step Input 15, 84
Strings and Tuning

Presentation 64, 124
Symbols 27

Barlines 36
Clefs 27
Dynamics 33
Holds and pauses 37
Key signatures 29
Ornaments 33
Playing techniques 38
Repeat structures 34
Tempo 31
Text 41
Time signatures 29
Tremolos 36

System breaks 134
System text 41

Formatting options 116
Inputting 115

T
Tablature

Fretted instruments 124
Tempo

Absolute tempo changes 31
Add tempo 31
Custom 104
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Tempo (continued)
Gradual tempo changes 31
Hiding tempo marks 105
Inputting custom tempo marks 104
Inputting tempo marks 103
Marks 102, 103
Relative tempo changes 31
Reset tempo 31
Show in Score 105
Tempo marks 31, 103, 104
Tempo track 102, 103, 105
Tempo Track Editor 102, 103, 105

Text
Formatting options 116
Inputting 115

Time signatures 29, 58
Inputting 97

Time Signatures
Notation Settings 77

Timecode markers
Inputting 107

Title
Project information 78, 136

Toolbar 15
Keep Editor Contents 19

Tracks
Instrument mapping 6, 47, 67

Tracks section
Visibility 23

Transposed pitch 11, 50
Layout 123

Transposition
Layout 11, 50, 123

V
View modes

Fill view 9, 15
Page view 9, 15

View options
Note events 79
Rests 79

Visibility 23
Activating tracks 25
Finding tracks 26
Selecting tracks 26
Showing/Hiding tracks 25
Tracks section 23

Voices 7, 64
Finding manual assignments 89
Manual assignment 88, 90
Move to staff above 127
Move to staff below 127
Moving notes to different voices 88
Reassigning notes to different voices 90
Resetting manual assignments 90

Z
Zoom

Zoom presets 22
Zoom tool 22
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